game-data-packager-runtime_63_all.deb


Advertisement

Description

game-data-packager-runtime - Launcher for proprietary games

Property Value
Distribution Debian Sid
Repository Debian Contrib i386
Package filename game-data-packager-runtime_63_all.deb
Package name game-data-packager-runtime
Package version 63
Package release -
Package architecture all
Package type deb
Category contrib/games
Homepage https://wiki.debian.org/Games/GameDataPackager
License -
Maintainer Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Download size 58.62 KB
Installed size 198.00 KB

Alternatives

Package Version Architecture Repository
game-data-packager-runtime_63_all.deb 63 all Debian Contrib
game-data-packager-runtime - - -

Requires

Name Value
gir1.2-gtk-3.0 -
gir1.2-pango-1.0 -
python3-gi -
python3:any -

Replaces

Name Value
game-data-packager << 46~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package game-data-packager-runtime_63_all.deb
Source Package game-data-packager

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install game-data-packager-runtime deb package:
    # sudo apt-get install game-data-packager-runtime

Files

Path
/etc/apparmor.d/usr.lib.unreal
/etc/apparmor.d/usr.lib.ut99
/usr/games/doom2-masterlevels
/usr/share/applications/doom2-masterlevels.desktop
/usr/share/doc/game-data-packager-runtime/changelog.gz
/usr/share/doc/game-data-packager-runtime/copyright
/usr/share/games/game-data-packager/gdp-launcher
/usr/share/games/game-data-packager/unreal-gold.desktop
/usr/share/games/game-data-packager/unreal.desktop
/usr/share/games/game-data-packager-runtime/confirm-binary-only.txt
/usr/share/games/game-data-packager-runtime/etqw.missing-data.txt
/usr/share/games/game-data-packager-runtime/etqw.missing-engine.txt
/usr/share/games/game-data-packager-runtime/gdp-launcher
/usr/share/games/game-data-packager-runtime/gdp-openurl
/usr/share/games/game-data-packager-runtime/gdp_launcher_base.py
/usr/share/games/game-data-packager-runtime/gdp_launcher_version.py
/usr/share/games/game-data-packager-runtime/launch-unreal-gold.json
/usr/share/games/game-data-packager-runtime/launch-unreal.json
/usr/share/games/game-data-packager-runtime/launch-ut99.json
/usr/share/games/game-data-packager-runtime/missing-data.txt
/usr/share/games/game-data-packager-runtime/quake.missing-data.txt
/usr/share/games/game-data-packager-runtime/quake2.missing-data.txt
/usr/share/games/game-data-packager-runtime/quake3.missing-data.txt
/usr/share/games/game-data-packager-runtime/quake4.missing-data.txt
/usr/share/games/game-data-packager-runtime/quake4.missing-engine.txt
/usr/share/games/game-data-packager-runtime/quakeX.missing-data.txt
/usr/share/games/game-data-packager-runtime/unreal-gold.desktop
/usr/share/games/game-data-packager-runtime/unreal.desktop
/usr/share/games/game-data-packager-runtime/unreal.missing-engine.txt
/usr/share/games/game-data-packager-runtime/ut99.desktop
/usr/share/games/game-data-packager-runtime/ut99.missing-engine.txt
/usr/share/lintian/overrides/game-data-packager-runtime
/usr/share/man/man6/doom2-masterlevels.6.gz
/usr/share/pixmaps/doom2-masterlevels.png
/usr/share/python3/runtime.d/game-data-packager-runtime.rtupdate

Changelog

2019-02-03 - Simon McVittie <smcv@debian.org>
game-data-packager (63) unstable; urgency=medium
* Bug fixes:
- make_template: Correct 'provides' for partially-present groups
* Internal changes:
- xcom-ufo: Make SOUND/ROLAND.CAT optional and add more version info.
Thanks to Timothy Allen.
2019-01-31 - Simon McVittie <smcv@debian.org>
game-data-packager (62) unstable; urgency=medium
* New games:
- jazz-jackrabbit: Add the Jazz Jackrabbit Collection, as published
on GOG, for use with the openjazz package.
Thanks to Fabian Greffrath (Closes: #902775) [smcv]
* New languages and versions:
- baldurs-gate-1, baldurs-gate-2, planescape-torment, teenagent:
Add support for new GOG installers.
Thanks to Roma Tentser
(Closes: #913931, #913937, #913938, #913939) [smcv]
- baldurs-gate-1: Add support for another GOG installer
(Closes: #914548) [cacato├Ęs]
- kyrandia1: Add support for new GOG installer
(Closes: #914528) [cacato├Ęs]
- xcom-ufo: Accept original GEODATA and original(?) ROLAND.CAT files
from gog.com package, as an alternative to patched(?) files
from Steam. Thanks to Timothy Allen
(Closes: #916496) [smcv]
* Bug fixes:
- larry series: Stop treating larry-doc as an expansion; add a new
documentation package type instead, and don't create .desktop files
for those (Closes: #913911) [smcv]
- wolf3d: Fix metadata describing how to unpack Apogee 1wolf14.zip
[smcv]
- rott, wolf3d: Fix download of shareware versions [smcv]
* Internal changes:
- tests/integration: Start to add a self-contained integration test.
The old integration test is still present for now, but has been
renamed to download_shareware. [smcv]
- Declare compliance with Debian Policy 4.3.0 [smcv]
2018-11-12 - Simon McVittie <smcv@debian.org>
game-data-packager (61) unstable; urgency=medium
* New languages and versions:
- hexen2: Add yet another repacked version of
hexen2demo_nov1997-linux-i586.tgz (LP: #1781449) [smcv]
* Bug fixes:
- lgeneral: Fix arguments of prepare_packages() [smcv]
- quake: Fix detection of aopfm when launching Quake [smcv]
- d/tests/integration: Require python3-gi [smcv]
- d/control: Suggest python3-gi, required (along with
gir1.2-gdkpixbuf-2.0) to resize icons for some games [smcv]

See Also

Package Description
game-data-packager_63_all.deb Installer for game data files
gcc-doc-base_8.3.0-1_all.deb several GNU manual pages
gcc-doc_8.3.0-1_i386.deb documentation for the GNU compilers (gcc, gobjc, g++)
gccgo-doc_8.3.0-1_i386.deb documentation for the GNU Go compiler (gccgo)
gemrb-baldurs-gate-2-data_0.8.5-1_all.deb GemRB data files for Baldur's Gate 2 game
gemrb-baldurs-gate-2_0.8.5-1_i386.deb GemRB binary and configuration for Baldur's Gate 2 game
gemrb-baldurs-gate-data_0.8.5-1_all.deb GemRB data files for Baldur's Gate game
gemrb-baldurs-gate_0.8.5-1_i386.deb GemRB binary and configuration for Baldur's Gate game
gemrb-data_0.8.5-1_all.deb Common data files for GemRB
gemrb-doc_0.8.5-1_all.deb Documentation for GemRB
gemrb-icewind-dale-2-data_0.8.5-1_all.deb GemRB data files for Icewind Dale 2 game
gemrb-icewind-dale-2_0.8.5-1_i386.deb GemRB binary and configuration for Icewind Dale 2 game
gemrb-icewind-dale-data_0.8.5-1_all.deb GemRB data files for Icewind Dale game
gemrb-icewind-dale_0.8.5-1_i386.deb GemRB binary and configuration for Icewind Dale game
gemrb-planescape-torment-data_0.8.5-1_all.deb GemRB data files for Planescape: Torment game
Advertisement
Advertisement