crafty-books-medium_1.0.debian1-2_all.deb


Advertisement

Description

crafty-books-medium - Medium size opening books for the crafty chess engine

Property Value
Distribution Debian Sid
Repository Debian Contrib i386
Package name crafty-books-medium
Package version 1.0.debian1
Package release 2
Package architecture all
Package type deb
Installed size 24.99 KB
Download size 12.29 MB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
crafty-books-medium_1.0.debian1-2_all.deb 1.0.debian1 all Debian Contrib
crafty-books-medium - - -

Requires

Name Value
crafty >= 23.1

Conflicts

Name Value
crafty-books-large -
crafty-books-medium -
crafty-books-small -

Download

Type URL
Binary Package crafty-books-medium_1.0.debian1-2_all.deb
Source Package crafty-books-medium

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install crafty-books-medium deb package:
    # sudo apt-get install crafty-books-medium

Files

Path
/usr/share/crafty/book.bin
/usr/share/crafty/books.bin
/usr/share/doc/crafty-books-medium/README.Debian
/usr/share/doc/crafty-books-medium/changelog.Debian.gz
/usr/share/doc/crafty-books-medium/copyright

Changelog

2010-01-07 - Oliver Korff <ok@xynyx.de>
crafty-books-medium (1.0.debian1-2) unstable; urgency=low
* crafty >= 23 reports the book to be outdated, so a rebuild is done
* Added a ${misc:Depends} entry to the control file
* Moved the books to /usr/share/crafty. These books are no changing 
data and should be used in $HOME/.crafty anyway. (Closes: #172899)
* Adjusted Standards-Version to 3.8.3
2009-05-16 - Oliver Korff <ok@xynyx.de>
crafty-books-medium (1.0.debian1-1) unstable; urgency=low
* Repackaged the source and added subdirectory to 
the orig.tar.gz
* Removed crafty-books-medium.override
* Added debhelper (>> 5.0.0) to ensure compat level 5
* Added adopt note to the copyright file
* New-maintainer upload (Closes: #505947)
* crafty 22.10 reported book to be outdated, rebuild (Closes: #515021)
* There is no use for this book without crafty and it is not working 
with 20.14 so I added a Depends: crafty (>= 22.10-1) to the control
file
* Changed file permissions in /var/lib/crafty to 664
* Set compatlevel to 5
* Removed fullstop from short description
* Removed empty prerm script
* Removed dh_undocumented from rules and changed dh_installmanpages
* Removed binary_arch from debian/rules
2007-03-04 - Thijs Kinkhorst <thijs@debian.org>
crafty-books-medium (1.0-2.1) unstable; urgency=high
* Non-maintainer upload.
* Rebuild for the /usr/doc transition (Closes: #411973).
2002-08-15 - Eric Van Buggenhaut <ericvb@debian.org>
crafty-books-medium (1.0-2) unstable; urgency=low
* No more binary conffiles (closes: #154502)
2002-07-10 - Eric Van Buggenhaut <ericvb@debian.org>
crafty-books-medium (1.0-1) unstable; urgency=high
* Initial debianization.
* Closing ITP (closes: #136302)
* Originally, the opening books for crafty were included in the same package
as the chess engine. Since they are quite large files and we don't want to
waste bandwidth everytime we do a change to the chess engine, they now
exist on their own.
* Priority set to high because crafty, which lives in sid needs this
new package (closes: #147700)

See Also

Package Description
crafty-books-medtosmall_1.0.debian1-2_all.deb Medium-to-small size opening books for crafty chess engine
crafty-books-small_1.0.debian1-2_all.deb Small-size opening books for crafty chess engine
cytadela-data_1.1.0-4_all.deb game data for cytadela
cytadela_1.1.0-4_i386.deb old-school first person shooter game
dhewm3-d3xp_1.4.1+git20180223+dfsg-1_i386.deb dhewm3's gamelibrary for the title DOOM³: Resurrection of Evil
dhewm3-doom3_1.4.1+git20180223+dfsg-1_i386.deb dhewm3's gamelibrary for the title DOOM³
dhewm3_1.4.1+git20180223+dfsg-1_i386.deb GPL Doom 3 game engine
diaspora-installer-mysql_0.7.4.0_all.deb distributed social networking service - installer (with MySQL)
diaspora-installer_0.7.4.0_all.deb distributed social networking service - installer
diaspora_0.6.0.1+debian-2_all.deb distributed social networking service
doris_5.0.3~beta+dfsg-5_i386.deb Delft object-oriented radar interferometric software
dosemu_1.4.0.7+20130105+b028d3f-2+b1_i386.deb DOS Emulator for Linux
dynagen_0.11.0-7_all.deb Cisco 7200 Router Emulator Command Line Interface
dynare-matlab_4.5.3-1_all.deb MATLAB support for Dynare
dynare-matlab_4.5.4-1_all.deb MATLAB support for Dynare
Advertisement
Advertisement