wnn7egg_1.02-8_all.deb


Advertisement

Description

wnn7egg - Wnn-nana-tamago -- EGG Input Method with Wnn7 for Emacsen

Distribution: Debian Sid
Repository: Debian Contrib amd64
Package name: wnn7egg
Package version: 1.02
Package release: 8
Package architecture: all
Package type: deb
Installed size: 680 B
Download size: 129.62 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • wnn7-elisp

Replaces

  • wnn7-elisp

    Download

    Binary package: wnn7egg_1.02-8_all.deb
    Source package: wnn7egg

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install wnn7egg deb package:
      # sudo apt-get install wnn7egg

    Changelog

    2010-04-20 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-8) unstable; urgency=low * fix dependencies (closes: #577464) - add emacs23 - drop emacs21/emacs22

    2007-05-24 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-7) unstable; urgency=low * fix dependencies * update copyright file to fix upstream URL * fix emacsen-install/emacsen-remove - drop emacs20 support - add emacs22 and emacs-snapshot handling

    2007-05-24 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-6) unstable; urgency=low * add Depends: emacs22 | emacs-snapshot, closes: #403156 * update Standards-Version: 3.7.2.2 * cleanup debian/rules * Build-Depends-Indep -> Build-Depends: debhelper (to fix lintian check)

    2004-09-22 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-5) unstable; urgency=low * update dolist macro confliction fix, thanks TSUCHIYA Masatoshi. realy closes: #270839

    2004-09-10 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-4) unstable; urgency=low * fix dolist macro conflict in cl-macs.el. thanks TSUCHIYA Masatoshi for posting a patch, close: #270839

    2004-02-20 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-3) unstable; urgency=low * remove Depends: emacs20 (it was removed from Debian tree)

    2003-04-26 - ISHIKAWA Mutsumi <ishikawa@linux.or.jp> wnn7egg (1.02-2) unstable; urgency=low * remove Depends: emacs20-dl (it was removed from Debian tree) closes: #190825

    2002-12-22 - ISHIKAWA Mutsumi <ishikawa@debian.org> wnn7egg (1.02-1) unstable; urgency=low * New upstream version * change maintainer's mail address * debian/rules cleanup * adapt Debian policy 3.5.8

    2002-05-13 - ISHIKAWA Mutsumi <ishikawa@linux.or.jp> wnn7egg (1.01+xemacs21.4-1) unstable; urgency=low * new upstream version (import XEmacs21.4 update) * emacsen-install MULE handling update * adapt new optional Wnn7 computer dictionary

    2001-12-04 - ISHIKAWA Mutsumi <ishikawa@linux.or.jp> wnn7egg (1.01-1) unstable; urgency=low * new upstream version

    Advertisement
    Advertisement