sapgui-package_0.0.10+nmu1_all.deb


Advertisement

Description

sapgui-package - utility to build SAP GUI related Debian packages

Distribution: Debian Sid
Repository: Debian Contrib amd64
Package name: sapgui-package
Package version: 0.0.10+nmu1
Package release:
Package architecture: all
Package type: deb
Installed size: 26 B
Download size: 6.41 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: sapgui-package

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sapgui-package deb package:
      # sudo apt-get install sapgui-package

    Changelog

    2015-12-15 - Mattia Rizzolo <mattia@debian.org> sapgui-package (0.0.10+nmu1) unstable; urgency=medium * Non-maintainer upload. * Remove long useless debian/pycompat file. * Build using dh-python instead of python-support. Closes: #786134

    2010-08-19 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.10) unstable; urgency=low * [141c775] Work around libstdc++.so.5 needed on amd64 * [0755ff4] Remove tempfile the SAP developers left for us introduced in 7.20rev3 * [d081e33] Move the packages needed to build the sapgui package as build-deps to the generated sapgui source package instead of depending on it directly. This way sapgui-package sapgui-package can be arch all.

    2010-02-22 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.9) unstable; urgency=low * [7f9cbe0] Catch file write errors * [ab68fb8] Add desktop file * [c306033] Amd64 needs libstdc++5 for libGnomeConnect64.so

    2010-02-18 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.8) unstable; urgency=low * Tested with PlatinGUI-Linux-720.jar * [a169e6d] Make glob call more robust * [375763f] Add --no-clean option to ease debugging. * [0fa8223] Depend on java6-runtime instead of java2-run since sapgui as of 7.20 needs Java 6. * [57a1357] Exclude 32bit binaries when calling dh_shlibdeps when building on amd64.

    2010-02-17 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.7) unstable; urgency=low * [9a9f4a6] Bump standards version * [b7b4115] Fix dpkg-dev dependency

    2010-02-16 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.6) unstable; urgency=low * [1c2e7c0] Fix version parsing for Sapgui 720 * [94eb78c] Exclude 64bit libs on 32bit build and vice versa * [dcc6a23] Handle package build errors. * [d8ef7ea] Abort if running as root or under fakeroot. Running as root is unsafe and we invoke fakeroot ourselfes. * [6a27a5e] Explicitly depend on dpkg-buildpackage to make Ubuntu happy.

    2009-07-22 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.5) unstable; urgency=low * [8797132] depend on openjdk-jre to add a non virtual dependency for the jre

    2009-04-14 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.4) unstable; urgency=low * [4616690] link icons to hicolor theme * [bf29ac3] add Homepage: URL * [41c0d9d] bump standards version and add ${misc:Depends} and explicit python dependency to avoid lintian warnings.

    2009-04-01 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.3) unstable; urgency=low * [4307afa] fix build for amd64 since the package is built against ia32 libs we need to exclude some files from the shlibdeps call. * [a632da0] ignore unlink errors * many thanks to Jan Hauss for feedback and testing

    2009-01-12 - Guido Günther <agx@sigxcpu.org> sapgui-package (0.0.2) unstable; urgency=low * [1a62f44] add vcs-browser * [abfeb3c] use another dir level and copy back the result * [838d108] don't depend on a virtual package only * [8ff8fb8] add missing deps

    Advertisement
    Advertisement