opendict-plugins-lingvosoft_0.8-2.1_all.deb


Advertisement

Description

opendict-plugins-lingvosoft - plugins for OpenDict - LingvoSoft Online Dictionaries

Distribution: Debian Sid
Repository: Debian Contrib amd64
Package name: opendict-plugins-lingvosoft
Package version: 0.8
Package release: 2.1
Package architecture: all
Package type: deb
Installed size: 153 B
Download size: 9.63 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: opendict-lingvosoft

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install opendict-plugins-lingvosoft deb package:
      # sudo apt-get install opendict-plugins-lingvosoft

    Changelog

    2015-12-13 - Mattia Rizzolo <mattia@debian.org> opendict-lingvosoft (0.8-2.1) unstable; urgency=medium * Non-maintainer upload. * Use source format 3.0 (quilt). * Build with dh-python2 instead of python-support. Closes: #786094 * Install weblingvosoft.py in /usr/lib/python2.7/dist-packages.

    2007-10-04 - Kęstutis Biliūnas <kebil@kaunas.init.lt> opendict-lingvosoft (0.8-2) unstable; urgency=low * debian/{control, rules}: changed Build-Depends from python-central to python-support and now the common module for all dictionaries weblingvosoft.py is installed in the /usr/share/python-support directory. Thanks to Alexander Wirt <formorer@debian.de> for suggestion.

    2007-09-23 - Kęstutis Biliūnas <kebil@kaunas.init.lt> opendict-lingvosoft (0.8-1) unstable; urgency=low * New upstream release (Closes: #443757). Plus 17 dictionaries. Thus, now it has 42 bilingual dictionaries. * debian/control: added the new dictionaries to the package description.

    2006-12-22 - Kęstutis Biliūnas <kebil@kaunas.init.lt> opendict-lingvosoft (0.7-0.1) unstable; urgency=low * New upstream release.

    2006-09-14 - Kęstutis Biliūnas <kebil@kaunas.init.lt> opendict-lingvosoft (0.6-1) unstable; urgency=low * New upstream release. * debian/control: - changed the field "Section:" from "text" to "contrib/text". - reduced the number of binaries to one package. - bumped Standards-Version to 3.7.2. No changes required. * Updated for new Python policy: - debian/control: added build-depend on python-central and python-all-dev. Also added the XS-Python-Version and XB-Python-Version fields. - debian/rules: added dh_pycentral before dh_python in binary rule. - added debian/pycompat file.

    2005-12-03 - Kęstutis Biliūnas <kebil@kaunas.init.lt> opendict-lingvosoft (0.4-1) unstable; urgency=low * Initial release (Closes: #337670).

    Advertisement
    Advertisement