matlab-support_0.0.21_all.deb


Advertisement

Description

matlab-support - distro integration for local MATLAB installations

Property Value
Distribution Debian Sid
Repository Debian Contrib amd64
Package name matlab-support
Package version 0.0.21
Package architecture all
Package type deb
Installed size 96 B
Download size 30.62 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
matlab-support_0.0.21~nd+1_all.deb 0.0.21~nd+1 all NeuroDebian Contrib
matlab-support_0.0.21~nd+1_all.deb 0.0.21~nd+1 all NeuroDebian Contrib
matlab-support_0.0.21_all.deb 0.0.21 all Debian Contrib
matlab-support - - -

Requires

Name Value
cdebconf >= 0.43
debconf >= 0.5
debconf >= 1.3.22
debconf-2.0 -
sudo -

Conflicts

Name Value
matlab <= 0.0.14~

Replaces

Name Value
matlab <= 0.0.14~

Download

Type URL
Binary Package matlab-support_0.0.21_all.deb
Source Package matlab-support

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install matlab-support deb package:
    # sudo apt-get install matlab-support

Files

Path
/usr/sbin/debian-matlab-mexhelper
/usr/share/applications/matlab.desktop
/usr/share/doc/matlab-support/README.Debian
/usr/share/doc/matlab-support/README.Developers.gz
/usr/share/doc/matlab-support/changelog.gz
/usr/share/doc/matlab-support/copyright
/usr/share/icons/hicolor/48x48/apps/matlab.png
/usr/share/lintian/overrides/matlab-support
/usr/share/man/man1/debian-matlab-mexhelper.1.gz
/usr/share/matlab/debian/debconf.template

Changelog

2015-08-15 - Michael Hanke <mih@debian.org>
matlab-support (0.0.21) unstable; urgency=medium
* Re-remove the libxp6 dependency again, mistakenly reintroduced do to an
unacknowledged NMU. Fixed now. Thanks again to Michael Gilbert for the
NMU.
2015-08-14 - Michael Hanke <mih@debian.org>
matlab-support (0.0.20) unstable; urgency=medium
* Debconf translation additions
- Added Brazilian Portuguese debconf translation (thanks to
Eder L. Marques; Closes: #795375).
* Add lsb-core as a suggested package. This prevent lmutil (network
license manager) from failing in a way identical to the one described
in #609882. Suggested instead of recommended due to the significant
footprint of lsb-core dependencies.
* Change matlab version detection logic to include searching all mex*
scripts, as recent MATLAB version move the version declaration around.
This prevents unnecessary execution of MATLAB itself, which may fail
when installing from scratch (with preseeding).
* Bumped Standards-version to 3.9.6.1; no changes necessary.
2014-09-19 - Michael Gilbert <mgilbert@debian.org>
matlab-support (0.0.19+nmu1) unstable; urgency=medium
* Non-maintainer upload.
* Eliminate libxp dependency (closes: #623649).
2013-02-13 - Michael Hanke <mih@debian.org>
matlab-support (0.0.19) unstable; urgency=low
* Debconf translation updates and additions
- Added reviewed and updated Japanese debconf translation (thanks to
Victory; Closes: #691775).
- Added Italian translation. Thanks to Beatrice (Closes: #675681).
* During (re-)configure, always display the Debconf question for selecting
the default Matlab version when the old default version vanished (old
behavior) or whenever there is more than one version to choose from
(new behavior). This should make manual calls to update-alternatives
obsolete when only adding a new Matlab installation that shall become
default, but the old default version is still around. Thanks to S├ębastien
Villemot for the report (Closes: #666087).
* Improve desktop file
- icon is now specified using the absolute path as recommended
- startup notification is improved by using appropriate StartupWMClass
settings. This should address launchpad bug #654912.
* Remove obsolete XS-DM-Upload-Allowed flag from debian/control.
2012-03-07 - Michael Hanke <mih@debian.org>
matlab-support (0.0.18) unstable; urgency=low
* Update debian/copyright.
* Make debian-matlab-mexhelper be more robust to whitespace in the MATLAB
user variable.
* Bumped Standards-version to 3.9.3; no changes necessary.
2011-10-25 - Michael Hanke <mih@debian.org>
matlab-support (0.0.17) unstable; urgency=low
* Add .desktop file and icon for MATLAB. Thanks to S├ębastien Villemot for
the ignition pulse (Closes: #646527).
* Improve DEP5 compliance of debian/copyright.
2011-07-26 - Yaroslav Halchenko <debian@onerussian.com>
matlab-support (0.0.16) unstable; urgency=low
* For compatibility with older mktemp (e.g. as on lenny) -- do not rely
on having --tmpdir, use ${TMPDIR:-/tmp} instead

See Also

Package Description
microcode.ctl_1.18~0+nmu2_amd64.deb Intel IA32/IA64 CPU Microcode Utility (transitional package)
muttdown_0.3.1-2_all.deb Compiles annotated text mail into html using the Markdown standard
nvidia-installer-cleanup_20151021+8_amd64.deb cleanup after driver installation with the nvidia-installer
nvidia-kernel-common_20151021+8_amd64.deb NVIDIA binary kernel module support files
nvidia-modprobe_390.25-1_amd64.deb utility to load NVIDIA kernel modules and create device nodes
nvidia-persistenced_390.25-1_amd64.deb daemon to maintain persistent software state in the NVIDIA driver
nvidia-settings-legacy-304xx_304.137-2_amd64.deb tool for configuring the NVIDIA graphics driver (304xx legacy version)
nvidia-settings-legacy-340xx_340.107-1_amd64.deb tool for configuring the NVIDIA graphics driver (340xx legacy version)
nvidia-settings_390.67-1_amd64.deb tool for configuring the NVIDIA graphics driver
nvidia-support_20151021+8_amd64.deb NVIDIA binary graphics driver support files
nvidia-xconfig_390.25-1_amd64.deb deprecated X configuration tool for non-free NVIDIA drivers
nvpy_1.0.0+git20171203.c91062c-1_all.deb Simplenote-syncing note-taking tool
ooniprobe_2.3.0-1_all.deb probe for the Open Observatory of Network Interference (OONI)
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openmw-cs_0.44.0-1_amd64.deb Replacement of The Elder Scrolls Construction Set
Advertisement
Advertisement