gnuboy-sdl_1.0.3-7+b1_amd64.deb


Advertisement

Description

gnuboy-sdl - SDL binaries for gnuboy - Game Boy Emulator

Distribution: Debian Sid
Repository: Debian Contrib amd64
Package name: gnuboy-sdl
Package version: 1.0.3
Package release: 7+b1
Package architecture: amd64
Package type: deb
Installed size: 196 B
Download size: 78.19 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: gnuboy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gnuboy-sdl deb package:
      # sudo apt-get install gnuboy-sdl

    Changelog

    2013-06-30 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-7) unstable; urgency=low * Acknowledging previous NMUs, thanks Moritz! closes: #711112.

    2013-06-11 - Moritz Muehlenhoff <jmm@debian.org> gnuboy (1.0.3-6.2) unstable; urgency=low * Drop gnuboy-svga, svgalib is scheduled for removal from the archive (Bug ##711112)

    2012-07-08 - Moritz Muehlenhoff <jmm@debian.org> gnuboy (1.0.3-6.1) unstable; urgency=low * Non-maintainer upload. * Remove spurios build-dep on libggi/libgii (which is going away for Wheezy

    2009-12-17 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-6) unstable; urgency=low * debian/control: removed libslang2-dev from Build-Depends. closes: #560276.

    2009-04-01 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-5) unstable; urgency=low * Moving manpages to correct section.

    2009-03-29 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-4) unstable; urgency=low * Bumped Standards-Version to release 3.8.1.0. * Fixed Build-Depends; closes: #483446. * Moving binaries to /usr/games.

    2006-04-22 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-3) unstable; urgency=low * Bumped Standards-Version to release 3.6.2. * Added support for amd64 architecture: now we build gnuboy-svga for it, too.

    2006-01-21 - Steinar H. Gunderson <sesse@debian.org> gnuboy (1.0.3-2.1) unstable; urgency=low * Non-maintainer upload. * Replace build-dependency on xlibs-dev with an explicit build-dependency on each required package. (Closes: #346848)

    2005-09-24 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-2) unstable; urgency=high * Fixed Build-Depends; closes: #325294.

    2002-04-22 - Davide Puricelli (evo) <evo@debian.org> gnuboy (1.0.3-1) unstable; urgency=low * New upstream version, closes: #143976.

    Advertisement
    Advertisement