gns3_0.8.7-2_all.deb


Advertisement

Description

gns3 - Graphical Network Simulator

Distribution: Debian Sid
Repository: Debian Contrib amd64
Package name: gns3
Package version: 0.8.7
Package release: 2
Package architecture: all
Package type: deb
Installed size: 21.64 KB
Download size: 3.07 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: gns3_0.8.7-2_all.deb
    Source package: gns3

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gns3 deb package:
      # sudo apt-get install gns3

    Changelog

    2014-11-27 - Daniel Lintott <daniel@serverb.co.uk> gns3 (0.8.7-2) unstable; urgency=medium * Do not install files needed by the program to /usr/share/doc (Closes: #771135) * Add dh-python to build-depends

    2014-07-08 - Daniel Lintott <daniel@serverb.co.uk> gns3 (0.8.7-1) unstable; urgency=medium * Imported Upstream version 0.8.7 * Bump standards-version to 3.9.5 - no changes * d/control - Modify build-depends to fix FTBFS on Ubuntu * Remove patches applied upstream. + Lang_es.patch + segfault.patch * Update patch headers * Update copyright years * Separate (Build-)Depends onto seperate lines

    2013-11-21 - Daniel Lintott <daniel@serverb.co.uk> gns3 (0.8.6-3) unstable; urgency=low * [2a3933ca] Add build-depends and rules for lrelease * [d6ebfbb7] Fix missing variable in Spanish translation (Closes: #714112)

    2013-11-05 - Daniel Lintott <daniel@serverb.co.uk> gns3 (0.8.6-2) unstable; urgency=low * [5b617dd9] Fix segmentation fault (LP: #1152884)

    2013-10-26 - Daniel Lintott <daniel@serverb.co.uk> gns3 (0.8.6-1) unstable; urgency=low * New maintainer (Closes: #725345) * [5d312bc7] Imported Upstream version 0.8.6 * [231483cb] Switch build-system to debhelper * [f0792800] Bump standards version to 3.9.4 * [f23759cf] Switch copyright to machine readable format (DEP-5) and update for new maintainer * [17f68dca] Update postinst, postrm scripts. Create prerm script * [26b1a6bd] Update debian/watch * [e2aef91e] Added dependencies for xdotool, xterm (Closes: #626464) * [4065b7d8] Add recommends: wireshark (Closes: #622159) * [44fe48e3] [rules] Add DH_ALWAYS_EXCLUDE=Lang_it.ts.gz * [117338f3] Update VCS Fields * [bfa5848e] Add patch to modify BASECONFIG_DIR

    2012-08-24 - Zang MingJie <zealot0630@gmail.com> gns3 (0.8.3-0.1) unstable; urgency=low * Non-maintainer upload. * Imported Upstream version 0.8.3 (Closes: #665979)

    2011-04-12 - Erik Wenzel <erik@debian.org> gns3 (0.7.4-1) unstable; urgency=low * [89e8ad27] Imported Upstream version 0.7.4

    2011-03-23 - Erik Wenzel <erik@debian.org> gns3 (0.7.3-3) unstable; urgency=low * [39d77211] [debian/control] move package to contrib section Thanks: Vincent Blut Closes: #619044 * [ff1dd714] Changed python version dependcies to 2.6 and higher Thanks: Stefano Rivera Closes: #606860 * [148a6308] move installed files from /usr/share/pyshared/GNS3 to /usr/share/gns3 Thanks: Stefano Rivera

    2010-12-20 - Erik Wenzel <erik@debian.org> gns3 (0.7.3-2) unstable; urgency=low * [e4bafeb5] [rules] added pemubin.py (Closes: #595274)

    2010-12-17 - Erik Wenzel <erik@debian.org> gns3 (0.7.3-1) unstable; urgency=low * [6d1aabf3] Imported Upstream version 0.7.3 * [a8e64890] [control] bumped standards version. nothing changed

    Advertisement
    Advertisement