gemrb_0.8.4-1+b1_amd64.deb


Advertisement

Description

gemrb - Open-source engine to run Baldur's Gate, Icewind Dale and Planescape: Torment

Distribution: Debian Sid
Repository: Debian Contrib amd64
Package name: gemrb
Package version: 0.8.4
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 75 B
Download size: 29.58 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: gemrb

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gemrb deb package:
      # sudo apt-get install gemrb

    Changelog

    2016-03-21 - Beren Minor <beren.minor+debian@gmail.com> gemrb (0.8.4-1) unstable; urgency=medium * Import upstream version 0.8.4 * Revert libsdl2 dependency to libsdl1.2. (Closes: #815215) * Increase Standards-Version to 3.9.7. * Fix some spelling errors. * Refresh patches line numbers. * Enable hardening options in debian/rules. * Update copyright dates. * Update Vcs-Git and Vcs-Browser URIs to https.

    2015-11-23 - Beren Minor <beren.minor+debian@gmail.com> gemrb (0.8.3-1) unstable; urgency=medium * Imported Upstream version 0.8.3 * Add dh-python to Build-Depends. * Remove deprecated menu files. * Update lintian-overrides for hardening-no-fortify-functions false-positives. * Update copyright dates. * Add game-data-packager and lgogdownloader to Recommends. * Change default lookup path to /usr/share/gemrb/... in the /etc/gemrb configuration files. * Mention game-data-packager support in README.Debian. (Closes: #802951)

    2015-01-02 - Beren Minor <beren.minor+debian@gmail.com> gemrb (0.8.2-1) unstable; urgency=medium * Imported Upstream version 0.8.2 * Increase Standards-Version to 3.9.6. * Updated copyright information for SFMT. * Updated copyright year for debian files.

    2014-08-14 - Beren Minor <beren.minor+debian@gmail.com> gemrb (0.8.1-1) unstable; urgency=medium * Imported Upstream version 0.8.1 * Remove libvlccore-dev Build-Depends. (Closes: #759261) * Fix GemRB default paths to match the Debian package split between plugins in /usr/lib/gemrb and arch-independent files in /usr/share/gemrb. * Add a README file with some hints regarding the configuration of GemRB and installation of the game's data. (Closes: #755841) * Remove deprecated python-support dependency. * Replace libsdl1.2 dependency with libsdl2. * Increase Standards-Version to 3.9.5.

    2013-09-03 - Beren Minor <beren.minor+debian@gmail.com> gemrb (0.8.0-1) unstable; urgency=low * First packaging for Debian (Closes: #658887)

    Advertisement
    Advertisement