crafty-books-small_1.0.debian1-2_all.deb


Advertisement

Description

crafty-books-small - Small-size opening books for crafty chess engine

Property Value
Distribution Debian Sid
Repository Debian Contrib amd64
Package name crafty-books-small
Package version 1.0.debian1
Package release 2
Package architecture all
Package type deb
Installed size 1.20 KB
Download size 516.82 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
crafty-books-small_1.0.debian1-2_all.deb 1.0.debian1 all Debian Contrib
crafty-books-small - - -

Requires

Name Value
crafty >= 23.1

Conflicts

Name Value
crafty-books-large -
crafty-books-medium -
crafty-books-medtosmall -

Download

Type URL
Binary Package crafty-books-small_1.0.debian1-2_all.deb
Source Package crafty-books-small

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install crafty-books-small deb package:
    # sudo apt-get install crafty-books-small

Files

Path
/usr/share/crafty/book.bin
/usr/share/crafty/books.bin
/usr/share/doc/crafty-books-small/README.Debian
/usr/share/doc/crafty-books-small/changelog.Debian.gz
/usr/share/doc/crafty-books-small/copyright
/usr/share/doc/crafty-books-small/crafty-books.doc.gz

Changelog

2010-01-08 - Oliver Korff <ok@xynyx.de>
crafty-books-small (1.0.debian1-2) unstable; urgency=low
* crafty >= 23 reports the book to be outdated, so a rebuild is done
* Added a ${misc:Depends} entry to the control file
* Changed "Recommends" field to "Depends", the books do not work without 
crafty
* Adjusted Standards-Version to 3.8.3
* Moved the books to /usr/share/crafty. These books are no changing
data and should be used in $HOME/.crafty anyway. (Closes: #564121)
2009-05-16 - Oliver Korff <ok@xynyx.de>
crafty-books-small (1.0.debian1-1) unstable; urgency=low
* Repackaged the source and added subdirectory to
the orig.tar.gz and removed debian directory from source
* Removed conffile status from the created .bin files
* Removed crafty-books-small.override
* Added debhelper (>> 5.0.0) to ensure compat level 5
* Added adopt note to the copyright file
* New-maintainer upload. (Closes: #503534)
* crafty 22.10 reported book to be outdated, rebuild (Closes: #515023)
* There is no use for this book without crafty and it is not working
with 20.14, so I added a Depends: crafty (>= 22.10-1) to the 
control file
* Changed file permissions in /var/lib/crafty to 664
* Set compatlevel to 5
* Removed fullstop from short description
* Removed empty prerm script
* Removed dh_undocumented from rules and changed dh_installmanpages
* Removed empty conffiles from debian/
* Removed binary_arch from debian/rules
2007-03-04 - Thijs Kinkhorst <thijs@debian.org>
crafty-books-small (1.0-2.1) unstable; urgency=high
* Non-maintainer upload.
* Rebuild for the /usr/doc transition (Closes: #411973).
2002-08-15 - Eric Van Buggenhaut <ericvb@debian.org>
crafty-books-small (1.0-2) unstable; urgency=low
* No more binary conffiles
2002-07-10 - Eric Van Buggenhaut <ericvb@debian.org>
crafty-books-small (1.0-1) unstable; urgency=high
* Removed the uuencode/uudecode stuff which doesn't give us any real
benefit
* Closing ITP (closes: #136301)
* Priority set to high because crafty, which lives in sid needs this
new package (closes: #145919)
2002-02-28 - Eric Van Buggenhaut <ericvb@debian.org>
crafty-books-small (1.0) unstable; urgency=low
* Initial debianization.
* Originally, the opening books for crafty were included in the same package
as the chess engine. Since they are quite large files and we don't want to
waste bandwidth everytime we do a change to the chess engine, they now
exist on their own.

See Also

Package Description
cytadela-data_1.1.0-4_all.deb game data for cytadela
cytadela_1.1.0-4_amd64.deb old-school first person shooter game
dhewm3-d3xp_1.4.1+git20180714+dfsg-1_amd64.deb dhewm3's gamelibrary for the title DOOM³: Resurrection of Evil
dhewm3-doom3_1.4.1+git20180714+dfsg-1_amd64.deb dhewm3's gamelibrary for the title DOOM³
dhewm3_1.4.1+git20180714+dfsg-1_amd64.deb GPL Doom 3 game engine
diaspora-installer-mysql_0.7.4.0+nmu1_all.deb distributed social networking service - installer (with MySQL)
diaspora-installer_0.7.4.0+nmu1_all.deb distributed social networking service - installer
diaspora_0.6.0.1+debian-2_all.deb distributed social networking service
doris_5.0.3~beta+dfsg-6_amd64.deb Delft object-oriented radar interferometric software
dosemu_1.4.0.7+20130105+b028d3f-2+b1_amd64.deb DOS Emulator for Linux
dynagen_0.11.0-7_all.deb Cisco 7200 Router Emulator Command Line Interface
dynare-matlab_4.5.3-1_all.deb MATLAB support for Dynare
dynare-matlab_4.5.4-1_all.deb MATLAB support for Dynare
dynare-matlab_4.5.6-1_all.deb MATLAB support for Dynare
easyspice_0.6.8-3_amd64.deb Graphical frontend to the Spice simulator
Advertisement
Advertisement