libaudgui4_3.8.2-dmo1_i386.deb


Advertisement

Description

libaudgui4 - Audacious libaudgui shared library

Property Value
Distribution Debian 9 (Stretch)
Repository Multimedia Main i386
Package name libaudgui4
Package version 3.8.2
Package release dmo1
Package architecture i386
Package type deb
Installed size 196 B
Download size 69.83 KB
Official Mirror www.deb-multimedia.org
Audacious is a fork of beep-media-player which supports Winamp skins
and many codecs.
In the default install, the following codecs are supported:
* MP3
* Ogg Vorbis / Theora
* AAC and AAC+
* FLAC
* ALAC
* Windows Media (WMA)
* WAVE
Additionally, Audacious is extendable through plugins, and contains
other useful features like LIRC support. Support for many more codecs
can also be added through plugins.
This package provides the libaudgui shared library.

Alternatives

Package Version Architecture Repository
libaudgui4_3.8.2-dmo1_amd64.deb 3.8.2 amd64 Multimedia Main
libaudgui4 - - -

Requires

Name Value
libaudcore4 -
libc6 >= 2.4
libcairo2 >= 1.2.4
libgcc1 >= 1:3.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.28.0
libgtk2.0-0 >= 2.24.0
libpango-1.0-0 >= 1.14.0
libstdc++6 >= 4.1.1

Replaces

Name Value
libaudcore4 <= 1:3.7.2-dmo1

Download

Type URL
Binary Package libaudgui4_3.8.2-dmo1_i386.deb
Source Package audacious-dmo

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.deb-multimedia.org stretch main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-get install deb-multimedia-keyring
  4. Install libaudgui4 deb package:
    # sudo apt-get install libaudgui4

See Also

Package Description
libaudtag3_3.8.2-dmo1_i386.deb Audacious libaudtag shared library
libavcodec-dev_3.3.9-dmo1+deb9u1_i386.deb Library to encode decode multimedia streams - devel files
libavcodec57_3.3.9-dmo1+deb9u1_i386.deb Library to encode decode multimedia streams - runtime files
libavdevice-dev_3.3.9-dmo1+deb9u1_i386.deb FFmpeg library for handling input and output devices - development files
libavdevice57_3.3.9-dmo1+deb9u1_i386.deb FFmpeg library for handling input and output devices - runtime files
libavfilter-dev_3.3.9-dmo1+deb9u1_i386.deb Development files for libavfilter
libavfilter6_3.3.9-dmo1+deb9u1_i386.deb FFmpeg filter library
libavformat-dev_3.3.9-dmo1+deb9u1_i386.deb Development files for libavformat
libavformat57_3.3.9-dmo1+deb9u1_i386.deb FFmpeg file format library
libavresample-dev_3.3.9-dmo1+deb9u1_i386.deb FFmpeg compatibility library for resampling - development files
libavresample3_3.3.9-dmo1+deb9u1_i386.deb FFmpeg compatibility library for resampling - runtime files
libavutil-dev_3.3.9-dmo1+deb9u1_i386.deb FFmpeg avutil devel files - devel files
libavutil55_3.3.9-dmo1+deb9u1_i386.deb FFmpeg avutil library - runtime files
libbabl-0.1-0_0.1.28-dmo1_i386.deb Dynamic, any to any, pixel format conversion library
libbabl-dev_0.1.28-dmo1_i386.deb Dynamic, any to any, pixel format conversion library (development files)
Advertisement
Advertisement