gir1.2-gst-plugins-bad-1.0_1.10.4-dmo2_i386.deb


Advertisement

Description

gir1.2-gst-plugins-bad-1.0 - GObject introspection data for the GStreamer libraries from the "bad" set

Property Value
Distribution Debian 9 (Stretch)
Repository Multimedia Main i386
Package name gir1.2-gst-plugins-bad-1.0
Package version 1.10.4
Package release dmo2
Package architecture i386
Package type deb
Installed size 2.50 KB
Download size 1.49 MB
Official Mirror www.deb-multimedia.org
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related. Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
to the rest. They might be close to being good quality, but they're
missing something - be it a good code review, some documentation, a set of
tests, a real live maintainer, or some actual wide use.
This package contains introspection data for the GStreamer libraries from
the "bad" set. It can be used by packages using the GIRepository format to
generate dynamic bindings.

Alternatives

Package Version Architecture Repository
gir1.2-gst-plugins-bad-1.0_1.10.4-1_i386.deb 1.10.4 i386 Debian Main
gir1.2-gst-plugins-bad-1.0_1.10.4-1_amd64.deb 1.10.4 amd64 Debian Main
gir1.2-gst-plugins-bad-1.0_1.10.4-dmo2_amd64.deb 1.10.4 amd64 Multimedia Main
gir1.2-gst-plugins-bad-1.0 - - -

Download

Type URL
Binary Package gir1.2-gst-plugins-bad-1.0_1.10.4-dmo2_i386.deb
Source Package gst-plugins-bad1.0-dmo

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.deb-multimedia.org stretch main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-get install deb-multimedia-keyring
  4. Install gir1.2-gst-plugins-bad-1.0 deb package:
    # sudo apt-get install gir1.2-gst-plugins-bad-1.0

See Also

Package Description
gir1.2-javascriptcoregtk-4.0_2.18.6-1~deb9u1.0_i386.deb JavaScript engine library from WebKitGTK+ - GObject introspection data
gir1.2-mirage-3.0_3.0.5~repack-dmo2_i386.deb CD-ROM image access library (typelib files)
gir1.2-webkit2-4.0_2.18.6-1~deb9u1.0_i386.deb Web content engine library for GTK+ - GObject introspection data
gmorgan_0.79-dmo2_i386.deb MIDI rhythm station emulator software
gpac-modules-base_0.7.1-dmo1_i386.deb GPAC Project on Advanced Content - modules
gpac_0.7.1-dmo1_i386.deb multimedia framework based on the MPEG-4 Systems standard
gstreamer0.10-ffmpeg_0.10.13-dmo2_i386.deb FFmpeg plugin for GStreamer
gstreamer0.10-plugins-really-bad_0.10.23-dmo4_i386.deb GStreamer plugins from the "bad" set
gstreamer1.0-libav_1.10.4-dmo1_i386.deb FFmpeg plugin for GStreamer
gstreamer1.0-plugins-bad_1.10.4-dmo2_i386.deb GStreamer plugins from the "bad" set
gstreamer1.0-plugins-ugly_1.10.4-dmo1_i386.deb GStreamer plugins from the "ugly" set
gstreamer1.0-vaapi-doc_1.10.4-dmo1_all.deb GStreamer VA-API documentation and manuals
gstreamer1.0-vaapi_1.10.4-dmo1_i386.deb VA-API plugins for GStreamer
gtk2-ex-formfactory-perl_0.67-dmo1_all.deb Makes building complex GUI's easy
h264enc_10.4.7-dmo1_all.deb Script to encode video or DVD in H.264/AVC/MPEG-4 Part 10
Advertisement
Advertisement