aegisub_3.2.2+dfsg-dmo4_i386.deb


Advertisement

Description

aegisub - Advanced subtitle editor

Property Value
Distribution Debian 9 (Stretch)
Repository Multimedia Main i386
Package name aegisub
Package version 3.2.2+dfsg
Package release dmo4
Package architecture i386
Package type deb
Installed size 7.62 KB
Download size 2.64 MB
Official Mirror www.deb-multimedia.org
Originally created as tool to make typesetting, particularly in anime
fansubs, a less painful experience, Aegisub has grown into a fully fledged,
highly customizable subtitle editor.
It features a lot of convenient tools to help you with timing, typesetting,
editing and translating subtitles, as well as a powerful scripting
environment called Automation (originally mostly intended for creating
karaoke effects, Automation can now be used much else, including creating
macros and various other convenient tools).

Alternatives

Package Version Architecture Repository
aegisub_3.2.2+dfsg-3+b3_amd64.deb 3.2.2+dfsg amd64 Debian Main
aegisub_3.2.2+dfsg-3+b3_i386.deb 3.2.2+dfsg i386 Debian Main
aegisub_3.2.2+dfsg-dmo4_amd64.deb 3.2.2+dfsg amd64 Multimedia Main
aegisub - - -

Requires

Name Value
libasound2 >= 1.0.18
libass9 >= 1:0.13.6
libboost-filesystem1.62.0 -
libboost-locale1.62.0 -
libboost-regex1.62.0 -
libboost-system1.62.0 -
libboost-thread1.62.0 -
libc6 >= 2.11
libffms2-4 >= 1:2.23
libfftw3-double3 -
libfontconfig1 >= 2.11
libgcc1 >= 1:4.2
libgl1 -
libgl1-mesa-glx -
libhunspell-1.4-0 -
libicu57 >= 57.1-1~
libluajit-5.1-2 -
libopenal1 >= 1.14
libportaudio2 >= 19+svn20101113
libpulse0 >= 0.99.1
libstdc++6 >= 6
libwxbase3.0-0v5 >= 3.0.2+dfsg
libwxgtk3.0-0v5 >= 3.0.2+dfsg
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package aegisub_3.2.2+dfsg-dmo4_i386.deb
Source Package aegisub-dmo

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.deb-multimedia.org stretch main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-get install deb-multimedia-keyring
  4. Install aegisub deb package:
    # sudo apt-get install aegisub

Files

Path
/usr/bin/aegisub-3.2
/usr/share/aegisub/automation/autoload/cleantags-autoload.lua
/usr/share/aegisub/automation/autoload/kara-templater.lua
/usr/share/aegisub/automation/autoload/karaoke-auto-leadin.lua
/usr/share/aegisub/automation/autoload/macro-1-edgeblur.lua
/usr/share/aegisub/automation/autoload/macro-2-mkfullwitdh.lua
/usr/share/aegisub/automation/autoload/select-overlaps.moon
/usr/share/aegisub/automation/autoload/strip-tags.lua
/usr/share/aegisub/automation/demos/future-windy-blur.lua
/usr/share/aegisub/automation/demos/raytracer-test1.ass
/usr/share/aegisub/automation/demos/raytracer.lua
/usr/share/aegisub/automation/include/cleantags.lua
/usr/share/aegisub/automation/include/clipboard.lua
/usr/share/aegisub/automation/include/karaskel-auto4.lua
/usr/share/aegisub/automation/include/karaskel.lua
/usr/share/aegisub/automation/include/moonscript.lua
/usr/share/aegisub/automation/include/re.lua
/usr/share/aegisub/automation/include/unicode.lua
/usr/share/aegisub/automation/include/utils-auto4.lua
/usr/share/aegisub/automation/include/utils.lua
/usr/share/aegisub/automation/include/aegisub/clipboard.lua
/usr/share/aegisub/automation/include/aegisub/re.moon
/usr/share/aegisub/automation/include/aegisub/unicode.moon
/usr/share/aegisub/automation/include/aegisub/util.moon
/usr/share/applications/aegisub.desktop
/usr/share/doc/aegisub/changelog.Debian.gz
/usr/share/doc/aegisub/copyright
/usr/share/icons/hicolor/16x16/apps/aegisub.png
/usr/share/icons/hicolor/22x22/apps/aegisub.png
/usr/share/icons/hicolor/24x24/apps/aegisub.png
/usr/share/icons/hicolor/32x32/apps/aegisub.png
/usr/share/icons/hicolor/48x48/apps/aegisub.png
/usr/share/icons/hicolor/64x64/apps/aegisub.png
/usr/share/icons/hicolor/scalable/apps/aegisub.svg
/usr/share/man/man1/aegisub-3.2.1.gz
/usr/share/pixmaps/aegisub.xpm

See Also

Package Description
aften_0.0.8svn20100103-dmo2_i386.deb audio AC3 encoder
amrenc_0.5.3-dmo3_i386.deb AMR-NB (Narrow Band) Encoder
audacious-dev_3.8.2-dmo1_i386.deb Audacious development files
audacious-plugins-data_3.8.2-dmo1_all.deb Data files for Audacious plugins
audacious-plugins_3.8.2-dmo1_i386.deb Base plugins for audacious
audacious_3.8.2-dmo1_i386.deb Small and fast audio player which supports lots of formats
audacity-data_2.1.3-dmo1+deb9u1_all.deb fast, cross-platform audio editor (data)
audacity_2.1.3-dmo1+deb9u1_i386.deb fast, cross-platform audio editor
autopano-sift-c_2.5.1-dmo5_i386.deb Automatically create control points for panorama image
avidemux-cli_2.6.20-dmo3+deb9u1_i386.deb Free video editor (command line version)
avidemux-common_2.6.20-dmo3+deb9u1_all.deb Free video editor (Internationalization files)
avidemux-plugins_2.6.20-dmo3+deb9u1_i386.deb Free video editor (plugins)
avidemux-qt_2.6.20-dmo3+deb9u1_i386.deb Free video editor (QT version)
avidemux_2.6.20-dmo3+deb9u1_i386.deb Free video editor
bbc-vamp-plugins_1.1-dmo1_i386.deb BBC Vamp plugin collection
Advertisement
Advertisement