ttf-junicode_0.7.8-2_all.deb


Advertisement

Description

ttf-junicode - transitional dummy package

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename ttf-junicode_0.7.8-2_all.deb
Package name ttf-junicode
Package version 0.7.8
Package release 2
Package architecture all
Package type deb
Category oldlibs role::shared-lib
Homepage http://junicode.sourceforge.net/
License -
Maintainer Debian Fonts Task Force <pkg-fonts-devel@lists.alioth.debian.org>
Download size 5.43 KB
Installed size 30.00 KB
This package is a dummy transitional package. It can be safely removed.

Alternatives

Package Version Architecture Repository
ttf-junicode_0.7.8-2_all.deb 0.7.8 all Debian Main
ttf-junicode - - -

Requires

Name Value
fonts-junicode -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ttf-junicode_0.7.8-2_all.deb
Source Package fonts-junicode

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ttf-junicode deb package:
    # sudo apt-get install ttf-junicode

Files

Path
/usr/share/doc/ttf-junicode/changelog.Debian.gz
/usr/share/doc/ttf-junicode/changelog.gz
/usr/share/doc/ttf-junicode/copyright

Changelog

2013-12-01 - Christian Perrier <bubulle@debian.org>
fonts-junicode (0.7.8-2) unstable; urgency=low
* Team upload
* Drop "-f" switch to ttfautohint as it is useless without argument
and now makes the script fail which, in turn, fails to build TTF
files. Closes: #730891
* Update Standards to 3.9.5 (checked)
* Bump debhelper compatibility to 9
* Add "Multi-Arch: foreign" field
* Drop "Provides" as it is no longer needed (installations should have
transitioned since wheezy and the package has anyway no reverse
dependency.
* Use xz extreme compression for deb packages
* Use git for packaging: adapt Vcs-* fields
2013-01-04 - Gürkan Sengün <gurkan@phys.ethz.ch>
fonts-junicode (0.7.8-1) unstable; urgency=low
* New upstream release.
* Drop debian/patches and remove xgridfit from build-depends.
2012-12-13 - Gürkan Sengün <gurkan@phys.ethz.ch>
fonts-junicode (0.7.7-1) unstable; urgency=low
[ Gürkan Sengün ]
* New upstream release.
[ Axel Beckert ]
* Add watch file
* Apply patch by Colin Watson to use dh_installdeb maintscript support
instead calling dpkg-maintscript-helper directly from maintainer
scripts (Closes: #659557)
* Fix lintian warning conflicts-with-version.
2012-05-04 - Gürkan Sengün <gurkan@phys.ethz.ch>
fonts-junicode (0.7.6-1) unstable; urgency=low
* New upstream release.
* debian/control:
+ add python-fontforge, and ttfautohint to Build-Depends.
* Rewrote debian/copyright to machine-readable format.
2012-02-26 - Christian Perrier <bubulle@debian.org>
fonts-junicode (0.6.17+20110915-2) unstable; urgency=low
* Team upload
* Drop Recommends on x-ttcidfont-conf. Closes: #660053
* Update Standards to 3.9.3 (checked)
* Fix spelling error in package description (targetted)
* Change priority of transitional package to extra
2011-10-12 - Gürkan Sengün <gurkan@phys.ethz.ch>
fonts-junicode (0.6.17+20110915-1) unstable; urgency=low
* New upstream snapshot.
* Rename source package to "fonts-junicode" to fit the Font
Packages Naming Policy.
* debian/control: Switch Maintainer and Uploaders.
2011-05-26 - Gürkan Sengün <gurkan@phys.ethz.ch>
ttf-junicode (0.6.17+20110525-1) unstable; urgency=low
* New upstream snapshot.
* Build the fonts from the sources.
+ Add --skip-validation to xgridfit command so the build works.
* Drop the additionally generated condenses fonts. (Closes: #551510)
* Bump debhelper version to 8.
* Bump standards version to 3.9.2.
* Added debian/source/format.
* Defoma removal:
+ Remove debian/defoma-hints.
+ Remove build-dep on defoma.
+ Remove overide_dh_installdocs target in debian/rules, where
the call to dh_installdefoma was implemented.
+ Add preinst, postinst, postrm maintainer scripts to call
dpkg-maintscript-helper rm_conffile for a save removal of
the old defoma hints file.
* Simplify debian/rules.
2009-07-15 - Gürkan Sengün <gurkan@phys.ethz.ch>
ttf-junicode (0.6.17-1) unstable; urgency=low
* New upstream version. (Closes: #537092)
* Bump standards version.
2009-06-06 - Gürkan Sengün <gurkan@phys.ethz.ch>
ttf-junicode (0.6.16-1) unstable; urgency=low
* New upstream version.
* Bump standards version.
* debian/control
+ Add font team to Uploaders.
+ Change section to fonts.
* Update debian/copyright.
2009-02-24 - Gürkan Sengün <gurkan@phys.ethz.ch>
ttf-junicode (0.6.15+20090224-1) unstable; urgency=low
* New upstream version. (Closes: #480506)
* Update my email address.
* Bump standards version.
* Bump debhelper version.
* Update debian/rules. (Closes: #480507)

See Also

Package Description
ttf-kacst-one_5.0+svn11846-7_all.deb transitional dummy package
ttf-kacst_2.01+mry-12_all.deb transitional dummy package
ttf-liberation_1.07.4-2_all.deb transitional dummy package
ttf-lyx_2.2.2-1_all.deb transitional package
ttf-marvosym_0.1+dfsg-2_all.deb Symbol font for school and office
ttf-radisnoir_0.9b-3_all.deb transitional dummy package for fonts-radisnoir
ttf-sjfonts_2.0.2-1.1_all.deb Some Juicy Fonts handwriting fonts
ttf-staypuft_0.04-7_all.deb Free TrueType font
ttf-summersby_1.007-8_all.deb Free TrueType typeface font
ttf-tagbanwa_1.005_all.deb font for the Tagbanwa script
ttf-tiresias_0.1-3_all.deb transitional dummy package
ttf-tomsontalks_1.1-4_all.deb transitional dummy package
ttf-unifont_9.0.06-2_all.deb TrueType version of GNU Unifont
ttf-wqy-microhei_0.2.0-beta-2_all.deb transitional dummy package
ttf-wqy-zenhei_0.9.45-6_all.deb transitional dummy package
Advertisement
Advertisement