ttf-atarismall_2.2-1_all.deb


Advertisement

Description

ttf-atarismall - transitional dummy package

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename ttf-atarismall_2.2-1_all.deb
Package name ttf-atarismall
Package version 2.2
Package release 1
Package architecture all
Package type deb
Category fonts made-of::font role::data
Homepage http://www.aiei.ch/atari/
License -
Maintainer Gürkan Myczko <gurkan@phys.ethz.ch>
Download size 2.73 KB
Installed size 10.00 KB
This package is a dummy transitional package. It can be safely removed.

Alternatives

Package Version Architecture Repository
ttf-atarismall_2.2-1_all.deb 2.2 all Debian Main
ttf-atarismall - - -

Requires

Name Value
fonts-atarismall -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ttf-atarismall_2.2-1_all.deb
Source Package fonts-atarismall

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ttf-atarismall deb package:
    # sudo apt-get install ttf-atarismall

Files

Path
/usr/share/doc/ttf-atarismall/changelog.Debian.gz
/usr/share/doc/ttf-atarismall/changelog.gz
/usr/share/doc/ttf-atarismall/copyright

Changelog

2016-08-19 - Gürkan Myczko <gurkan@phys.ethz.ch>
fonts-atarismall (2.2-1) unstable; urgency=medium
* Bump Standards Version to 3.9.8.
* debian/watch: Update URL.
* debian/control: Update homepage.
* debian/rules: Drop building the low quality variants. (Closes: #634841)
* Rename to fonts-atarismall.
* Remove outdated defoma scripts.
* Update my name.
2011-07-20 - Paul Wise <pabs@debian.org>
ttf-atarismall (2.1-4) unstable; urgency=low
* Team upload.
* Drop defoma stuff, since it is unused and obsolete
* Switch to dh instead of long-style debhelper
* Add a watch file to check for new versions
* Font packages don't have ELF binaries, remove ${shlibs:Depends}
* Switch to dpkg-source v3.0 format
* Put the fontforge scripts for building in the right dir
* Use "Copyright" instead of "(C)" since the later isn't legally valid
* Move to "new" fonts section
* Bump Standards-Version, now in compliance
2008-10-27 - Andrew Starr-Bochicchio <a.starr.b@gmail.com>
ttf-atarismall (2.1-3.1) unstable; urgency=low
* Non-maintainer upload
* debian/control:
- Add Depends on defoma (Closes: #502707)
2008-07-04 - Gürkan Sengün <gurkan@phys.ethz.ch>
ttf-atarismall (2.1-3) unstable; urgency=low
* Updated my email address.
* Updated homepage.
* Added font team to uploaders.
2007-11-23 - Gürkan Sengün <gurkan@linuks.mine.nu>
ttf-atarismall (2.1-2) unstable; urgency=low
* Add bold, light, italic and condensed typefaces.
* debian/defoma-hints: Updated.
2007-10-27 - Gürkan Sengün <gurkan@linuks.mine.nu>
ttf-atarismall (2.1-1) unstable; urgency=low
* New upstream version.
2007-10-04 - Gürkan Sengün <gurkan@linuks.mine.nu>
ttf-atarismall (2.0-1) unstable; urgency=low
* New upstream version.
2007-09-13 - Gürkan Sengün <gurkan@linuks.mine.nu>
ttf-atarismall (1.0-2) unstable; urgency=low
* Add missing build-depends, thank you Cyril Brulebois
for the patch. (Closes: #441665)
2007-07-31 - Gürkan Sengün <gurkan@linuks.mine.nu>
ttf-atarismall (1.0-1) unstable; urgency=low
* Initial release. (Closes: #435193)

See Also

Package Description
ttf-baekmuk_2.2-11_all.deb transitional dummy package
ttf-bitstream-vera_1.10-8_all.deb The Bitstream Vera family of free TrueType fonts
ttf-dejavu-core_2.37-1_all.deb transitional dummy package
ttf-dejavu-extra_2.37-1_all.deb transitional dummy package
ttf-dejavu_2.37-1_all.deb transitional dummy package
ttf-engadget_1.001-1-2_all.deb Modern font from John Stracke
ttf-essays1743_1.0-4.1_all.deb Essays 1743 TrueType font
ttf-femkeklaver_1.0-2_all.deb transitional dummy package for fonts-femkeklaver
ttf-freefarsi_1.0.0~beta1-7_all.deb transitional dummy package
ttf-freefont_20120503-6_all.deb transitional dummy package
ttf-georgewilliams_20031023-2_all.deb transitional dummy package
ttf-goudybookletter_2010.07.03-3_all.deb transitional dummy package
ttf-hanazono_20160201-1_all.deb Transitional dummy package
ttf-isabella_1.202-1_all.deb transitional dummy package
ttf-jsmath_0.090709+0-3_all.deb transition dummy package
Advertisement
Advertisement