qml-module-qtquick-privatewidgets_5.7.1~20161021-2_i386.deb


Advertisement

Description

qml-module-qtquick-privatewidgets - Qt 5 Private Widgets QML module

Distribution: Debian 9 (Stretch)
Repository: Debian Main i386
Package name: qml-module-qtquick-privatewidgets
Package version: 5.7.1~20161021
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 183 B
Download size: 46.22 KB
Official Mirror: ftp.br.debian.org
Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality. This package contains the Private Widgets module.

    Download

    Source package: qtquickcontrols-opensource-src

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install qml-module-qtquick-privatewidgets deb package:
      # sudo apt-get install qml-module-qtquick-privatewidgets

    Changelog

    2016-11-01 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.7.1~20161021-2) unstable; urgency=medium * Upload to unstable.

    2016-10-30 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.7.1~20161021-1) experimental; urgency=medium * New upstream snapshot. - Bump Qt build dependencies.

    2016-10-30 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.7.0-3) experimental; urgency=medium * Make tests non-fatal. We enabled test on the 5.7 round and discovered that some of them where failing. As Dmitry Shachnev discovered this is no regression from 5.6 and we need to get 5.7 into testing before the transition freeze we are making them non-fatal.

    2016-07-12 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.7.0-2) experimental; urgency=medium * Run the tests with --no-parallel, otherwise qWaitForWindowActive() does not work.

    2016-07-12 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.7.0-1) experimental; urgency=medium [ Harald Sitter ] * New upstream release. * Remove package qml-module-qtquick-layouts (moved to qtdeclarative) * qtquickcontrols5-examples no longer depends on the now moved layouts * qml-module-qtquick-controls now depends on layouts without a version lock * qml-module-qtquick-extras now depends on layouts without a version lock [ Dmitry Shachnev ] * Update debian/copyright. * Bump Qt build-dependencies to 5.7.0. * Drop obsolete Breaks/Replaces. * Make the examples package depend on qml-module-qtquick-extras. * Make qml-module-qtquick-controls depend on qml-module-qtgraphicaleffects. * Add a patch to make the Dashboard example use packaged DejaVu Sans font (packaged_dejavu_sans.diff). * Run tests during build. - Build with QT_BUILD_PARTS+=tests. - Add build-dependencies on various QML modules and Xvfb. - Disable one failing test, test_windowHeight2 (skip_failing_test.diff).

    2016-09-20 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.6.1-3) unstable; urgency=medium * Backport fix_crash_on_exit.patch to solve a crash that affects among others, kscreenlocker.

    2016-06-13 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.6.1-2) unstable; urgency=medium * Upload to unstable.

    2016-06-11 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.6.1-1) experimental; urgency=medium * New upstream release. - Update Qt build dependencies. * Bump Standards-Version to 3.9.8, no changes required. * Simplify qtquickcontrols5-examples.install, there is a common path for all the examples.

    2016-03-31 - Dmitry Shachnev <mitya57@debian.org> qtquickcontrols-opensource-src (5.6.0-1) experimental; urgency=medium * New upstream release. * Bump Qt build-dependencies to 5.6.0. * Drop unused pkg-kde-tools build-dependency. * Use recommended https URIs for Vcs fields. * Bump Standards-Version to 3.9.7, no changes needed.

    2015-10-21 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> qtquickcontrols-opensource-src (5.5.1-2) unstable; urgency=medium * Upload to unstable.

    Advertisement
    Advertisement