python3-flask-script_2.0.5-2_all.deb


Advertisement

Description

python3-flask-script - set of utilities for use with the Flask framework and Python 3

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename python3-flask-script_2.0.5-2_all.deb
Package name python3-flask-script
Package version 2.0.5
Package release 2
Package architecture all
Package type deb
Category python
Homepage https://pypi.python.org/pypi/Flask-Script
License -
Maintainer Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Download size 12.90 KB
Installed size 60.00 KB
Flask is a micro web framework for Python based on Werkzeug, Jinja 2 and good
intentions.
This python3 package adds support for external scripts in Flask.

Alternatives

Package Version Architecture Repository
python3-flask-script_2.0.5-2_all.deb 2.0.5 all Debian Main
python3-flask-script - - -

Requires

Name Value
python3-flask -
python3:any >= 3.3.2-2~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python3-flask-script_2.0.5-2_all.deb
Source Package flask-script

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python3-flask-script deb package:
    # sudo apt-get install python3-flask-script

Files

Path
/usr/lib/python3/dist-packages/Flask_Script-2.0.5.egg-info/PKG-INFO
/usr/lib/python3/dist-packages/Flask_Script-2.0.5.egg-info/dependency_links.txt
/usr/lib/python3/dist-packages/Flask_Script-2.0.5.egg-info/not-zip-safe
/usr/lib/python3/dist-packages/Flask_Script-2.0.5.egg-info/requires.txt
/usr/lib/python3/dist-packages/Flask_Script-2.0.5.egg-info/top_level.txt
/usr/lib/python3/dist-packages/flask_script/__init__.py
/usr/lib/python3/dist-packages/flask_script/_compat.py
/usr/lib/python3/dist-packages/flask_script/cli.py
/usr/lib/python3/dist-packages/flask_script/commands.py
/usr/share/doc/python3-flask-script/changelog.Debian.gz
/usr/share/doc/python3-flask-script/copyright

Changelog

2016-09-01 - Orestis Ioannou <orestis@oioannou.com>
flask-script (2.0.5-2) unstable; urgency=medium
* Fix compatibility with pytest 3. (Closes #835240)
2016-02-18 - Orestis Ioannou <orestis@oioannou.com>
flask-script (2.0.5-1) unstable; urgency=medium
* Team upload.
* New upstream release (Closes: #803093)
* Pump up standards version
* Use pytest to run tests (Closes: #808757)
* Vcs fields switched to git due to the svn-> git transition
* Use watch file from pypi.debian.net
* Wrap-and-sort'ed control and copyright
2014-03-07 - Thomas Bechtold <toabctl@debian.org>
flask-script (0.6.7-1) unstable; urgency=medium
* New upstream release.
2013-12-27 - Thomas Bechtold <toabctl@debian.org>
flask-script (0.6.6-1) unstable; urgency=medium
* New upstream release.
* debian/control: use Debian address in Uploaders field.
2013-11-23 - Thomas Bechtold <thomasbechtold@jpberlin.de>
flask-script (0.6.3-1) unstable; urgency=low
* Initial release (Closes: #730276)

See Also

Package Description
python3-flask-silk_0.2-5_all.deb FamFamFam Silk icon set for Flask applications (Python 3)
python3-flask-sqlalchemy_2.1-3_all.deb adds SQLAlchemy support to your Python 3 Flask application
python3-flask-testing_0.4.2-1_all.deb unit testing utilities for the Flask micro web framework
python3-flask_0.12.1-1_all.deb micro web framework based on Werkzeug and Jinja2 - Python 3.x
python3-flaskext.multistatic_1.0-1_all.deb Simple flask plugin for overriding static files (Python 3)
python3-flaskext.wtf_0.12-2_all.deb Simple integration of Flask and WTForms (Python 3)
python3-flexmock_0.10.2-1_all.deb Mock/Stub/Spy library for Python 3
python3-flickrapi_2.1.2-5_all.deb Flickr API wrapper for Python 3
python3-flufl.bounce_2.3-4_all.deb email bounce detectors (Python 3)
python3-flufl.enum_4.1.1-1_all.deb yet another Python enumeration package (Python 3)
python3-flufl.i18n_1.1.3-4_all.deb high level API for Python internationalization (Python 3)
python3-flufl.lock_2.4.1-1_all.deb NFS-safe file-based lock with timeouts (Python 3)
python3-flufl.password_1.3-2_all.deb password hashing and verification
python3-flufl.testing_0.7-1_all.deb small collection of Python test helpers
python3-fontconfig_0.5.1-1+b4_i386.deb python bindings for the Fontconfig library for Python3
Advertisement
Advertisement