libgstreamer-plugins-base1.0-0_1.10.4-1_i386.deb


Advertisement

Description

libgstreamer-plugins-base1.0-0 - GStreamer libraries from the "base" set

Distribution: Debian 9 (Stretch)
Repository: Debian Main i386
Package name: libgstreamer-plugins-base1.0-0
Package version: 1.10.4
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 3.66 KB
Download size: 1.59 MB
Official Mirror: ftp.br.debian.org
GStreamer is a streaming media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types or processing capabilities can be added simply by installing new plug-ins. This package contains libraries from the "base" set, an essential exemplary set of elements.

    Download

    Source package: gst-plugins-base1.0

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libgstreamer-plugins-base1.0-0 deb package:
      # sudo apt-get install libgstreamer-plugins-base1.0-0

    Changelog

    2017-02-23 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.10.4-1) unstable; urgency=medium * New upstream bugfix release

    2017-01-30 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.10.3-1) unstable; urgency=medium * New upstream bugfix release

    2016-11-29 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.10.2-1) unstable; urgency=medium * New upstream bugfix release

    2016-11-17 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.10.1-1) unstable; urgency=medium * New upstream bugfix release

    2016-11-01 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.10.0-1) unstable; urgency=medium [ Helmut Grohne ] * Mark gstreamer1.0-doc Multi-Arch: foreign (Closes: #842526). [ Sebastian Dröge ] * New upstream stable release.

    2016-09-30 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.9.90-1) experimental; urgency=medium * New upstream unstable release: + debian/build-deps.in, debian/rules: - Build-depend on GStreamer >= 1.9.90. + debian/libgstreamer-plugins-base.symbols: - Update new symbols.

    2016-09-01 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.9.2-1) experimental; urgency=medium * New upstream unstable release: + debian/build-deps.in, debian/rules: - Build-depend on GStreamer >= 1.9.2. + debian/libgstreamer-plugins-base.symbols: - Update new symbols.

    2016-07-06 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.9.1-1) experimental; urgency=medium * New upstream unstable release: + debian/build-deps.in, debian/rules: - Build-depend on GStreamer >= 1.9.1. + debian/libgstreamer-plugins-base.symbols: - Update new symbols.

    2016-05-13 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.8.2-1) unstable; urgency=medium * debian/control.in: + Remove duplicated field name. * New upstream bugfix release.

    2016-04-20 - Sebastian Dröge <slomo@debian.org> gst-plugins-base1.0 (1.8.1-1) unstable; urgency=medium * New upstream bugfix release.

    Advertisement
    Advertisement