libffms2-4_2.23-1_i386.deb


Advertisement

Description

libffms2-4 - Cross platform ffmpeg wrapper library

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename libffms2-4_2.23-1_i386.deb
Package name libffms2-4
Package version 2.23
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/FFMS/ffms2
License -
Maintainer Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Download size 74.19 KB
Installed size 179.00 KB
A cross platform ffmpeg wrapper library, and some additional content for
things ffmpeg doesn't handle well. A more friendly API and an easy way to
say "open and decompress this, I don't care how".

Alternatives

Package Version Architecture Repository
libffms2-4_2.23-1_amd64.deb 2.23 amd64 Debian Main
libffms2-4_2.23-dmo1_i386.deb 2.23 i386 Multimedia Main
libffms2-4_2.23-dmo1_amd64.deb 2.23 amd64 Multimedia Main
libffms2-4 - - -

Requires

Name Value
libavcodec-extra57 >= 7:3.1.4
libavcodec57 >= 7:3.1.4
libavformat57 >= 7:3.1.4
libavresample3 >= 7:3.1.4
libavutil55 >= 7:3.1.4
libc6 >= 2.4
libgcc1 >= 1:3.0
libstdc++6 >= 5.2
libswscale4 >= 7:3.1.4
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libffms2-4_2.23-1_i386.deb
Source Package ffms2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libffms2-4 deb package:
    # sudo apt-get install libffms2-4

Files

Path
/usr/lib/i386-linux-gnu/libffms2.so.4
/usr/lib/i386-linux-gnu/libffms2.so.4.0.0
/usr/share/doc/libffms2-4/changelog.Debian.gz
/usr/share/doc/libffms2-4/changelog.gz
/usr/share/doc/libffms2-4/copyright

Changelog

2016-10-20 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.23-1) unstable; urgency=medium
* New upstream release.
* debian/copyright: Update copyright years.
* debian/{control,rules,compat}: Bump debhelper compat to 10.
* debian/control:
- Bump Standards-Version.
- Update Vcs-.
* debian/patches: Refresh patches.
* debian/libffms2-4.symbols: Add new symbols.
2015-10-13 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.22-1) unstable; urgency=medium
* New upstream release.
* debian/copyright:
- Remove unused paragraph.
- Add myself.
* debian/libffms2-4.symbols: Update version.
2015-07-14 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.21-4) unstable; urgency=medium
* debian/control: Also add python3 to B-D.
2015-07-13 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.21-3) unstable; urgency=medium
[ Dmitry Shachnev ]
* Use Python-Markdown for building docs. (Closes: #792259, #792287)
[ Sebastian Ramacher ]
* debian/patches/fix-links.patch: Use a patch instead of sed.
2015-05-23 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.21-2) unstable; urgency=medium
* Upload to unstable.
2015-05-18 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.21-1) experimental; urgency=medium
* New upstream release.
* SONAME bump: libffms2-3 -> libffms2-4.
* debian/control:
- Bump Standards-Version to 3.9.6, no changes required.
- Replace w3m with pandoc in Build-Depends.
* debian/rules:
- Build with --disable-silent-rules
- Build API documentation with pandoc.
* debian/libffms2-4.symbols:
- Add new symbols.
- Generate tigther dependencies for exported C++ symbols.
* debian/copyright:
- Remove paragraph for src/core/matroskaparser.*. The code has been
removed.
- Update copyright years and holders.
2014-07-01 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.20-1) unstable; urgency=medium
* New upstream release.
* debian/patches/fix-compilation-libav.patch: Dropped, no longer needed.
* debian/copyright: Add Thomas Goyne.
* debian/libffms2-3.symbols: Update symbols from template instantiations.
2014-04-06 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.19.1-1) unstable; urgency=medium
* New upstream release.
2013-12-17 - Sebastian Ramacher <sramacher@debian.org>
ffms2 (2.19-2) unstable; urgency=medium
* debian/libffms2-3.symbols: Update symbols from template instantiations for
32 bit architectures.

See Also

Package Description
libffms2-dev_2.23-1_i386.deb Development files for libffms2
libfftw3-3_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms
libfftw3-bin_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms - Tools
libfftw3-dev_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms - development
libfftw3-doc_3.3.5-3_all.deb Documentation for fftw version 3
libfftw3-double3_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms - Double precision
libfftw3-long3_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms - Long precision
libfftw3-mpi-dev_3.3.5-3_i386.deb MPI Library for computing Fast Fourier Transforms - development
libfftw3-mpi3_3.3.5-3_i386.deb MPI Library for computing Fast Fourier Transforms
libfftw3-quad3_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms - Quad precision
libfftw3-single3_3.3.5-3_i386.deb Library for computing Fast Fourier Transforms - Single precision
libfgetdata5_0.9.4-1+b2_i386.deb library to read/write dirfile data - Fortran 77 bindings
libfield3d-dev_1.7.2-1+b2_i386.deb development files for Field3D
libfield3d1.7_1.7.2-1+b2_i386.deb library for storing voxel data on disk and in memory
libfieldslib-ocaml-dev_113.33.03-2_i386.deb OCaml syntax extension that enables folding over record fields (dev files)
Advertisement
Advertisement