libepr-api2-dev_2.3~dev20150708-2_all.deb


Advertisement

Description

libepr-api2-dev - ENVISAT Product Reader API for C - Transitional package

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename libepr-api2-dev_2.3~dev20150708-2_all.deb
Package name libepr-api2-dev
Package version 2.3~dev20150708
Package release 2
Package architecture all
Package type deb
Category libdevel role::dummy
Homepage https://github.com/bcdev/epr-api
License -
Maintainer Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Download size 6.05 KB
Installed size 15.00 KB
The ENVISAT Product Reader API is a set of C-source code files
supporting developers who want to use MERIS, AATSR, and ASAR data
products of the ESA ENVISAT satellite in their software.
The main use case for the C API is the ingestion of ENVISAT data into
* new scientific algorithms developed for the MERIS, AATSR or ASAR
sensors or even all of them,
* existing scientific software packages written in C or C++, or COTS
software systems which allow for extension using a C or C++
interface.
This is a transitional dummy package. It can safely be removed.

Alternatives

Package Version Architecture Repository
libepr-api2-dev_2.3~dev20150708-2_all.deb 2.3~dev20150708 all Debian Main
libepr-api2-dev - - -

Requires

Name Value
libepr-api-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libepr-api2-dev_2.3~dev20150708-2_all.deb
Source Package epr-api

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libepr-api2-dev deb package:
    # sudo apt-get install libepr-api2-dev

Files

Path
/usr/share/doc/libepr-api2-dev/CHANGELOG.txt.gz
/usr/share/doc/libepr-api2-dev/changelog.Debian.gz
/usr/share/doc/libepr-api2-dev/changelog.gz
/usr/share/doc/libepr-api2-dev/copyright

Changelog

2016-05-07 - Bas Couwenberg <sebastic@debian.org>
epr-api (2.3~dev20150708-2) unstable; urgency=medium
* Team upload.
* Update Vcs-Git URL to use HTTPS.
* Update GitHub URLs to use HTTPS.
* Update watch file to handle common issues.
* Bump Standards-Version to 3.9.8, no changes.
* Restructure control file with cme.
* Enable parallel builds.
* Enable bindnow hardening buildflags.
* Add patch to fix spelling errors.
2015-07-08 - Antonio Valentino <antonio.valentino@tiscali.it>
epr-api (2.3~dev20150708-1) unstable; urgency=medium
* New upstream snapshot
* Removed embedded javascript libraries (added new dependency
from libjs-jquery)
* Updated copyright file
* HTML docs are no longer compressed
2015-01-10 - Antonio Valentino <antonio.valentino@tiscali.it>
epr-api (2.3~dev20140814b-1) unstable; urgency=low
* New upstream snapshot
* Standard version bumped to 3.9.6 (no changes)
* Compat have been set to 9
* Removed all patches (applied upstream)
* The -dev package has been renamed from libepr-api2-dev (that
is now a dummy package) into libepr-api-dev
* Now the -dev package also provides a static version of the library
* debian/control
- the -dev package is now architecture any
- the -dev package now Depends from libepr-api2 (= ${binary:Version})
(Closes: #742332)
- fixed formatting of the package description
- use canonical URL for VCS fields
- added build dependency from cmake
- dropped build dependency from cdbs
* debian/rules
- switch from cdbs to dh (debhelper command sequencer)
- fixed changelog installation (now dh_installchangelog is used)
* debian/copyright
- use versioned copyright format uri
- updated dates in copyright statements
* Added symbol file
2011-08-01 - Antonio Valentino <antonio.valentino@tiscali.it>
epr-api (2.2-2) unstable; urgency=low
* Install images for html docs.
* Removed build dependency from quilt: it is superfluous with source
format 3.0.
* Fixed watch file.
* Copyright file converted to DEP5 format.
* Policy bumped to 3.9.2, no changes.
2010-12-12 - Antonio Valentino <antonio.valentino@tiscali.it>
epr-api (2.2-1) unstable; urgency=low
* Initial release (Closes: #606877)

See Also

Package Description
libepr-api2_2.3~dev20150708-2_i386.deb ENVISAT Product Reader API for C
libepsilon-dev_0.9.2+dfsg-2_i386.deb Library for wavelet image compression - development files
libepsilon1_0.9.2+dfsg-2_i386.deb Library for wavelet image compression
libept-dev_1.1+nmu3+b1_i386.deb High-level library for managing Debian package information
libept1.5.0_1.1+nmu3+b1_i386.deb High-level library for managing Debian package information
libepub-dev_0.2.2-4+b4_i386.deb library to work with the EPUB file format - development files
libepub0_0.2.2-4+b4_i386.deb library to work with the EPUB file format - runtime library
libepubgen-0.0-0_0.0.0-2_i386.deb EPUB generator library
libepubgen-dev_0.0.0-2_i386.deb EPUB generator library -- development
libequinox-osgi-java_3.8.1-10_all.deb Equinox OSGi framework
liberasurecode-dev_1.4.0-2_i386.deb support of multiple erasure code backends - development files
liberasurecode1_1.4.0-2_i386.deb support of multiple erasure code backends - shared library
liberfa-dev_1.3.0-2_i386.deb Essential Routines for Fundamental Astronomy (development files)
liberfa1_1.3.0-2_i386.deb Essential Routines for Fundamental Astronomy
liberis-1.3-21_1.3.23-5_i386.deb WorldForge client entity library
Advertisement
Advertisement