libedbus1_1.7.10-1_i386.deb


Advertisement

Description

libedbus1 - D-Bus and HAL wrapper libraries for use with the EFL

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename libedbus1_1.7.10-1_i386.deb
Package name libedbus1
Package version 1.7.10
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://enlightenment.org
License -
Maintainer Debian Pkg-e Team <pkg-e-devel@lists.alioth.debian.org>
Download size 68.49 KB
Installed size 307.00 KB
This package contains:
- libedbus0 and libehal0 : D-Bus and HAL-related wrappers to ease integrating
D-Bus and HAL with EFL-based applications
- libenotify0 : provides an EFL-based notification support

Alternatives

Package Version Architecture Repository
libedbus1_1.7.10-1_amd64.deb 1.7.10 amd64 Debian Main
libedbus1 - - -

Requires

Name Value
libc6 >= 2.4
libdbus-1-3 >= 1.1.1
libecore1 >= 1.7.7
libeina1 >= 1.0.0~beta
libevas1 >= 1.7.7
multiarch-support -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libedbus1_1.7.10-1_i386.deb
Source Package edbus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libedbus1 deb package:
    # sudo apt-get install libedbus1

Files

Path
/usr/lib/i386-linux-gnu/libebluez.so.1
/usr/lib/i386-linux-gnu/libebluez.so.1.7.10
/usr/lib/i386-linux-gnu/libeconnman0_7x.so.1
/usr/lib/i386-linux-gnu/libeconnman0_7x.so.1.7.10
/usr/lib/i386-linux-gnu/libedbus.so.1
/usr/lib/i386-linux-gnu/libedbus.so.1.7.10
/usr/lib/i386-linux-gnu/libehal.so.1
/usr/lib/i386-linux-gnu/libehal.so.1.7.10
/usr/lib/i386-linux-gnu/libenotify.so.1
/usr/lib/i386-linux-gnu/libenotify.so.1.7.10
/usr/lib/i386-linux-gnu/libeukit.so.1
/usr/lib/i386-linux-gnu/libeukit.so.1.7.10
/usr/share/doc/libedbus1/changelog.Debian.gz
/usr/share/doc/libedbus1/changelog.gz
/usr/share/doc/libedbus1/copyright

Changelog

2014-06-01 - Albin Tonnerre <lutin@debian.org>
edbus (1.7.10-1) unstable; urgency=medium
* New upstream version
* debian: use dh-autoreconf to get recent autotools version (Closes: #736691)
* debian/control: update Standards-Version to 3.9.5, no change required
2013-07-27 - Albin Tonnerre <lutin@debian.org>
edbus (1.7.7-1) unstable; urgency=low
* New upstream release
* debian/control: update Build-Depends to use EFL 1.7.7
* debian/control: update URI in the VCS-* fields
2013-05-11 - Albin Tonnerre <lutin@debian.org>
edbus (1.7.4-2) unstable; urgency=low
* Upload to unstable
2012-12-23 - Albin Tonnerre <lutin@debian.org>
edbus (1.7.4-1) experimental; urgency=low
* New upstream release
* Switch to '3.0 (quilt)' source format
* Add Multi-Arch support and switch from CDBS to dh
* Bump Standards-Version, no change required
* Update build-deps to use the latest version of EFL
2012-05-13 - Albin Tonnerre <lutin@debian.org>
edbus (1.2.0-1) unstable; urgency=low
* New upstream release
* follow upstream renaming: econnman -> econnman0_7x
* debian/rules: drop simple-patchsys; the package carries no patches anyway
2011-03-15 - Albin Tonnerre <lutin@debian.org>
edbus (1.0.0-1) unstable; urgency=low
* Upstream release 1.0.0
2010-10-03 - Albin Tonnerre <lutin@debian.org>
edbus (1.0.0~beta-1) experimental; urgency=low
* First upstream beta release
* debian/watch: watch the release directory instead of the snapshots
* Remove the soname lintian override, no longer needed
* Bump Standards-Version, no change required
* Update debian/copyright to reflect the actual text from COPYING
* Add the connman abstraction library to libedbus
2010-07-22 - Albin Tonnerre <lutin@debian.org>
edbus (0.5.0.49898-1) unstable; urgency=low
* New upstream snapshot
* Bump Standards-Version, no change required
* Remove Xavier Oswald from uploaders, he is no longer active
* Fix typo in package description
* Add the bluez and ukit astraction libraries
2009-12-05 - Albin Tonnerre <lutin@debian.org>
edbus (0.5.0.063-1) unstable; urgency=low
* New upstream snapshot
* Bump Standards-Version to 3.8.3
* debian/control: update my email address
2009-08-02 - Albin Tonnerre <albin.tonnerre@gmail.com>
edbus (0.5.0.062-1) unstable; urgency=low
* New upstream snapshot

See Also

Package Description
libedf-dev_1.11-2_i386.deb European Data Format library - devel
libedf1_1.11-2_i386.deb European Data Format library - libs
libedit-dev_3.1-20160903-3_i386.deb BSD editline and history libraries (development files)
libedit2_3.1-20160903-3_i386.deb BSD editline and history libraries
libeditline-dev_1.12-6.1_i386.deb development files for libeditline
libeditline0_1.12-6.1_i386.deb line editing library similar to readline
libeditorconfig-dev_0.12.1-1+b1_i386.deb coding style indenter across editors - development files
libeditorconfig0_0.12.1-1+b1_i386.deb coding style indenter across editors - library
libedje-bin_1.8.6-2.5+b2_i386.deb Various binaries for use with libedje
libedje-dev_1.8.6-2.5+b2_i386.deb libedje headers and static libraries
libedje1_1.8.6-2.5+b2_i386.deb Graphical layout and animation library
libee-dev_0.4.1-1.1_i386.deb Event expression library inspired by CEE
libee0_0.4.1-1.1_i386.deb Event expression library inspired by CEE
libeegdev-dev_0.2-3.1_i386.deb Biosignal acquisition device library (Developement files)
libeegdev0_0.2-3.1_i386.deb Biosignal acquisition device library
Advertisement
Advertisement