libedataserverui-1.2-1_3.22.7-1_i386.deb


Advertisement

Description

libedataserverui-1.2-1 - Utility library for evolution data servers

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename libedataserverui-1.2-1_3.22.7-1_i386.deb
Package name libedataserverui-1.2-1
Package version 3.22.7
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://wiki.gnome.org/Apps/Evolution
License -
Maintainer Debian Evolution Maintainers <pkg-evolution-maintainers@lists.alioth.debian.org>
Download size 63.78 KB
Installed size 168.00 KB
The data server, called "Evolution Data Server" is responsible for managing
calendar and addressbook information.
This package is a UI utility library for evolution-data-server.

Alternatives

Package Version Architecture Repository
libedataserverui-1.2-1_3.22.7-1_amd64.deb 3.22.7 amd64 Debian Main
libedataserverui-1.2-1 - - -

Requires

Name Value
evolution-data-server-common >= 3.22
libc6 >= 2.7
libcairo2 >= 1.2.4
libcamel-1.2-59 >= 3.19.92
libedataserver-1.2-22 >= 3.19.92
libgcr-base-3-1 >= 3.8.0
libgcr-ui-3-1 >= 3.8.0
libglib2.0-0 >= 2.40
libgtk-3-0 >= 3.10
libpango-1.0-0 >= 1.14.0
libsoup2.4-1 >= 2.42
libwebkit2gtk-4.0-37 >= 2.5.3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libedataserverui-1.2-1_3.22.7-1_i386.deb
Source Package evolution-data-server

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libedataserverui-1.2-1 deb package:
    # sudo apt-get install libedataserverui-1.2-1

Files

Path
/usr/lib/i386-linux-gnu/libedataserverui-1.2.so.1
/usr/lib/i386-linux-gnu/libedataserverui-1.2.so.1.0.0
/usr/share/doc/libedataserverui-1.2-1/changelog.Debian.gz
/usr/share/doc/libedataserverui-1.2-1/changelog.gz
/usr/share/doc/libedataserverui-1.2-1/copyright

Changelog

2017-03-24 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.7-1) unstable; urgency=medium
* New upstream release.
2017-03-14 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.6-1) unstable; urgency=medium
* New upstream release.
2017-02-14 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.5-1) unstable; urgency=medium
* New upstream release.
* Update debian/libcamel-1.2-59.symbols.
2017-01-17 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.4-1) unstable; urgency=medium
* New upstream release.
2016-12-13 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.3-1) unstable; urgency=medium
* New upstream release.
2016-11-07 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.2-1) unstable; urgency=medium
* New upstream release.
2016-10-11 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.1-2) unstable; urgency=medium
* Add a Build-Depends-Package line to all symbols files to get proper
dependencies when a package build-depends on a higher version of a
dev package than what it gets from the used symbols.
* Remove a few obsolete Breaks.
2016-10-10 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.1-1) unstable; urgency=medium
* New upstream release.
* Update debian/libedataserver-1.2-22.symbols.
2016-09-29 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.0-2) unstable; urgency=medium
* Upload to unstable.
2016-09-21 - Michael Biebl <biebl@debian.org>
evolution-data-server (3.22.0-1) experimental; urgency=medium
* New upstream release.
* Update debian/libedataserver-1.2-22.symbols.
* Simplify dh_auto_test override by using VERBOSE=1.

See Also

Package Description
libedataserverui1.2-dev_3.22.7-1_i386.deb Utility library for evolution data servers (development files)
libedbus-dev_1.7.10-1_i386.deb D-Bus and HAL wrapper libraries for use with the EFL - Development files
libedbus1_1.7.10-1_i386.deb D-Bus and HAL wrapper libraries for use with the EFL
libedf-dev_1.11-2_i386.deb European Data Format library - devel
libedf1_1.11-2_i386.deb European Data Format library - libs
libedit-dev_3.1-20160903-3_i386.deb BSD editline and history libraries (development files)
libedit2_3.1-20160903-3_i386.deb BSD editline and history libraries
libeditline-dev_1.12-6.1_i386.deb development files for libeditline
libeditline0_1.12-6.1_i386.deb line editing library similar to readline
libeditorconfig-dev_0.12.1-1+b1_i386.deb coding style indenter across editors - development files
libeditorconfig0_0.12.1-1+b1_i386.deb coding style indenter across editors - library
libedje-bin_1.8.6-2.5+b2_i386.deb Various binaries for use with libedje
libedje-dev_1.8.6-2.5+b2_i386.deb libedje headers and static libraries
libedje1_1.8.6-2.5+b2_i386.deb Graphical layout and animation library
libee-dev_0.4.1-1.1_i386.deb Event expression library inspired by CEE
Advertisement
Advertisement