libdynamite-dev_0.1.1-2+b2_i386.deb


Advertisement

Description

libdynamite-dev - PKWARE Data Compression decompressor library - development files

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename libdynamite-dev_0.1.1-2+b2_i386.deb
Package name libdynamite-dev
Package version 0.1.1
Package release 2+b2
Package architecture i386
Package type deb
Category devel::lang:c devel::library implemented-in::c libdevel role::devel-lib use::compressing
Homepage http://sourceforge.net/projects/synce
License -
Maintainer Evgeni Golov <evgeni@debian.org>
Download size 6.43 KB
Installed size 24.00 KB
The dynamite library is needed by tools to be capable of squeezing
out juicy .cab files from self-extracting installation programs created by
the Setup Factory installation program.
This package contains development files for libdynamite.

Alternatives

Package Version Architecture Repository
libdynamite-dev_0.1.1-2+b2_amd64.deb 0.1.1 amd64 Debian Main
libdynamite-dev - - -

Requires

Name Value
libdynamite0 = 0.1.1-2+b2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdynamite-dev_0.1.1-2+b2_i386.deb
Source Package dynamite

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdynamite-dev deb package:
    # sudo apt-get install libdynamite-dev

Files

Path
/usr/include/libdynamite.h
/usr/lib/libdynamite.a
/usr/lib/libdynamite.so
/usr/lib/pkgconfig/libdynamite.pc
/usr/share/doc/libdynamite-dev/changelog.Debian.gz
/usr/share/doc/libdynamite-dev/changelog.Debian.i386.gz
/usr/share/doc/libdynamite-dev/changelog.gz
/usr/share/doc/libdynamite-dev/copyright

Changelog

2011-04-28 - Evgeni Golov <evgeni@debian.org>
dynamite (0.1.1-2) unstable; urgency=low
* Change my email-adress.
* Switch to 3.0 (quilt) format.
* Switch to dh rules.tiny.
* Add 01_0.1.2-from-svn-r4010.patch to pull in SVN updates until
0.1.2 is released.
Use dh-autoreconf for rebuilding configure.
Closes: #608867
* Drop .la file, even if dependency_libs was empty.
Closes: #621196
* Standards-Version: 3.9.2
* Add ${misc:Depends} to all packages, thanks lintian.
* Improve descriptions.
2008-05-09 - Evgeni Golov <sargentd@die-welt.net>
dynamite (0.1.1-1) unstable; urgency=low
* New maintainer. (Closes: #469793)
* New upstream release.
* Acknowledge NMU, thanks Margarita Manterola! (Closes: #259294)
* debian/rules:
+ Don't ignore make clean errors.
+ Remove unused debhelper calls.
+ Don't set CFLAGS and INSTALL_PROGRAM.
+ Install upstream changelog.
* Use upstream manpage.
* Remove unused .dirs files.
* debian/control:
+ Use ${binary:Version} instead of ${Source-Version}.
+ Standards-Version: 3.7.3, no changes needed.
+ Add a Homepage field.
+ Build-depend on automake, not automake 1.7.
+ Build-conflict with automake1.4 and autoconf2.13.
* Updated watch file.
* Use the machine-readable format for debian/copyright.
2006-08-05 - Margarita Manterola <marga@debian.org>
dynamite (0.1-4.1) unstable; urgency=low
* Non-maintainer upload to fix segfaulting when no parameters are passed.
Thanks to Kari Pahula for the patch (Closes: #259294).
2005-09-13 - Volker Christian <voc@debian.org>
dynamite (0.1-4) unstable; urgency=low
* Update Maintainer email to voc@debian.org
* Update to standard version 3.6.2
* Update watch file
* Changed packagename libdynamite -> libdynamite0
2004-08-29 - Volker Christian <voc@users.sourceforge.net>
dynamite (0.1-3) unstable; urgency=low
* Added a watch file
* Added --version-info to dh_makeshlibs
2004-06-10 - Volker Christian <voc@users.sourceforge.net>
dynamite (0.1-2) unstable; urgency=low
* Manual page updated.
2004-06-18 - Volker Christian <voc@users.sourceforge.net>
dynamite (0.1-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
libdynamite0_0.1.1-2+b2_i386.deb PKWARE Data Compression decompressor library
libdynapath-clojure_0.2.5-1_all.deb Clojure protocol and util functions for class loaders
libe-book-0.1-1_0.1.2-4_i386.deb library for reading and converting various e-book formats
libe-book-dev_0.1.2-4_i386.deb library for reading and converting various e-book formats
libeasy-format-ocaml-dev_1.2.0-1_i386.deb easy(ier) pretty printing for OCaml - development files
libeasy-format-ocaml_1.2.0-1_i386.deb easy(ier) pretty printing for OCaml - plugins
libeasybind-java_1.0.3-1_all.deb helper library for custom JavaFX bindings using lamdas
libeasyconf-java-doc_0.9.5-5_all.deb library to access configuration of software components - Javadoc
libeasyconf-java_0.9.5-5_all.deb library to access configuration of software components
libeasymock-java-doc_3.4+ds-1_all.deb Java library to generate Mock Objects for given interfaces (documentation)
libeasymock-java_3.4+ds-1_all.deb Java library to generate Mock Objects for given interfaces
libeatmydata1_105-5_i386.deb Library and utilities to disable fsync and friends - shared library
libeb16-dev_4.4.3-11_i386.deb C library for accessing electronic books (development files)
libeb16_4.4.3-11_i386.deb C library for accessing electronic books (runtime files)
libebackend-1.2-10_3.22.7-1_i386.deb Utility library for evolution data servers
Advertisement
Advertisement