hime_0.9.10+git20150916+dfsg1-8+b1_i386.deb


Advertisement

Description

hime - GTK+ based input method for Chinese users

Distribution: Debian 9 (Stretch)
Repository: Debian Main i386
Package name: hime
Package version: 0.9.10+git20150916+dfsg1
Package release: 8+b1
Package architecture: i386
Package type: deb
Installed size: 872 B
Download size: 227.08 KB
Official Mirror: ftp.br.debian.org
HIME Input Method Editor is a input method platform, which is forked from the famous gcin input method. To use HIME, the correspondence immodule packages also need to be installed. They are: * hime-gtk2-immodule for GTK2 * hime-gtk3-immodule for GTK3 * hime-qt4-immodule for Qt4 * hime-qt5-immodule for Qt5

Alternatives

    Download

    Source package: hime

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install hime deb package:
      # sudo apt-get install hime

    Changelog

    2016-07-02 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-8) unstable; urgency=medium * Avoid using locale-dependent shell glob for reproducible build.

    2016-07-01 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-7) unstable; urgency=medium * Fix buggy version comparison in hime.postinst. Thanks to Chung-chieh Shan, Andreas Beckmann (Closes: #827927)

    2016-06-30 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-6) unstable; urgency=medium * Remove randomness for reproducible build.

    2016-06-24 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-5) unstable; urgency=medium * Fix accessing uninitialized variable in maintainer script. Thanks: Chung-chieh Shan

    2016-06-22 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-4) unstable; urgency=medium * Fix maintainer script error when install. (Closes: #827845) * Do not recommend im-switch.

    2016-06-16 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-3) unstable; urgency=medium * Fix FTBFS on Qt 5.6.1. (Closes: #827332) * Bump Standards-Version to 3.9.8. * Update Vcs-* fields. * Remove im-switch config.

    2015-12-26 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-2) unstable; urgency=medium * Update copyright to comply with machine-readable format. * Remove hime-dbg in favor of dbgsym. * Remove menu file in favor of desktop file. * Update Vcs-*.

    2015-09-29 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150916+dfsg1-1) unstable; urgency=medium * Imported Upstream version 0.9.10+git20150916+dfsg1 to fix FTBFS on big endianness platforms. * Remove upstream applied patch harden.patch.

    2015-09-25 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> hime (0.9.10+git20150821+dfsg-1) unstable; urgency=medium [ ChangZhuo Chen (陳昌倬) ] * Use git snapshot for Qt 5. * Support Multi-Arch: * Add --himelibdir. * Add libhime, hime-gtk2-immodule. * Add postinst, postrm scripts for GTK modules. * Update Vcs-Browser. * Remove hime-dev since libhime-im-client1 is not designed to be used outside HIME. [ Yao Wei (魏銘廷) ] * Make upstream tarball DFSG compatible. * Update homepage in debian/control.

    2015-04-28 - Shih-Yuan Lee (FourDollars) <fourdollars@gmail.com> hime (0.9.10-7) unstable; urgency=medium * Fix bashism in /bin/sh script. (Closes: #772236)

    Advertisement
    Advertisement