flightgear-data-all_2016.4.2+dfsg-1_all.deb


Advertisement

Description

flightgear-data-all - FlightGear Flight Simulator - virtual package

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename flightgear-data-all_2016.4.2+dfsg-1_all.deb
Package name flightgear-data-all
Package version 2016.4.2+dfsg
Package release 1
Package architecture all
Package type deb
Category games
Homepage http://www.flightgear.org/
License -
Maintainer Debian FlightGear Crew <pkg-fgfs-crew@lists.alioth.debian.org>
Download size 5.88 KB
Installed size 13.00 KB
FlightGear is a free and highly sophisticated flight simulator.
This virtual package contains all data packages for FlightGear.

Alternatives

Package Version Architecture Repository
flightgear-data-all_2016.4.2+dfsg-1_all.deb 2016.4.2+dfsg all Debian Main
flightgear-data-all - - -

Requires

Name Value
flightgear-data-ai >= 2016.2.1~
flightgear-data-base >= 2016.2.1~
flightgear-data-models >= 2016.2.1~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package flightgear-data-all_2016.4.2+dfsg-1_all.deb
Source Package flightgear-data

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install flightgear-data-all deb package:
    # sudo apt-get install flightgear-data-all

Files

Path
/usr/share/doc/flightgear-data-all/changelog.Debian.gz
/usr/share/doc/flightgear-data-all/changelog.gz
/usr/share/doc/flightgear-data-all/copyright

Changelog

2016-11-28 - Markus Wanner <markus@bluegap.ch>
flightgear-data (1:2016.4.2+dfsg-1) unstable; urgency=medium
* New upstream release: 2016.4.2.
* d/copyright: Add .git to the exclude list
2016-09-29 - Markus Wanner <markus@bluegap.ch>
flightgear-data (1:2016.3.1+dfsg-1) unstable; urgency=medium
* New upstream release: 2016.3.1.
* Bump compat version to 9, adjust BD on debhelper.
* Add a lintian override for LGPL, the airport.
2016-06-04 - Markus Wanner <markus@bluegap.ch>
flightgear-data (1:2016.2.1+dfsg-1) unstable; urgency=medium
[ Rebecca N. Palmer ]
* New upstream release: 2016.1.1.
* Drop patches applied upstream.
* Remove some more embedded minified JavaScript; replace with
Depends+links where possible, builds from the real source
(in debian/missing-sources) otherwise.  Closes: #787592.
* Drop -aircrafts package, as it would be nearly empty.
* Install all files not listed elsewhere into -base.
* Fix script permissions.
* Use https in Vcs-*.
* Drop unnecessary license copies.
[ Markus Wanner ]
* New upstream release; 2016.2.1.
* Remove Phi from this source package, bundle separately, allows
getting rid of the JavaScript dependencies and all missing-sources
for this package.
* Update watch file to track the sourceforge site.
* Update get-orig-source to use mkorigtgz.
* Bump S-V: no changes required.
* Update debian/copyright.
2015-05-25 - Markus Wanner <markus@bluegap.ch>
flightgear-data (3.4.0+dfsg-1) unstable; urgency=medium
* Upload to unstable.
2015-04-13 - Markus Wanner <markus@bluegap.ch>
flightgear-data (3.4.0+dfsg-0~exp2) experimental; urgency=medium
[ Rebecca N. Palmer ]
* Add f14fix.diff from upstream.
* Remove FG_SCENERY/* and /tmp/*.xml from allowed Nasal paths.
Closes: #780716.
2015-02-18 - Markus Wanner <markus@bluegap.ch>
flightgear-data (3.4.0+dfsg-0~exp1) experimental; urgency=medium
[ Florent Rougon ]
* New upstream release 3.2 (Closes: #766251).
* Remove 766251.patch which is not necessary anymore.
* Adjust dependencies on flightgear.
* Drop the obsolete dummy packages fgfs-*.
* debian/rules: replace "find ... -exec {} \;" with
"find ... -execdir '{}' +" for more efficiency when calling chmod on
many files.
* Drop the obsolete debian/links file (link from
/usr/share/doc/fgfs-base/Docs to /usr/share/games/FlightGear/Docs).
[ Markus Wanner ]
* New upstream almost-release 3.4, tagged 3.4.0~rc99 to avoid confusion
with the eventual real 3.4.0 (Closes: #776913, #760698, #760077,
#760083).
* Drop patch translation-update-pt.diff, it got applied upstream.
* Drop references to Textures.high from d/rules. These directories
no longer exist. Add the new webgui.
* Update debian/copyright and debian/watch.
* Repack upstream's tarball: remove jquery, flot and leaflet from
webgui's 3rdparty. Also strip the unneeded copies of tzdata and the
liberation font.
* Add the necessary JavaScript dependencies, instead. Add patch
use-system-jslibs.diff to deal with the version-less jquery file
name of libjs-jquery.
* Add missing-sources for the sprintf js library.
* Bump S-V: no changes needed.
* Update the watch file.
* Use dh_link rather than the former dance in postinst/prerm. Drop
these two for flightgear-data-base.
* Drop another unnecessary LICENSE file.
2014-11-07 - Markus Wanner <markus@bluegap.ch>
flightgear-data (3.0.0-2) unstable; urgency=medium
[ Rebecca N. Palmer ]
* Fix type mismatch crash. Closes: #766251.
[ Markus Wanner ]
* Add patch translation-update-pt.diff.

See Also

Package Description
flightgear-data-base_2016.4.2+dfsg-1_all.deb FlightGear Flight Simulator -- base files
flightgear-data-models_2016.4.2+dfsg-1_all.deb FlightGear Flight Simulator -- standard models
flightgear-phi_2016.4.2+dfsg1-1_all.deb FlightGear Flight Simulator -- Phi webfrontend
flightgear_2016.4.4+dfsg-3+deb9u1_i386.deb Flight Gear Flight Simulator
flim_1.14.9+0.20120428-17_all.deb library about internet message for emacsen
flintqs_1.0-1+b1_i386.deb Program using quadratic sieve to factor integers
flip_1.20-3_i386.deb convert text file line endings between Unix and DOS formats
flite1-dev_2.0.0-release-3+b1_i386.deb Small run-time speech synthesis engine - development files
flite_2.0.0-release-3+b1_i386.deb Small run-time speech synthesis engine
flmsg_2.0.16.01-1+b1_i386.deb amateur radio forms management editor
floatbg_1.0-28+b2_i386.deb slowly modify the color of the X root window
flobopuyo_0.20-5+b2_i386.deb Clone of the PuyoPuyo game
flog_1.8-3+b2_i386.deb dump STDIN to file and reopen on SIGHUP
floppyd_4.0.18-2+b1_i386.deb Daemon for remote access to floppy drives
florence_0.6.3-1+b2_i386.deb extensible and scalable virtual keyboard for X
Advertisement
Advertisement