flex-old-doc_2.5.4a-10_all.deb


Advertisement

Description

flex-old-doc - Documentation for an old flex (a fast lexical analyzer generator)

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename flex-old-doc_2.5.4a-10_all.deb
Package name flex-old-doc
Package version 2.5.4a
Package release 10
Package architecture all
Package type deb
Category devel::code-generator devel::doc doc made-of::html role::documentation
Homepage http://flex.sourceforge.net/
License -
Maintainer Tommi Vainikainen <tvainika@debian.org>
Download size 74.03 KB
Installed size 360.00 KB
This package contains the HTML documentation for the old 2.5.4a version
of flex, which is no longer being developed upstream. You should
normally chose flex-doc, unless you have legacy lexer files that do
not work with a modern flex, and need to use the old flex. The
upstream source code can be found at the FTP site:
http://flex.sourceforge.net/

Alternatives

Package Version Architecture Repository
flex-old-doc_2.5.4a-10_all.deb 2.5.4a all Debian Main
flex-old-doc - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package flex-old-doc_2.5.4a-10_all.deb
Source Package flex-old

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install flex-old-doc deb package:
    # sudo apt-get install flex-old-doc

Files

Path
/usr/share/doc-base/flex-old-doc
/usr/share/doc/flex-old-doc/README
/usr/share/doc/flex-old-doc/changelog.Debian.gz
/usr/share/doc/flex-old-doc/changelog.gz
/usr/share/doc/flex-old-doc/copyright
/usr/share/doc/flex-old-doc/flex_1.html
/usr/share/doc/flex-old-doc/flex_10.html
/usr/share/doc/flex-old-doc/flex_11.html
/usr/share/doc/flex-old-doc/flex_12.html
/usr/share/doc/flex-old-doc/flex_13.html
/usr/share/doc/flex-old-doc/flex_14.html
/usr/share/doc/flex-old-doc/flex_15.html
/usr/share/doc/flex-old-doc/flex_16.html
/usr/share/doc/flex-old-doc/flex_17.html
/usr/share/doc/flex-old-doc/flex_18.html
/usr/share/doc/flex-old-doc/flex_19.html
/usr/share/doc/flex-old-doc/flex_2.html
/usr/share/doc/flex-old-doc/flex_20.html
/usr/share/doc/flex-old-doc/flex_21.html
/usr/share/doc/flex-old-doc/flex_22.html
/usr/share/doc/flex-old-doc/flex_23.html
/usr/share/doc/flex-old-doc/flex_24.html
/usr/share/doc/flex-old-doc/flex_25.html
/usr/share/doc/flex-old-doc/flex_3.html
/usr/share/doc/flex-old-doc/flex_4.html
/usr/share/doc/flex-old-doc/flex_5.html
/usr/share/doc/flex-old-doc/flex_6.html
/usr/share/doc/flex-old-doc/flex_7.html
/usr/share/doc/flex-old-doc/flex_8.html
/usr/share/doc/flex-old-doc/flex_9.html
/usr/share/doc/flex-old-doc/flex_abt.html
/usr/share/doc/flex-old-doc/flex_toc.html
/usr/share/doc/flex-old-doc/index.html

Changelog

2011-05-24 - Tommi Vainikainen <tvainika@debian.org>
flex-old (2.5.4a-10) unstable; urgency=low
* FTBFS: The buildd's still do not respect Build-Depends-Indep.
Duplicated the dependency into Build-Depends as a workaround for this
buildd flaw.
2011-05-24 - Tommi Vainikainen <tvainika@debian.org>
flex-old (2.5.4a-9) unstable; urgency=low
* Adopt the package (Closes: #553704). 
* Fix the URL of the homepage (Closes: #503183).
* Rewriter rules using debhelper.
* Use config.{guess,sub} from autotools-dev (Closes: #535937).
2009-11-01 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-8) unstable; urgency=low
* orphan package. I am not using it, am no longer intrerested in
developing it, and it will take too much effort to bring it up to my
standards. It has a single reverse depends, bison++
2005-08-07 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-7) unstable; urgency=low
* Bug fix: "flex-old: FTBFS: Cannot install docs", thanks to Daniel
Schepler                                              (Closes: #318532).
2003-12-23 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-6) unstable; urgency=low
* FTBFS: missing build-depends. Bah. The buildd's do not respect
Build-Depends-Indep. Duplicated the dependency into Build-Depends as a
workaround for this buildd flaw. Also added file as a
build-dependency.                                     (Closes: #224388).
2003-12-13 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-5) unstable; urgency=low
* Bug fix: "flex-old: Info pages don't display the full version number",
thanks to Akim Demaille. Since the 2.5.31 info pages do, this brings
the flex-old package back in sync.                   (Closes: #223797).
2003-09-13 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-4) unstable; urgency=low
* Typo fixes in the description, thanks to Joshua Kwan <joshk@triplehelix.org>
closes: Bug#210388
2003-09-01 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-3) unstable; urgency=low
* *Sigh*. Really remove acinclude.m4, since it makes autoconf fail to
run.
2003-09-01 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-2) unstable; urgency=low
* Fixed usage of chown root.root in the rules files.
* Added AM_MAINTAINER_MODE to .configure.in so that automatic remaking
does not occur.                                         closes: Bug#208190
* removed acinclude.m4, reran aclocal, and reran autoconf, to update the
auto-* files.
2003-05-04 - Manoj Srivastava <srivasta@debian.org>
flex-old (2.5.4a-1) unstable; urgency=low
* Created a new package called flex-old so that people who have not yet
changed their lex files (or can't change them) and thus can't build
with the new flex have an option. This is a dead-end package, and
shall be removed at some point in the future.

See Also

Package Description
flex-old_2.5.4a-10_i386.deb Old version of the fast lexical analyzer generator
flex_2.6.1-1.3_i386.deb fast lexical analyzer generator
flexbackup_1.2.1-6.3_all.deb Flexible backup tool for small to medium sized installations
flexbar_2.50-2+b1_i386.deb flexible barcode and adapter removal for sequencing platforms
flexc++_2.05.00-1+b1_i386.deb Flex-style scanner generator for C++
flexdll_4.01.0~20140328-1+b2_i386.deb OCaml cross-compiler based on mingw -- FlexDLL linker
flexloader_0.03-3+b1_i386.deb utility to configure SRAM based ALTERA devices
flexml_1.9.6-5+b1_i386.deb Fast validating XML processors and applications generator
flexpart_9.02-15_i386.deb Particle Dispersion model for tracing air transport phenomena
flextra_5.0-6_i386.deb Trajectory model for tracing air transport phenomena
flickcurl-doc_1.26-2+deb9u1_all.deb utilities to call the Flickr API from command line - documentation
flickcurl-utils_1.26-2+deb9u1_i386.deb utilities to call the Flickr API from command line
flight-of-the-amazon-queen_1.0.0-8_all.deb classic 2D point and click fantasy adventure game
flightcrew_0.7.2+dfsg-9_i386.deb C++ epub validator
flightgear-data-ai_2016.4.2+dfsg-1_all.deb FlightGear Flight Simulator -- standard AI data
Advertisement
Advertisement