fizmo-ncursesw_0.7.10-2_i386.deb


Advertisement

Description

fizmo-ncursesw - Ncurses-based Z-machine interpreter for Infocom/Inform games

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename fizmo-ncursesw_0.7.10-2_i386.deb
Package name fizmo-ncursesw
Package version 0.7.10
Package release 2
Package architecture i386
Package type deb
Category games uitoolkit::ncurses uitoolkit::sdl
Homepage https://spellbreaker.org/~chrender/fizmo
License -
Maintainer Christoph Ender <christoph.ender@spellbreaker.org>
Download size 129.11 KB
Installed size 290.00 KB
This is a ncurses-(text-)based Z-Machine interpreter. It is used to play
old Infocom text adventures (except version 6) and modern interactive fiction
as created by the Inform compiler. For more information about interactive
fiction -- and to download many storyfiles -- see http://www.ifarchive.org.

Alternatives

Package Version Architecture Repository
fizmo-ncursesw_0.7.10-2_amd64.deb 0.7.10 amd64 Debian Main
fizmo-ncursesw - - -

Requires

Name Value
fizmo-common -
libc6 >= 2.15
libjpeg62-turbo >= 1.3.1
libncursesw5 >= 6
libpng16-16 >= 1.6.2-1
libsdl2-2.0-0 >= 2.0.4
libsndfile1 >= 1.0.20
libtinfo5 >= 6
libx11-6 -
libxml2 >= 2.7.4

Provides

Name Value
fizmo -
zcode-interpreter -

Replaces

Name Value
fizmo << 0.7.2-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package fizmo-ncursesw_0.7.10-2_i386.deb
Source Package fizmo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fizmo-ncursesw deb package:
    # sudo apt-get install fizmo-ncursesw

Files

Path
/usr/games/fizmo-ncursesw
/usr/games/fizmo-ncursesw-launcher
/usr/share/doc/fizmo-ncursesw/changelog.Debian.gz
/usr/share/doc/fizmo-ncursesw/changelog.gz
/usr/share/doc/fizmo-ncursesw/copyright
/usr/share/fizmo/locales/de_DE/fizmo_ncursesw_i18n.txt
/usr/share/fizmo/locales/en_US/fizmo_ncursesw_i18n.txt
/usr/share/fizmo/locales/fr_FR/fizmo_ncursesw_i18n.txt
/usr/share/man/man6/fizmo-ncursesw.6.gz

Changelog

2016-03-23 - Christoph Ender <christoph.ender@spellbreaker.org>
fizmo (0.7.10-2) unstable; urgency=low
* Correctly implemented alternatives for zcode-interpreter (Closes: #812412).
2015-10-15 - Christoph Ender <christoph.ender@spellbreaker.org>
fizmo (0.7.10-1) unstable; urgency=low
* New upstream release (Closes: #795800).
* Updated to machine-readable copyright file.
* Adapted homepage URL to use https instead of http.
* Raised debhelper-compatibility to version 9.
* Changed standards version from 3.9.5 to 3.9.6.
* Updated Copyright year.
* Adapted to new requirements for libsdl2-dev due to sound interface
update.
2014-05-25 - Christoph Ender <christoph.ender@spellbreaker.org>
fizmo (0.7.9-1) unstable; urgency=low
* New upstream release (Closes: #748645).
2014-04-09 - Christoph Ender <christoph.ender@spellbreaker.org>
fizmo (0.7.8-2) unstable; urgency=low
* Fixed binary fails to build from source (Closes: #743926).
2014-03-27 - Christoph Ender <christoph.ender@spellbreaker.org>
fizmo (0.7.8-1) unstable; urgency=low
* New upstream release.
* Implemented virtual "fizmo" package.
* Patch "Makefile-Patches.diff" was removed and merged.
* Updated Copyright year.
2014-02-15 - Christoph Ender <Christoph.Ender@spellbreaker.org>
fizmo (0.7.7-2) unstable; urgency=low
* Removed transitional "fizmo" dummy package.
* Moved building of fizmo-common from binary-arch to binary-indep.
2014-01-03 - Christoph Ender <Christoph.Ender@spellbreaker.org>
fizmo (0.7.7-1) unstable; urgency=low
* New upstream release.
* Upstream target moved to unstable again due to wheezy release.
* Added Makefile.am patches to resolve non-functional "clean" target and
missing "subdir-objects" automake-options.
* Update to new version resolves "ar: types.o: No such file or directory"
error during build (Closes: #732269).
2012-12-27 - Christoph Ender <Christoph.Ender@spellbreaker.org>
fizmo (0.7.6-1) experimental; urgency=low
* New upstream release.
2012-12-13 - Christoph Ender <Christoph.Ender@spellbreaker.org>
fizmo (0.7.5-1) experimental; urgency=low
* New upstream release.
* Upstream release target is now experimental due to deep freeze.
2012-09-21 - Christoph Ender <Christoph.Ender@spellbreaker.org>
fizmo (0.7.4-1) unstable; urgency=low
* New upstream release.
* Added hardening=+all to debian build process.
* Adapted debian build process to new autoconf-based build system.

See Also

Package Description
fizsh_1.0.7-1_all.deb Friendly Interactive ZSHell
fl-cow_0.6-4.2_i386.deb copy-on-write utility
flac_1.3.2-1_i386.deb Free Lossless Audio Codec - command line tools
flactag_2.0.4-5+b2_i386.deb Tagger for whole-album FLAC files using data from MusicBrainz
flake8_3.2.1-1_all.deb code checker using pycodestyle and pyflakes
flake_0.11-2_i386.deb Alternative encoder for the Free Lossless Audio Codec
flam3_3.0.1-5+b1_i386.deb render and animate FLAM3s and manipulate their genomes
flamerobin_0.9.3~+20150308.6c0559c-1+b3_i386.deb graphical database administration tool for Firebird DBMS
flamethrower_0.1.8-4_all.deb Multicast file distribution utility
flamp_2.2.03-1+b1_i386.deb ham radio Amateur Multicast Protocol application
flann-doc_1.9.1+dfsg-2_all.deb Fast Library for Approximate Nearest Neighbors - documentation
flare-data_0.19-1_all.deb Meta package to deal with package name changes in Flare 0.19
flare-engine_0.19-3_i386.deb game engine for single-player 2D action role-playing games
flare-game_0.19-2_all.deb fantasy single-player 2D action role-playing game
flare_0.19-1_all.deb Meta package to deal with package name changes in Flare 0.19
Advertisement
Advertisement