env2_1.1.0-3_all.deb


Advertisement

Description

env2 - convert environment variables between scripting languages

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename env2_1.1.0-3_all.deb
Package name env2
Package version 1.1.0
Package release 3
Package architecture all
Package type deb
Category utils
Homepage https://sourceforge.net/projects/env2/
License -
Maintainer Gilles Filippini <pini@debian.org>
Download size 13.48 KB
Installed size 41.00 KB
Output environment setting code for the target scripting language. Can
report only differences or all environment variables.
For example, convert csh setup script to bash or the other way around.
Or use it to simplify the creation of modulesfiles (cf. package
environment-modules).
Support bash, csh, ksh, modulecmd, perl, plist, sh, tclsh, tcsh, vim,
yaml, and zsh.

Alternatives

Package Version Architecture Repository
env2_1.1.0-3_all.deb 1.1.0 all Debian Main
env2 - - -

Requires

Name Value
libyaml-perl -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package env2_1.1.0-3_all.deb
Source Package env2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install env2 deb package:
    # sudo apt-get install env2

Files

Path
/usr/bin/env2
/usr/share/doc/env2/changelog.Debian.gz
/usr/share/doc/env2/copyright
/usr/share/man/man1/env2.1.gz

Changelog

2017-01-10 - Gilles Filippini <pini@debian.org>
env2 (1.1.0-3) unstable; urgency=medium
* debian/control: Fix again Vcs-Git field
2017-01-10 - Gilles Filippini <pini@debian.org>
env2 (1.1.0-2) unstable; urgency=medium
* debian/control: Fix Vcs-Git field
2016-12-22 - Gilles Filippini <pini@debian.org>
env2 (1.1.0-1) unstable; urgency=medium
* Initial release (Closes: #849116)

See Also

Package Description
environment-modules_3.2.10-10_i386.deb Modular system for handling environment variables
envstore_2.1-4_i386.deb store for environment variables across shell processes
eoconv_1.5-1_i386.deb convert text files between various Esperanto encodings
eog-dev_3.20.5-1+b1_i386.deb Development files for the Eye of GNOME
eog-plugins_3.16.5-1_i386.deb set of plugins for eog
eog_3.20.5-1+b1_i386.deb Eye of GNOME graphics viewer program
eom-common_1.16.1-1_all.deb Eye of MATE graphics viewer program (common files)
eom-dev_1.16.1-1_i386.deb Eye of MATE graphics viewer program (development files)
eom_1.16.1-1_i386.deb Eye of MATE graphics viewer program
eot-utils_1.1-1+b1_i386.deb Tools to convert from OTF or TTF to EOT font format
eot2ttf_0.01-4+b1_i386.deb utility to convert Embedded OpenType fonts to TrueType
eperl_2.2.14-22+b2_i386.deb Embedded Perl 5 Language
epic4-help_2.0+20050315-3_all.deb help files for epic4 IRC client
epic4-script-lice_4.2.5i-2_all.deb Very functional script for epic
epic4_2.10.6-1+b2_i386.deb epic irc client, version 4
Advertisement
Advertisement