emacs-window-layout_1.3+git20150717-2_all.deb


Advertisement

Description

emacs-window-layout - window layout manager for emacs

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename emacs-window-layout_1.3+git20150717-2_all.deb
Package name emacs-window-layout
Package version 1.3+git20150717
Package release 2
Package architecture all
Package type deb
Category lisp
Homepage https://github.com/kiwanami/emacs-window-layout
License -
Maintainer KURASHIKI Satoru <lurdan@gmail.com>
Download size 10.93 KB
Installed size 64.00 KB
This elisp library provides functions to split a frame or window
into some windows according to a layout recipe.

Alternatives

Package Version Architecture Repository
emacs-window-layout_1.3+git20150717-2_all.deb 1.3+git20150717 all Debian Main
emacs-window-layout - - -

Requires

Name Value
emacs23 -
emacs24 -
emacs25 -
emacs25-nox -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package emacs-window-layout_1.3+git20150717-2_all.deb
Source Package emacs-window-layout

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install emacs-window-layout deb package:
    # sudo apt-get install emacs-window-layout

Files

Path
/etc/emacs/site-start.d/50emacs-window-layout.el
/usr/lib/emacsen-common/packages/install/emacs-window-layout
/usr/lib/emacsen-common/packages/remove/emacs-window-layout
/usr/share/doc/emacs-window-layout/changelog.Debian.gz
/usr/share/doc/emacs-window-layout/copyright
/usr/share/emacs/site-lisp/emacs-window-layout/window-layout.el

Changelog

2017-01-23 - KURASHIKI Satoru <lurdan@gmail.com>
emacs-window-layout (1.3+git20150717-2) unstable; urgency=medium
* Support emacs25. (Closes: 852098)
* New Standards-Version: 3.9.8
* Update Vcs-* fields.
2015-09-10 - KURASHIKI Satoru <lurdan@gmail.com>
emacs-window-layout (1.3+git20150717-1) unstable; urgency=medium
* Sync with upstream repository/20150717
* New Standards-Version: 3.9.6
* Fix watch rule.
2013-04-09 - KURASHIKI Satoru <lurdan@gmail.com>
emacs-window-layout (1.2-1) unstable; urgency=low
* New upstream release.
* fix startup script (Closes: #663399)
* drop DMUA filed.
* fix emacs dependency to fit wheezy.
2011-11-18 - KURASHIKI Satoru <lurdan@gmail.com>
emacs-window-layout (1.1-2) unstable; urgency=low
* get rid of xemacs and emacs.
2011-10-16 - KURASHIKI Satoru <lurdan@gmail.com>
emacs-window-layout (1.1-1) unstable; urgency=low
* Initial release (Closes: #645341)

See Also

Package Description
emacs24-bin-common_24.5+1-11+deb9u1_i386.deb GNU Emacs editor's shared, architecture dependent files
emacs24-common_24.5+1-11+deb9u1_all.deb GNU Emacs editor's shared, architecture independent infrastructure
emacs24-el_24.5+1-11+deb9u1_all.deb GNU Emacs LISP (.el) files
emacs24-lucid_24.5+1-11+deb9u1_i386.deb GNU Emacs editor (with Lucid GUI support)
emacs24-nox_24.5+1-11+deb9u1_i386.deb GNU Emacs editor (without GUI support)
emacs24_24.5+1-11+deb9u1_i386.deb GNU Emacs editor (with GTK+ GUI support)
emacs25-bin-common_25.1+1-4+deb9u1_i386.deb GNU Emacs editor's shared, architecture dependent files
emacs25-common_25.1+1-4+deb9u1_all.deb GNU Emacs editor's shared, architecture independent infrastructure
emacs25-el_25.1+1-4+deb9u1_all.deb GNU Emacs LISP (.el) files
emacs25-lucid_25.1+1-4+deb9u1_i386.deb GNU Emacs editor (with Lucid GUI support)
emacs25-nox_25.1+1-4+deb9u1_i386.deb GNU Emacs editor (without GUI support)
emacs25_25.1+1-4+deb9u1_i386.deb GNU Emacs editor (with GTK+ GUI support)
emacs_46.1_all.deb GNU Emacs editor (metapackage)
emacsen-common_2.0.8_all.deb Common facilities for all emacsen
emacspeak-espeak-server_45.0+dfsg-1_i386.deb espeak syntesis server for emacspeak
Advertisement
Advertisement