ekg-gtk_1.9~pre+r2855-5_i386.deb


Advertisement

Description

ekg-gtk - Gadu-Gadu client for UNIX systems - GTK+ UI

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename ekg-gtk_1.9~pre+r2855-5_i386.deb
Package name ekg-gtk
Package version 1.9~pre+r2855
Package release 5
Package architecture i386
Package type deb
Category culture::polish implemented-in::c interface::graphical interface::x11 net network::client protocol::dcc protocol::gadu-gadu protocol::tcp role::program scope::application uitoolkit::gtk use::chatting works-with::im x11::application
Homepage http://ekg.chmurka.net/
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 235.19 KB
Installed size 653.00 KB
EKG ("Eksperymentalny Klient Gadu-Gadu") is an open source
Gadu-Gadu client for UNIX systems. Gadu-Gadu is an instant
messaging program, very popular in Poland.
EKG features include:
- irssi-like ncurses interface with mouse support
- sending and receiving files
- voice conversations
- launching shell commands on certain events
- reading input from pipe
- Python scripting support
- speech synthesis (using an external program)
- encryption support
Please note that the program is not internationalized and all messages are in
Polish (although the commands are in English).
This package contains the program built with the (graphical) GTK+ user
interface.

Alternatives

Package Version Architecture Repository
ekg-gtk_1.9~pre+r2855-5_amd64.deb 1.9~pre+r2855 amd64 Debian Main
ekg-gtk - - -

Requires

Name Value
ekg = 1:1.9~pre+r2855-5
libaspell15 >= 0.60.7~20110707
libatk1.0-0 >= 1.12.4
libc6 >= 2.15
libcairo2 >= 1.2.4
libfontconfig1 >= 2.11
libfreetype6 >= 2.2.1
libgadu3 >= 1:1.8.0+r592
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.16.0
libgsm1 >= 1.0.13
libgtk2.0-0 >= 2.24.0
libncurses5 >= 6
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libpangoft2-1.0-0 >= 1.14.0
libpython2.7 >= 2.7
libssl1.0.2 >= 1.0.2d
libtinfo5 >= 6
libx11-6 -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ekg-gtk_1.9~pre+r2855-5_i386.deb
Source Package ekg

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ekg-gtk deb package:
    # sudo apt-get install ekg-gtk

Files

Path
/usr/bin/ekg-gtk
/usr/share/doc/ekg-gtk
/usr/share/man/man1/ekg-gtk.1.gz
/usr/share/man/pl/man1/ekg-gtk.1.gz

Changelog

2017-02-23 - Adrian Bunk <bunk@debian.org>
ekg (1:1.9~pre+r2855-5) unstable; urgency=medium
* QA upload.
* Disable parallel building to work around a FTBFS.
(Closes: #811234)
2016-12-09 - Mateusz Łukasik <mati75@linuxmint.pl>
ekg (1:1.9~pre+r2855-4) unstable; urgency=medium
* QA upload.
* Use OpenSSL 1.0 to fix FTBFS with version 1.1. (Closes: #828291)
* debian/control:
- Bump Standards-Version to 3.9.8.
- Bump dh version to 10.
- Fix short description.
- Use secured links for VCS.
* Drop menu files.
* Enable hardening.
2015-09-07 - Santiago Vila <sanvila@debian.org>
ekg (1:1.9~pre+r2855-3) unstable; urgency=medium
* QA upload.
* Make debian/patches flat and drop debian/rules topgit stuff.
* Add debian/patches/we-will-do-fine-without-the-compile-time.diff
which removes the use of compile_time() function everywhere.
2014-07-08 - Marcin Owsiany <porridge@debian.org>
ekg (1:1.9~pre+r2855-2) unstable; urgency=low
* Orphaning.
2013-10-05 - Marcin Owsiany <porridge@debian.org>
ekg (1:1.9~pre+r2855-1) unstable; urgency=high
* Add new patch bugfix/link-x11. Closes: #713690
2012-04-19 - Marcin Owsiany <porridge@debian.org>
ekg (1:1.9~pre+r2854-1) unstable; urgency=low
* Switched to the 1.9 pre-release upstream branch.
* [ab31943] Use build flags from environment. This really Closes: #653531
* [9fcfdbf] Bumped debhelper version depenency to match debian/compat.
* [838fbaa] Bumped Standards-Version to 3.9.3, no changes needed.
* [ce381a2] Include/declare to fix "implicit declaration of function" warnings.
* [908a55f] Updated gbp.conf for 1.9 branch.
* A couple of patches merged upstream: feature/alternative-build-dirs,
feature/ekglogs-glib2
2012-04-09 - Moritz Muehlenhoff <jmm@debian.org>
ekg (1:1.8~rc2+r2850-3.1) unstable; urgency=low
* Non-maintainer upload with maintainer consent
* Bump debhelper level to 9 for hardened build flags (Closes: #653531)
2011-11-03 - Marcin Owsiany <porridge@debian.org>
ekg (1:1.8~rc2+r2850-3) unstable; urgency=low
* [ed25020] Removed superfluous per-package Section headers.
* [4c519d8] Set local options to unapply patches and disallow autogenerated patch.
* [77d6a96] Minor typo fix.
* [a1fd842] Disable unapply-patches in local-options.
2011-10-06 - Marcin Owsiany <porridge@debian.org>
ekg (1:1.8~rc2+r2850-2) unstable; urgency=low
* [f029da7] Fixed version mangling in the watch file.
* [5fb31dd] Add missing includes and decls. Closes: #641961
* Migrated the automatic debian patch into separate topgit patches.
Closes: #643106
2011-07-10 - Marcin Owsiany <porridge@debian.org>
ekg (1:1.8~rc2-1) unstable; urgency=low
* [7ba5778] Make the Makefiles support separate build directories.
* [57c0ea1] Modernized the build and created new ekg-gtk package.
* Removed the obsolete libreadline5-dev dependency (Closes: Bug#553749)

See Also

Package Description
ekg2-api-docs_0.4~pre+20120506.1-13_all.deb instant messenger and IRC client for UNIX systems - API documentation
ekg2-core_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - main program
ekg2-gnupg_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - GnuPG
ekg2-jabber_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - Jabber/XMPP
ekg2-scripting-perl_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - Perl scripting
ekg2-scripting-python_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - Python scripting
ekg2-ui-gtk_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - GTK+ interface
ekg2-ui-ncurses_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems - ncurses interface
ekg2_0.4~pre+20120506.1-13_i386.deb instant messenger and IRC client for UNIX systems
ekg_1.9~pre+r2855-5_i386.deb console Gadu-Gadu client for UNIX systems - ncurses UI
ekiga-plugin-evolution_4.0.1-6+b5_i386.deb H.323 and SIP compatible VoIP client - evolution plugin
ekiga_4.0.1-6+b5_i386.deb H.323 and SIP compatible VoIP client
el-get_3.1-1.1_all.deb install and manage elisp code for Emacs
elasticsearch-curator_4.2.5-1_all.deb command-line tool for managing Elasticsearch time-series indices
elastix-doc_4.8-10_all.deb toolbox for rigid and nonrigid registration of images - docs
Advertisement
Advertisement