edid-decode_0.1~git20160708.c72db881-1_i386.deb


Advertisement

Description

edid-decode - decode the binary EDID information from monitors

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename edid-decode_0.1~git20160708.c72db881-1_i386.deb
Package name edid-decode
Package version 0.1~git20160708.c72db881
Package release 1
Package architecture i386
Package type deb
Category x11
Homepage -
License -
Maintainer Andrew Shadura <andrewsh@debian.org>
Download size 18.41 KB
Installed size 47.00 KB
EDID is binary data encoded in the monitor firmware, which the kernel
exposes via /sys/devices/.../drm/card*/card*/edid.  edid-decode renders
this binary data into a human-readable text form.

Alternatives

Package Version Architecture Repository
edid-decode_0.1~git20160708.c72db881-1_amd64.deb 0.1~git20160708.c72db881 amd64 Debian Main
edid-decode - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package edid-decode_0.1~git20160708.c72db881-1_i386.deb
Source Package edid-decode

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install edid-decode deb package:
    # sudo apt-get install edid-decode

Files

Path
/usr/bin/edid-decode
/usr/share/doc/edid-decode/changelog.Debian.gz
/usr/share/doc/edid-decode/copyright
/usr/share/man/man1/edid-decode.1.gz

Changelog

2016-12-13 - Andrew Shadura <andrewsh@debian.org>
edid-decode (0.1~git20160708.c72db881-1) unstable; urgency=medium
* New upstream snapshot.
* Add Vcs-* fields.
* Use a better synopsis in the description field.
* Use debhelper 10.
* Add gbp.conf.
2015-06-29 - Andrew Shadura <andrewsh@debian.org>
edid-decode (0.1~git20140128.afcf2a2e-1) unstable; urgency=medium
* First upload to Debian.
* New upstream snapshot.
* New maintainer.
* Update debian/rules to use the debhelper short form.
* Patch Makefile to use proper flags.
2011-03-12 - Lorenzo De Liso <blackz@ubuntu.com>
edid-decode (0.1~git20100205.26c03c8e-0ubuntu3) natty; urgency=low
* The package depends on debhelper >= 7; hence, set debian/compat to "7"
* Call dh_installchangelogs (LP: #684954)
* Remove the Uploaders field, it's not needed
2010-11-21 - Bhavani Shankar <bhavi@ubuntu.com>
edid-decode (0.1~git20100205.26c03c8e-0ubuntu2) natty; urgency=low
* Disable quilt magic for now as no patches are present. Fix FTBFS
2010-11-16 - Bryce Harrington <bryce@ubuntu.com>
edid-decode (0.1~git20100205.26c03c8e-0ubuntu1) natty; urgency=low
* Initial release.  Snapshot of edid-decode taken today from:
http://cgit.freedesktop.org/xorg/app/edid-decode/

See Also

Package Description
edisplay_0.9.1-16+b1_i386.deb fast image manipulation programs (image viewer)
editmoin_1.17-2_all.deb edit MoinMoin wiki pages with your favourite editor
editorconfig-doc_0.12.1-1_all.deb coding style indenter across editors - documentation
editorconfig_0.12.1-1+b1_i386.deb coding style indenter for all editors - commandline tools
editra_0.7.20+dfsg.1-3_all.deb simple multi-platform text editor
edtsurf_0.2009-4_i386.deb triangulated mesh surfaces for protein structures
education-astronomy_1.924_i386.deb Debian Edu astronomy related applications
education-chemistry_1.924_i386.deb Debian Edu chemistry related applications
education-common_1.924_i386.deb Debian Edu common packages
education-desktop-gnome_1.924_i386.deb Debian Edu GNOME desktop applications
education-desktop-kde_1.924_i386.deb Debian Edu KDE desktop applications
education-desktop-lxde_1.924_i386.deb Debian Edu LXDE desktop applications
education-desktop-mate_1.924_i386.deb Debian Edu MATE desktop applications
education-desktop-other_1.924_i386.deb Debian Edu non-GNOME- and non-KDE-specific desktop applications
education-desktop-xfce_1.924_i386.deb Debian Edu Xfce desktop applications
Advertisement
Advertisement