edac-utils_0.18-1+b1_i386.deb


Advertisement

Description

edac-utils - report kernel-detected PCI and ECC RAM errors

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename edac-utils_0.18-1+b1_i386.deb
Package name edac-utils
Package version 0.18
Package release 1+b1
Package architecture i386
Package type deb
Category admin admin::hardware hardware::TODO implemented-in::c role::program use::checking use::monitor
Homepage http://sourceforge.net/projects/edac-utils
License -
Maintainer Yaroslav Halchenko <debian@onerussian.com>
Download size 26.57 KB
Installed size 78.00 KB
This package contains the user-space utilities for use with the EDAC
kernel subsystem.  EDAC (Error Detection and Correction) is a set of
Linux kernel modules for handling hardware-related errors.  Currently
its major focus is ECC memory error handling. However it also detects
and reports PCI bus parity errors.
PCI parity errors are supported on all architectures (and are a
mandatory part of the PCI specification).
Main memory ECC drivers are memory controller specific.  At the time
of writing, drivers exist for many x86-specific chipsets and CPUs,
and some PowerPC, and MIPS systems.
This package provides command lines tools

Alternatives

Package Version Architecture Repository
edac-utils_0.18-1~nd70+1+nd90+1_i386.deb 0.18 i386 NeuroDebian Main
edac-utils_0.18-1~nd70+1+nd90+1_amd64.deb 0.18 amd64 NeuroDebian Main
edac-utils_0.18-1+b1_amd64.deb 0.18 amd64 Debian Main
edac-utils - - -

Requires

Name Value
libc6 >= 2.4
libedac1 -
lsb-base >= 3.0-6

Download

Type URL
Mirror ftp.br.debian.org
Binary Package edac-utils_0.18-1+b1_i386.deb
Source Package edac-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install edac-utils deb package:
    # sudo apt-get install edac-utils

Files

Path
/etc/default/edac
/etc/edac/labels.db
/etc/init.d/edac
/usr/bin/edac-util
/usr/sbin/edac-ctl
/usr/share/doc/edac-utils/AUTHORS
/usr/share/doc/edac-utils/NEWS.gz
/usr/share/doc/edac-utils/README
/usr/share/doc/edac-utils/TODO
/usr/share/doc/edac-utils/changelog.Debian.gz
/usr/share/doc/edac-utils/changelog.Debian.i386.gz
/usr/share/doc/edac-utils/changelog.gz
/usr/share/doc/edac-utils/copyright
/usr/share/man/man1/edac-util.1.gz
/usr/share/man/man8/edac-ctl.8.gz

Changelog

2012-05-18 - Yaroslav Halchenko <debian@onerussian.com>
edac-utils (0.18-1) unstable; urgency=low
* Switched to 3.0 (quilt) format -- changes absorbed into
deb_init_script patch
* debian/watch - updated to monitor fresh github repository
* debian/gbp.conf -- switching to build based on top of upstream's git
* use dh_autoreconf to force autoreconf (Closes: #558500)
* debian/control -- boosted policy to 3.9.3 (no further changes)
* adjusted forgotten debian/control.in
2009-08-25 - Yaroslav Halchenko <debian@onerussian.com>
edac-utils (0.16-1) unstable; urgency=low
* New Upstream version 0.16 (closes: #542304) with cherry picked
fixed for the library versioning from 0.16.1 (tagged upstream
but not released)
* Packaging:
* Udev rules were abandoned upstream (closes: #542308)
* Adjusted vcs paths in the header
* Adjusted debian/watch to monitor upstream
* Boosted policy to 3.8.3
* -dbg went to debug section
* BF: adjusted init script to have runlevels in line with Debian, and
Require- to not include named but use remote_fs for /usr (Closes:
#541240), thanks Petter Reinholdtsen
2008-06-19 - Yaroslav Halchenko <debian@onerussian.com>
edac-utils (0.12-1) unstable; urgency=low
* New upstream release:
- installation of udev rules for edac-utils
- init file does nothing by default
* Boosted policy version to 3.7.3 (no changes)
* Build-depends on chrpath to fight rpath
2008-01-02 - Yaroslav Halchenko <debian@onerussian.com>
edac-utils (0.10-2) unstable; urgency=low
* Init script fixes: not printing starting message if VERBOSE==no, missing "no
effect" operation is added at the end (closes: #456644)
* Init script: added $local_fs as the required for start/stop,
meaningful message for error code 2 returned by starting command in init.d
2007-12-08 - Yaroslav Halchenko <debian@onerussian.com>
edac-utils (0.10-1) unstable; urgency=low
* Initial release (Closes: #445860)

See Also

Package Description
edb_1.31-3_all.deb database program for GNU Emacs
edbrowse_3.6.1-1+b2_i386.deb /bin/ed-alike webbrowser written in C
edenmath.app_1.1.1a-7.1+b1_i386.deb Scientific calculator for GNUstep
edfbrowser_1.58-1+b1_i386.deb viewer for biosignal storage files such as bdf and edf
edict-el_1.06-11_all.deb Emacs interface to Edict
edict_2016.12.06-1_all.deb English / Japanese dictionary
edid-decode_0.1~git20160708.c72db881-1_i386.deb decode the binary EDID information from monitors
edisplay_0.9.1-16+b1_i386.deb fast image manipulation programs (image viewer)
editmoin_1.17-2_all.deb edit MoinMoin wiki pages with your favourite editor
editorconfig-doc_0.12.1-1_all.deb coding style indenter across editors - documentation
editorconfig_0.12.1-1+b1_i386.deb coding style indenter for all editors - commandline tools
editra_0.7.20+dfsg.1-3_all.deb simple multi-platform text editor
edtsurf_0.2009-4_i386.deb triangulated mesh surfaces for protein structures
education-astronomy_1.924_i386.deb Debian Edu astronomy related applications
education-chemistry_1.924_i386.deb Debian Edu chemistry related applications
Advertisement
Advertisement