browser-plugin-evince_3.22.1-3+deb9u1_i386.deb


Advertisement

Description

browser-plugin-evince - plugin for web browsers to display documents (PostScript, PDF, …)

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main i386
Package filename browser-plugin-evince_3.22.1-3+deb9u1_i386.deb
Package name browser-plugin-evince
Package version 3.22.1
Package release 3+deb9u1
Package architecture i386
Package type deb
Category gnome uitoolkit::gtk
Homepage https://wiki.gnome.org/Apps/Evince
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 607.51 KB
Installed size 702.00 KB
This package contains a plugin to display all the document types evince can
handle inside the browser window.
Evince is a simple multi-page document viewer.  It can display and print
PostScript (PS), Encapsulated PostScript (EPS), DjVu, DVI, Portable
Document Format (PDF) and XML Paper Specification (XPS) files.
When supported by the document, it also allows searching for text,
copying text to the clipboard, hypertext navigation, and
table-of-contents bookmarks.

Alternatives

Package Version Architecture Repository
browser-plugin-evince_3.22.1-3+deb9u1_amd64.deb 3.22.1 amd64 Debian Main
browser-plugin-evince - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.4
libevdocument3-4 >= 3.5.3
libevview3-3 >= 3.11.90
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.16.0
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package browser-plugin-evince_3.22.1-3+deb9u1_i386.deb
Source Package evince

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install browser-plugin-evince deb package:
    # sudo apt-get install browser-plugin-evince

Files

Path
/usr/lib/mozilla/plugins/libevbrowserplugin.so
/usr/share/doc/browser-plugin-evince/changelog.Debian.gz
/usr/share/doc/browser-plugin-evince/changelog.gz
/usr/share/doc/browser-plugin-evince/copyright
/usr/share/lintian/overrides/browser-plugin-evince

Changelog

2017-07-13 - Moritz Mühlenhoff <jmm@debian.org>
evince (3.22.1-3+deb9u1) stretch-security; urgency=medium
* CVE-2017-1000083
2016-12-19 - Michael Biebl <biebl@debian.org>
evince (3.22.1-3) unstable; urgency=medium
* Update AppArmor policy to support merged-/usr systems. (Closes: #846966)
2016-10-16 - Michael Biebl <biebl@debian.org>
evince (3.22.1-2) unstable; urgency=medium
* Run "wrap-and-sort -a".
* Change Suggests: nautilus into Enhances: nautilus. The nautilus extension
shipped by evince adds a properties page to nautilus showing additional
information for PDF and other types of documents.
* Add Suggests: nautilus-sendto. It is required by the "Send To …" file menu
entry. (Closes: #723071)
2016-10-12 - Michael Biebl <biebl@debian.org>
evince (3.22.1-1) unstable; urgency=medium
* New upstream release.
2016-09-20 - Michael Biebl <biebl@debian.org>
evince (3.22.0-1) unstable; urgency=medium
* New upstream release.
* Drop override for dh_shlibdeps. We want to enforce proper shlibs
dependencies so we have a recent enough version of nautilus with support
for multiarch paths.
2016-09-14 - Michael Biebl <biebl@debian.org>
evince (3.21.92-1) unstable; urgency=medium
* New upstream development release.
* Install nautilus extension into multiarch path. Bump Build-Depends on
libnautilus-extension-dev to (>= 3.21.92-3~) for that.
* Bump debhelper compat level to 10.
2016-09-03 - Michael Biebl <biebl@debian.org>
evince (3.21.4-1) unstable; urgency=medium
* New upstream release.
* Refresh debian/patches/01_nautilus_extension_path.patch.
* Use Recommends: default-dbus-session-bus | dbus-session-bus instead of
Recommends: dbus-x11. (Closes: #835879)
2016-06-24 - Michael Biebl <biebl@debian.org>
evince (3.20.1-1) unstable; urgency=medium
* New upstream release.
* Refresh patches, drop those which have been applied upstream.
* Convert from cdbs to dh.
* Bump Standards-Version to 3.9.8.
* Use --list-missing to show uninstalled files.
2016-06-09 - Laurent Bigonville <bigon@debian.org>
evince (3.20.0-4) unstable; urgency=medium
[ Jeremy Bicha ]
* debian/patches/git_fix_gesture_shortcut_help.patch:
- Upstream patch to fix gesture shortcuts shown in Ctrl+? quick help
[ Laurent Bigonville ]
* Remove-the-MimeType-association-from-the-evince-prev.patch: Remove
MimeType association from the evince-previewer as it's not supposed to be
used by users and clutter /etc/mailcap (Closes: #825418)
2016-04-26 - Laurent Bigonville <bigon@debian.org>
evince (3.20.0-3) unstable; urgency=medium
* debian/control.in: Add Breaks/Replaces against apparmor-profiles-extra
(<< 1.7) (Closes: #822676)

See Also

Package Description
browser-plugin-gnash_0.8.11~git20160608-1.3_i386.deb GNU Shockwave Flash (SWF) player - Plugin for Mozilla and derivatives
brp-pacu_2.1.1+git20111020-7_i386.deb audio analysis tool
brutalchess_0.5.2+dfsg-7_i386.deb 3D chess game with reflection of the chessmen
brutefir_1.0o-1+b1_i386.deb software convolution engine
bruteforce-luks_1.2.2-1_i386.deb Try to find a password of a LUKS encrypted volume
bruteforce-salted-openssl_1.3.3-1_i386.deb try to find the passphrase for files encrypted with OpenSSL
bs1770gain_0.4.12-2_i386.deb measure and adjust audio and video sound loudness
bs2b-ladspa_0.9.1-3_i386.deb Bauer stereophonic-to-binaural DSP LADSPA plugin
bsd-mailx_8.1.2-0.20160123cvs-4_i386.deb simple mail user agent
bsdcpio_3.2.2-2+deb9u1_all.deb transitional dummy package for moving bsdcpio to libarchive-tools
bsdgames_2.17-25_i386.deb collection of classic textual unix games
bsdiff_4.3-19_i386.deb generate/apply a patch between two binary files
bsdmainutils_9.0.12+nmu1_i386.deb collection of more utilities from FreeBSD
bsdowl_2.2.2-1_all.deb Universal portable build system written for BSD Make
bsdtar_3.2.2-2+deb9u1_all.deb transitional dummy package for moving bsdtar to libarchive-tools
Advertisement
Advertisement