qmmp_1.1.6-1.1_amd64.deb


Advertisement

Description

qmmp - feature-rich audio player with support of many formats

Distribution: Debian 9 (Stretch)
Repository: Debian Main amd64
Package name: qmmp
Package version: 1.1.6
Package release: 1.1
Package architecture: amd64
Package type: deb
Installed size: 9.91 KB
Download size: 1.83 MB
Official Mirror: ftp.br.debian.org
Qmmp is feature-rich audio player with support of many formats. It is written in Qt. Supported formats: - MPEG1 layer 2/3 - Ogg Vorbis - Ogg Opus - Native FLAC, Ogg FLAC - Musepack - WavePack - tracker modules (mod, s3m, it, xm, etc) - ADTS AAC - CD Audio - WMA, Monkey's Audio (and other formats provided by FFmpeg library) - PCM WAVE (and other formats provided by libsndfile library) - midi - SID - chiptune formats (AY, GBS, GYM, HES, KSS, NSF, NSFE, SAP, SPC, VGM, VGZ, VTX) DSP effects: - BS2B effect - sample rate converter - LADSPA effects - extra stereo - crossfade Audio output through: - ALSA - OSS - PulseAudio - JACK - QTMultimedia Other features: - XMMS and Winamp 2.x skins support - 10-band equalizer - MP3, Vorbis, AAC, AAC+ streams support - mms support - MPRIS (1.0 and 2.0) - removable device detection (via HAL or UDisks) - video playback via Mplayer - lyrics (using lyrics.wikia.com) - cover art support - CUE sheet support - embedded CUE support (for FLAC and WavPack) - multiple playlists - automatic charset detection for cue files and ShoutCast metadata - playlist formats: m3u, pls, xspf - ReplayGain support - Last.fm/Libre.fm scrobbler - CDDB support - audio converter - stream browser - audio formats converter - external programs execution on track change - ReplayGain scanner - visualization (spectre analyzer, projectm) - global hotkeys

Alternatives

Replaces

  • libqmmp-misc << 0.8
  • libqmmp0 << 0.8
  • libqmmpui0 << 0.8

    Download

    Binary package: qmmp_1.1.6-1.1_amd64.deb
    Source package: qmmp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install qmmp deb package:
      # sudo apt-get install qmmp

    Changelog

    2017-01-29 - Simon McVittie <smcv@debian.org> qmmp (1.1.6-1.1) unstable; urgency=medium * Non-maintainer upload. * Drop build-dependency on oss4-dev on Linux kernel (Closes: #852986) - d/rules: explicitly disable OSS4 on Linux, for predictability

    2017-01-16 - Matteo Cypriani <mcy@lm7.fr> qmmp (1.1.6-1) unstable; urgency=medium * New upstream release. * Suggest mplayer instead of mplayer2. (Closes: #841193) * Switch to debhelper compat 10.

    2016-10-07 - Matteo Cypriani <mcy@lm7.fr> qmmp (1.1.4-1) unstable; urgency=medium * New upstream release. * Drop patches (included upstream, not needed any more). * Update Build-Depends. * Update package description.

    2016-09-18 - Matteo Cypriani <mcy@lm7.fr> qmmp (1.0.9-1) unstable; urgency=medium * Acknowledging NMU. * New upstream version 1.0.9. * Update debian/copyright. * Bump Standards-Version to 3.9.8. * Use DEB_BUILD_MAINT_OPTIONS to set hardening flags. * Use secure URIs for Vcs-Git and Vcs-Browser. * New patch: Fix conversion in wildmidi plugin (Closes: #835079). * New patch: Fix typo in "Highlighted".

    2016-05-03 - Sebastian Ramacher <sramacher@debian.org> qmmp (1.0.5-1.1) unstable; urgency=medium * Non-maintainer upload. * debian/{control,rules}: Do not build qmmp-plugin-projectm on armel and armhf. (Closes: #821443)

    2016-01-23 - Matteo Cypriani <mcy@lm7.fr> qmmp (1.0.5-1) unstable; urgency=medium * New upstream release. * Update debian/copyright. * Update Build-Depends (switched to Qt5). * Remove debian/menu, according to #741573.

    2015-09-30 - Matteo Cypriani <mcy@lm7.fr> qmmp (0.9.1-1) unstable; urgency=medium * New upstream release. + Fixed segfault with TTA-encoded files. (Closes: #792301) * Update debian/copyright. * Update debian/upstream/metadata: Qmmp has moved from Google Code to SourceForge.

    2014-10-20 - Matteo Cypriani <mcy@lm7.fr> qmmp (0.8.2-1) unstable; urgency=low * New upstream release. + Removed patches (everything applied upstream).

    2014-10-06 - Matteo Cypriani <mcy@lm7.fr> qmmp (0.8.1-1) unstable; urgency=medium * New upstream release. * Adoption. (Closes: #750924) * Un-split the package: libqmmp* are now into the main qmmp package, installed as private libraries (/usr/lib/qmmp/libqmmp*). * Switch to debhelper 9 and format 3.0 (quilt). * Bump Standards-Version to 3.9.6. * debian/copyright: + Switch to format 1.0. + Full copyright review (thanks to Thomas Preud'homme): update dates, add missing authors, add missing exceptions. + Relicense debian/* under GPL-2+, with authorisation of the former maintainer, Eugene V. Lyubimkin (cf. #750924). * debian/control: + Simplify Build-Depends (remove most version numbers). + Add missing Build-Depends: qtchooser, libcdio-dev, libopus-dev, libopusfile-dev, libsidplayfp-dev, libenca-dev. + qmmp now Suggests mplayer2. + Add Vcs-Git and Vcs-Browser fields. + Update Homepage. + Update qmmp's Description. * debian/rules: + Simplify. + Don't call cmake directly, use dh_auto_configure instead. + Add verbose build variables (commented-out). + Add CPPFLAGS to CFLAGS and CXXFLAGS (fixes hardening). + Add -Wl,--as-needed to LDFLAGS to avoid unneeded dependencies for plugins. * debian/patches: + Actually remove 010-libav10-support.patch. + Add allows_one_to_typo.patch. + Add desktop_files.patch. * debian/watch: add "debian uupdate". * Add debian/upstream/metadata (DEP-12). * Add lintian override (spellcheck false positive on libqmmpui). * Remove useless debian/README.source. * Remove useless debian/README.Debian (Opus is supported now).

    2014-06-08 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.7.6-2) unstable; urgency=medium * debian/control: - Typo fix: s/conveter/converter/. (Closes: #746181) - Suggest udisks2 instead of udisks on linux. Already supported upstream since 0.7.0. (Closes: #750513) - libqmmpui-dev now depends on libqmmp-dev. Suggested by upstream.

    Advertisement
    Advertisement