libkf5ksieveui5_16.04.3-2+b2_amd64.deb


Advertisement

Description

libkf5ksieveui5 - Sieve mail filtering language support for kdepim, GUI library

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main amd64
Package filename libkf5ksieveui5_16.04.3-2+b2_amd64.deb
Package name libkf5ksieveui5
Package version 16.04.3
Package release 2+b2
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://pim.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 375.98 KB
Installed size 1.65 MB
This library implements GUI dialogs and elements which enable users to easily
create, edit and manage their mail filters on the mail servers which support
the Sieve language (RFC 3028) and the protocol for remotely managing Sieve
scripts (RFC 5804).
This package is part of the KDE PIM module.

Alternatives

Package Version Architecture Repository
libkf5ksieveui5_16.04.3-2+b2_i386.deb 16.04.3 i386 Debian Main
libkf5ksieveui5 - - -

Requires

Name Value
kio -
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5akonadicore5 >= 15.07.90
libkf5archive5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 5.25.0
libkf5identitymanagement5 >= 15.07.90
libkf5kiowidgets5 >= 4.96.0
libkf5kmanagesieve5 -
libkf5ksieve-data = 4:16.04.3-2
libkf5ksieve5 -
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5mime5 >= 15.07.90
libkf5newstuff5 >= 4.95.0
libkf5pimcommon-plugins -
libkf5pimcommon5 >= 4:16.04
libkf5pimtextedit5 >= 16.04.0
libkf5sonnetui5 >= 5.12.0
libkf5widgetsaddons5 >= 5.4.0+git20141119.0013+15.04
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.7.0
libqt5dbus5 >= 5.4.0~
libqt5gui5 >= 5.7.0
libqt5network5 >= 5.4.0~
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.7.0
libqt5xml5 >= 5.4.0~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5ksieveui5_16.04.3-2+b2_amd64.deb
Source Package libkf5ksieve

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5ksieveui5 deb package:
    # sudo apt-get install libkf5ksieveui5

Files

Path
/usr/lib/x86_64-linux-gnu/libKF5KSieveUi.so.5
/usr/lib/x86_64-linux-gnu/libKF5KSieveUi.so.5.2.3
/usr/share/doc/libkf5ksieveui5/changelog.Debian.amd64.gz
/usr/share/doc/libkf5ksieveui5/changelog.Debian.gz
/usr/share/doc/libkf5ksieveui5/copyright

Changelog

2017-01-25 - Didier Raboud <odyx@debian.org>
libkf5ksieve (4:16.04.3-2) unstable; urgency=medium
* Team upload
[ Didier Raboud ]
* Backport 5 upstream patches to fix connection unreliability after
some time, thanks to Maximilian Engelhardt for the report and
pointing to the commits (Closes: #850462)
2016-10-21 - Maximiliano Curia <maxy@debian.org>
libkf5ksieve (4:16.04.3-1) unstable; urgency=medium
* New upstream release (16.04.3)
(Closes: 841458) Thanks to Maximilian Engelhardt for the report
2016-07-06 - Maximiliano Curia <maxy@debian.org>
libkf5ksieve (4:16.04.2-2) unstable; urgency=low
* Release to unstable.
2016-06-30 - Maximiliano Curia <maxy@debian.org>
libkf5ksieve (4:16.04.2-1) experimental; urgency=medium
[ Automatic packaging ]
* Refresh patches
2016-06-04 - Maximiliano Curia <maxy@debian.org>
libkf5ksieve (4:16.04.1-1) experimental; urgency=medium
* Initial release.
* Add missing breaks/replaces
* Add upstream patch: upstream_add_copying_files.patch

See Also

Package Description
libkf5ldap-dev_16.04.2-1_amd64.deb library for accessing LDAP - development files
libkf5ldap5_16.04.2-1_amd64.deb library for accessing LDAP
libkf5libkdepim-data_16.04.2-3_all.deb KDE PIM library - data files
libkf5libkdepim-dev_16.04.2-3_amd64.deb KDE PIM library - development files
libkf5libkdepim-plugins_16.04.2-3_amd64.deb KDE PIM library - plugins
libkf5libkdepim5_16.04.2-3_amd64.deb KDE PIM library
libkf5libkleo-data_16.04.2-1_all.deb KDE PIM cryptographic library, data files
libkf5libkleo-dev_16.04.2-1_amd64.deb KDE PIM cryptographic library, devel files
libkf5libkleo5_16.04.2-1_amd64.deb KDE PIM cryptographic library
libkf5mailcommon-dev_16.04.2-2_amd64.deb KDE PIM email utility library, devel files
libkf5mailcommon-plugins_16.04.2-2_amd64.deb KDE PIM email utility library, plugins
libkf5mailcommon5_16.04.2-2_amd64.deb KDE PIM email utility library
libkf5mailimporter-dev_16.04.2-2_amd64.deb KDE PIM Mail importer library, devel files
libkf5mailimporter5_16.04.2-2_amd64.deb KDE PIM Mail importer library
libkf5mailtransport-data_16.04.2-3_all.deb mail transport service library - data files
Advertisement
Advertisement