libgtksourceview2.0-0_2.10.5-3_amd64.deb


Advertisement

Description

libgtksourceview2.0-0 - shared libraries for the GTK+ syntax highlighting widget

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Main amd64
Package filename libgtksourceview2.0-0_2.10.5-3_amd64.deb
Package name libgtksourceview2.0-0
Package version 2.10.5
Package release 3
Package architecture amd64
Package type deb
Category oldlibs role::shared-lib
Homepage http://projects.gnome.org/gtksourceview/
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 189.06 KB
Installed size 504.00 KB
GtkSourceView is a text widget that extends the standard GTK+ 2.x text widget
GtkTextView. It improves GtkTextView by implementing syntax highlighting and
other features typical of a source editor.
This package contains the shared libraries required by applications to use
this widget.

Alternatives

Package Version Architecture Repository
libgtksourceview2.0-0_2.10.5-3_i386.deb 2.10.5 i386 Debian Main
libgtksourceview2.0-0 - - -

Requires

Name Value
libc6 >= 2.14
libcairo2 >= 1.2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.37.3
libgtk2.0-0 >= 2.16.0
libgtksourceview2.0-common >= 2.10
libgtksourceview2.0-common << 2.11
libpango-1.0-0 >= 1.18.0
libpangocairo-1.0-0 >= 1.14.0
libxml2 >= 2.7.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgtksourceview2.0-0_2.10.5-3_amd64.deb
Source Package gtksourceview2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgtksourceview2.0-0 deb package:
    # sudo apt-get install libgtksourceview2.0-0

Files

Path
/usr/lib/x86_64-linux-gnu/libgtksourceview-2.0.so.0
/usr/lib/x86_64-linux-gnu/libgtksourceview-2.0.so.0.0.0
/usr/share/doc/libgtksourceview2.0-0/AUTHORS
/usr/share/doc/libgtksourceview2.0-0/NEWS.gz
/usr/share/doc/libgtksourceview2.0-0/README
/usr/share/doc/libgtksourceview2.0-0/changelog.Debian.gz
/usr/share/doc/libgtksourceview2.0-0/changelog.gz
/usr/share/doc/libgtksourceview2.0-0/copyright

Changelog

2016-10-21 - Michael Biebl <biebl@debian.org>
gtksourceview2 (2.10.5-3) unstable; urgency=medium
* Strip debian/tmp/ prefix from .install files.
* Convert to multiarch. (Closes: #813251)
* Convert from cdbs to dh.
* Drop debian/patches/99_ltmain_as-needed.patch and use
dh_autoreconf --as-needed instead.
* Bump debhelper compat level to 10.
* Move into section oldlibs.
* Add Build-Depends on gnome-common. Required by autoreconf.
(Closes: #837838)
* Bump Standards-Version to 3.9.8.
2014-09-06 - Andreas Henriksson <andreas@fatal.se>
gtksourceview2 (2.10.5-2) unstable; urgency=medium
* Team upload.
[ Andreas Barth ]
* Add debian/patches/drop-gettext-configure.patch
* Add build-dependency on dh-autoreconf
* Use autoreconf in debian/rules (Closes: #558550)
2013-08-26 - Michael Biebl <biebl@debian.org>
gtksourceview2 (2.10.5-1) unstable; urgency=low
[ Josselin Mouette ]
* Update repository URL.
[ Emilio Pozuelo Monfort ]
* Drop glade-3 support as glade-3 is being removed. Closes: #715338.
[ Jeremy Bicha ]
* New upstream release
2010-08-16 - Josselin Mouette <joss@debian.org>
gtksourceview2 (2.10.4-1) unstable; urgency=low
* New upstream bugfix and documentation release.
2010-05-31 - Sebastian Dröge <slomo@debian.org>
gtksourceview2 (2.10.3-1) unstable; urgency=low
* New upstream bugfix release.
2010-05-04 - Sebastian Dröge <slomo@debian.org>
gtksourceview2 (2.10.1-1) unstable; urgency=low
* New upstream bugfix release.
2010-03-31 - Emilio Pozuelo Monfort <pochu@debian.org>
gtksourceview2 (2.10.0-1) unstable; urgency=low
* New upstream release.
* debian/rules:
- Enable the Glade catalog.
- Bump the shlibs version.
- Stop calling dh_buildinfo.
* debian/libgtksourceview2.0-common.install:
- Install the glade catalog.
* debian/control.in:
- Update build dependencies.
- Standards-Version is 3.8.4, no changes needed.
* debian/patches/99_ltmain_as-needed.patch,
debian/patches/series,
debian/rules,
debian/source/format:
- Convert to quilt and to source format 3.0 (quilt).
2009-12-20 - Emilio Pozuelo Monfort <pochu@debian.org>
gtksourceview2 (2.8.2-1) unstable; urgency=low
* New upstream bugfix release.
* Move libgtksourceview2.0-common to section libs. Closes: #548921.
2009-09-29 - Emilio Pozuelo Monfort <pochu@debian.org>
gtksourceview2 (2.8.1-1) unstable; urgency=low
* New upstream bugfix release.
2009-09-24 - Josselin Mouette <joss@debian.org>
gtksourceview2 (2.8.0-1) unstable; urgency=low
* New upstream release.
* Bump shlibs to version 2.7.2.

See Also

Package Description
libgtksourceview2.0-common_2.10.5-3_all.deb common files for the GTK+ syntax highlighting widget
libgtksourceview2.0-dev_2.10.5-3_amd64.deb development files for the GTK+ syntax highlighting widget
libgtksourceview2.0-doc_2.10.5-3_all.deb documentation for the GTK+ syntax highlighting widget
libgtksourceviewmm-3.0-0v5_3.18.0-1_amd64.deb C++ binding of GtkSourceView
libgtksourceviewmm-3.0-dev_3.18.0-1_amd64.deb C++ binding of GtkSourceView - development files
libgtksourceviewmm-3.0-doc_3.18.0-1_all.deb C++ binding of GtkSourceView
libgtkspell-dev_2.0.16-1.1_amd64.deb Development files for GtkSpell
libgtkspell0_2.0.16-1.1_amd64.deb a spell-checking addon for GTK's TextView widget
libgtkspell3-3-0_3.0.9-1_amd64.deb spell-checking addon for GTK+'s TextView widget
libgtkspell3-3-dev_3.0.9-1_amd64.deb Development files for GtkSpell
libgtkspellmm-3.0-0v5_3.0.5+dfsg-1_amd64.deb C++ wrapper library for GtkSpell (shared libraries)
libgtkspellmm-3.0-dev_3.0.5+dfsg-1_amd64.deb C++ wrapper library for GtkSpell (development files)
libgtkspellmm-3.0-doc_3.0.5+dfsg-1_all.deb C++ wrappers for GtkSpell (documentation)
libgtop-2.0-10_2.34.2-1_amd64.deb gtop system monitoring library (shared)
libgtop2-common_2.34.2-1_all.deb gtop system monitoring library (common)
Advertisement
Advertisement