nvidia-support_20151021+4_i386.deb


Advertisement

Description

nvidia-support - NVIDIA binary graphics driver support files

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Contrib i386
Package filename nvidia-support_20151021+4_i386.deb
Package name nvidia-support
Package version 20151021+4
Package release -
Package architecture i386
Package type deb
Category contrib/misc
Homepage -
License -
Maintainer Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Download size 19.67 KB
Installed size 52.00 KB
This package contains support files needed for all current and legacy
versions of the non-free NVIDIA graphics drivers. These include scripts
used for warning about a mismatching version of the kernel module or for
creating a minimal xorg.conf to enable the NVIDIA driver.

Alternatives

Package Version Architecture Repository
nvidia-support_20151021+4_amd64.deb 20151021+4 amd64 Debian Contrib
nvidia-support - - -

Requires

Name Value
debconf >= 0.5
debconf-2.0 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package nvidia-support_20151021+4_i386.deb
Source Package nvidia-support

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-support deb package:
    # sudo apt-get install nvidia-support

Files

Path
/usr/lib/nvidia/check-for-mismatching-nvidia-module
/usr/share/doc/nvidia-support/changelog.gz
/usr/share/doc/nvidia-support/copyright
/usr/share/lintian/overrides/nvidia-support
/usr/share/man/man1/nvidia-bug-report.sh.1.gz

Changelog

2016-02-26 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20151021+4) unstable; urgency=medium
* nvidia-kernel-common: Do not build on ppc64el.
2016-02-22 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20151021+3) unstable; urgency=high
* nvidia-kernel-common: Drop dependency on kmod and glx-alternative-nvidia.
2016-02-15 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20151021+2) unstable; urgency=medium
* Build for ppc64el, too.
* Update Vcs-Git URL.
* Bump Standards-Version to 3.9.7. No changes needed.
2015-10-21 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20151021+1) unstable; urgency=low
* nvidia-support: Drop create-xorg-nvidia-conf-experimental, never used and
no longer needed.
* nvidia-kernel-common:
- Don't trigger update-initramfs, no longer ships a blacklist.
- Disable the nvidia module options that set the device permissions to
root:video 0660. They were silently ignored since udev in jessie started
to load the nvidia module automatically and attempts to reactivate this
resulted in serious trouble, requiring both the local user and the dm
user to be in group video.  See #801598, #801869 for details.
- Drop obsolete initscript that created the device nodes.
(Closes: #626653, #730041)
* Convert package repository from SVN to GIT.
2014-12-02 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20141201+1) unstable; urgency=medium
* check-for-conflicting-opengl-libraries: Fix bashism and check multiarch
libdirs on armhf, too.  (Closes: #771665)
2014-10-20 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20131102+2) unstable; urgency=medium
[ Debconf translations ]
* Dutch (nl): Frans Spiesschaert              (Closes: #765085)
* Swedish (sv): Anders Jonsson                (Closes: #754931)
* Turkish (tr): Mert Dirik                    (Closes: #757875) (new)
[ Andreas Beckmann ]
* Bump Standards-Version to 3.9.6. No changes needed.
2013-11-02 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20131102+1) unstable; urgency=low
* check-for-{conflicting-opengl-libraries,mismatching-nvidia-module}: Always
register the debconf templates.  (Closes: #722469)
* Bump Standards-Version to 3.9.5. No changes needed.
2013-08-17 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20130816+1) unstable; urgency=low
* Create /usr/lib/nvidia/alternate-install-present to notify
nvidia-installer that there is an alternative installation method being
used on Debian.
* check-for-conflicting-opengl-libraries: Check/cleanup /usr/lib32/libGL.so*
that may be remaining from the ia32-libs age.  (Closes: #719915)
2013-08-03 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20130803+1) unstable; urgency=low
[ Andreas Beckmann ]
* nvidia-bug-report.sh.1: Point to the new official forum location.
* Build for armhf, too.
* nvidia-installer-cleanup: Add Conflicts against Ubuntu's NVIDIA driver
packages to prevent mixed installations.
* nvidia-installer-cleanup: Add Conflicts against NVIDIA's CUDA package
repository setup package for Ubuntu.
* /etc/init.d/nvidia-kernel: Source /lib/lsb/init-functions.
[ Debconf translations ]
* Japanese (ja): victory                      (Closes: #717711)
2013-05-05 - Andreas Beckmann <anbe@debian.org>
nvidia-support (20130505+1) unstable; urgency=low
* Templates and package descriptions reviewed by the debian-l10n-english
team.  (Closes: #686262)
* Use canonical Vcs-* URLs.
* Bump Standards-Version to 3.9.4. No changes needed.
* Switch to debhelper 9.
* Drop alternative dependency on module-init-tools.
* Bump glx-alternative-nvidia dependency.
* Update lintian overrides.
* Upload to unstable.

See Also

Package Description
nvidia-xconfig_390.87-1~deb9u1_i386.deb deprecated X configuration tool for non-free NVIDIA drivers
nvpy_0.9.7-1_all.deb Simplenote-syncing note-taking tool
ooniprobe_2.1.0-4_all.deb probe for the Open Observatory of Network Interference (OONI)
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openlugaru_0~20110520.1+hge4354+dfsg-5+b2_i386.deb third-person rabbit action game
opentyrian_2.1.20130907+dfsg-2_i386.deb open-source port of the DOS shoot-em-up Tyrian
ora2pg_17.6-1_all.deb Oracle/MySQL to PostgreSQL database schema converter
pidgin-skype-common_20140930+svn665+dfsg-1_i386.deb Skype plugin for libpurple messengers (common files)
pidgin-skype_20140930+svn665+dfsg-1_i386.deb Skype plugin for libpurple messengers (Pidgin-specific files)
playonlinux_4.2.10-2_all.deb front-end for Wine
premail_0.46-10_all.deb An e-mail privacy package
publicfile-installer_0.12-1_all.deb installer package for the publicfile HTTP and FTP server
pvpgn_1.8.5-2.1_i386.deb gaming server that emulates Battle.net(R)
python-chargebee2_2.2.3-1_all.deb Python library for integrating with Chargebee (Python 2/API v2)
python-chargebee_1.6.3-1_all.deb Python library for integrating with Chargebee (Python 2/API v1)
Advertisement
Advertisement