nvidia-settings-legacy-340xx_340.101-1_amd64.deb


Advertisement

Description

nvidia-settings-legacy-340xx - tool for configuring the NVIDIA graphics driver (340xx legacy version)

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Contrib amd64
Package name nvidia-settings-legacy-340xx
Package version 340.101
Package release 1
Package architecture amd64
Package type deb
Installed size 1.91 KB
Download size 720.16 KB
Official Mirror ftp.br.debian.org
The nvidia-settings utility is a tool for configuring the NVIDIA
Linux graphics driver.  It operates by communicating with the NVIDIA
X driver, querying and updating state as appropriate.  This
communication is done with the NV-CONTROL X extension.
Values such as brightness and gamma, XVideo attributes, temperature,
and OpenGL settings can be queried and configured via nvidia-settings.

Alternatives

Package Version Architecture Repository
nvidia-settings-legacy-340xx_340.101-1_i386.deb 340.101 i386 Debian Contrib
nvidia-settings-legacy-340xx - - -

Requires

Name Value
libc6 >= 2.14
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.8.0
libjansson4 >= 2.3
libpango-1.0-0 >= 1.14.0
libx11-6 >= 2:1.4.99.1
libxext6 -
libxxf86vm1 -
nvidia-installer-cleanup -
nvidia-legacy-340xx-alternative -
pkg-config -

Download

Type URL
Binary Package nvidia-settings-legacy-340xx_340.101-1_amd64.deb
Source Package nvidia-settings-legacy-340xx

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-settings-legacy-340xx deb package:
    # sudo apt-get install nvidia-settings-legacy-340xx

Files

Path
/usr/lib/nvidia/legacy-340xx/nv-control-dpy
/usr/lib/nvidia/legacy-340xx/nvidia-settings
/usr/lib/nvidia/legacy-340xx/nvidia-settings.1.gz
/usr/lib/nvidia/legacy-340xx/nvidia-settings.desktop
/usr/share/doc/nvidia-settings-legacy-340xx/changelog.Debian.gz
/usr/share/doc/nvidia-settings-legacy-340xx/copyright
/usr/share/lintian/overrides/nvidia-settings-legacy-340xx
/usr/share/menu/nvidia-settings-legacy-340xx
/usr/share/pixmaps/nvidia-settings-legacy-340xx.png

Changelog

2017-01-13 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-340xx (340.101-1) unstable; urgency=medium
* New upstream release 340.101.
* Switch to debhelper compat level 10, no changes needed.
2016-11-05 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-340xx (340.98-1) unstable; urgency=medium
* New upstream release 340.98.
* Synchronize packaging with nvidia-settings 340.98-1.
2015-10-07 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-340xx (340.93-1) unstable; urgency=medium
* Initial release of nvidia-settings for use with the legacy 340xx driver.
* Build only a single binary package, no -dev package or shared library.
2016-11-05 - Andreas Beckmann <anbe@debian.org>
nvidia-settings (340.98-1) unstable; urgency=medium
* New upstream release 340.98.
* Convert packaging repository from SVN to GIT.
* Bump Standards-Version to 3.9.8. No changes needed.
* Enable more hardening.
* typos.diff: New, fix some typos found by lintian.
2015-10-07 - Andreas Beckmann <anbe@debian.org>
nvidia-settings (340.93-1) unstable; urgency=medium
[ Andreas Beckmann ]
* New upstream release 340.93.
* d/rules: Make the build reproducible by using deterministic timestamp,
user and hostname strings to be included in the binary. Based on patch by
Jérémy Bobbio.  (Closes: #786637)
[ Luca Boccassi ]
* Change libxnvctrl0 and libxnvctrl-dev Architecture to any
* Convert libxnvctrl0 and libxnvctrl-dev to Multi-Arch: same
* Added myself to Uploaders
2014-10-17 - Andreas Beckmann <anbe@debian.org>
nvidia-settings (340.46-2) unstable; urgency=medium
* d/copyright: Fix patterns and add jansson.
* 16_gzip-n.diff: New. Use gzip -n to not embed timestamps.
2014-10-06 - Vincent Cheng <vcheng@debian.org>
nvidia-settings (340.46-1) unstable; urgency=medium
* New upstream release 340.46.
* Bump Standards-Version to 3.9.6. No changes needed.
2014-08-19 - Vincent Cheng <vcheng@debian.org>
nvidia-settings (340.32-1) unstable; urgency=medium
* New upstream release 340.32.
2014-07-19 - Vincent Cheng <vcheng@debian.org>
nvidia-settings (340.24-1) unstable; urgency=medium
[ Vincent Cheng ]
* New upstream release 340.24.
- Fixed a bug that caused the "Allow G-SYNC" checkbox to be displayed in
nvidia-settings even if the GPUs in the system are not capable of G-SYNC.
* New upstream release 340.17.
- Updated nvidia-settings to report all valid names for each target
when querying target types, e.g. `nvidia-settings -q gpus`.
- Updated the nvidia-settings Makefiles to allow nvidia-settings
to be dynamically linked against the host system's libjansson.
This option can be enabled by setting the NV_USE_BUNDLED_LIBJANSSON
Makefile variable to 0.  Please note that nvidia-settings requires
libjansson version 2.2 or later.
* New upstream release 337.25.
- Fixed a bug that caused duplicate entries to appear in some dropdown
menus in the "Application Profiles" page of nvidia-setting
* New upstream release 331.104.
- Fixed a bug that could cause framelock status to be incorrectly
reported in the nvidia-settings control panel on some multi-GPU
framelock configurations.
* Add myself to Uploaders.
* Build against system libjansson. (Closes: #745500)
- Add build-dep on libjansson-dev (>= 2.2).
* Refresh patches.
* Upload to unstable.
[ Andreas Beckmann ]
* Merge changes from 337.19-1.

See Also

Package Description
nvidia-settings_390.87-1~deb9u1_amd64.deb tool for configuring the NVIDIA graphics driver
nvidia-support_20151021+4_amd64.deb NVIDIA binary graphics driver support files
nvidia-xconfig_390.87-1~deb9u1_amd64.deb deprecated X configuration tool for non-free NVIDIA drivers
nvpy_0.9.7-1_all.deb Simplenote-syncing note-taking tool
ooniprobe_2.1.0-4_all.deb probe for the Open Observatory of Network Interference (OONI)
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openlugaru_0~20110520.1+hge4354+dfsg-5+b2_amd64.deb third-person rabbit action game
opentyrian_2.1.20130907+dfsg-2_amd64.deb open-source port of the DOS shoot-em-up Tyrian
ora2pg_17.6-1_all.deb Oracle/MySQL to PostgreSQL database schema converter
pidgin-skype-common_20140930+svn665+dfsg-1_amd64.deb Skype plugin for libpurple messengers (common files)
pidgin-skype_20140930+svn665+dfsg-1_amd64.deb Skype plugin for libpurple messengers (Pidgin-specific files)
playonlinux_4.2.10-2_all.deb front-end for Wine
premail_0.46-10_all.deb An e-mail privacy package
publicfile-installer_0.12-1_all.deb installer package for the publicfile HTTP and FTP server
pvpgn_1.8.5-2.1_amd64.deb gaming server that emulates Battle.net(R)
Advertisement
Advertisement