cpl-plugin-giraf-calib_2.15+dfsg-1_all.deb


Advertisement

Description

cpl-plugin-giraf-calib - ESO data reduction pipeline calibration data downloader for GIRAFFE

Property Value
Distribution Debian 9 (Stretch)
Repository Debian Contrib amd64
Package name cpl-plugin-giraf-calib
Package version 2.15+dfsg
Package release 1
Package architecture all
Package type deb
Installed size 2.89 KB
Download size 3.18 KB
Official Mirror ftp.br.debian.org
This package downloads calibration data of the data reduction pipeline for the
GIRAFFE instrument of the Very Large Telescope (VLT) from the European
Southern Observatory (ESO).

Alternatives

Package Version Architecture Repository
cpl-plugin-giraf-calib_2.15+dfsg-1_all.deb 2.15+dfsg all Debian Contrib
cpl-plugin-giraf-calib - - -

Requires

Name Value
cpl-plugin-giraf -
wget -

Download

Type URL
Binary Package cpl-plugin-giraf-calib_2.15+dfsg-1_all.deb
Source Package cpl-plugin-giraf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cpl-plugin-giraf-calib deb package:
    # sudo apt-get install cpl-plugin-giraf-calib

Files

Path
/usr/share/doc/cpl-plugin-giraf-calib/changelog.Debian.gz
/usr/share/doc/cpl-plugin-giraf-calib/changelog.gz
/usr/share/doc/cpl-plugin-giraf-calib/copyright
/usr/share/lintian/overrides/cpl-plugin-giraf-calib

Changelog

2016-07-30 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.15+dfsg-1) unstable; urgency=medium
* Imported Upstream version 2.15+dfsg
2016-04-22 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.14.3+dfsg-1) unstable; urgency=low
* New upstream version
* Bump Standards-Version to 3.9.8. Use https for VCS URLs
2015-11-04 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.14.2+dfsg-1) unstable; urgency=low
* New upstream version
2015-07-20 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.14+dfsg-4) unstable; urgency=low
* Reproducibly sort recipes in sphinx output. Closes: #792935
2015-05-20 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.14+dfsg-3) unstable; urgency=low
* Limit CI test dependency to plugin
* Add -lcfitsio to giscience and gistandard plugins
2015-05-07 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.14+dfsg-2) unstable; urgency=low
* Loop over all possible upstream package names when downloading
calibration data
* Add astropy dependency to CI test to make it work
2015-04-29 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.14+dfsg-1) unstable; urgency=low
* New upstream version
* Update maintainers e-mail address
* Update standards version to 3.9.6. No changes needed.
* Add simple CI test
2014-04-11 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.12.1+dfsg-1) unstable; urgency=low
* New upstream version
* Change maintainer and VCS location to debian-astro
2014-01-12 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.11.1+dfsg-3) unstable; urgency=low
* Lower -doc dependency to "suggested"
* Declare Breaks/Replaces with initial version. (Closes: #734916)
2013-12-31 - Ole Streicher <olebole@debian.org>
cpl-plugin-giraf (2.11.1+dfsg-2) unstable; urgency=low
* Enable verbose test output
* Upgrade to Standards-Version 3.9.5 (no changes needed)
* Move documentation into separate package. (Closes: #733342)
* Fix documentation title.

See Also

Package Description
cpl-plugin-kmos-calib_1.4.0+dfsg-1_all.deb ESO data reduction pipeline calibration data downloader for KMOS
cpl-plugin-muse-calib_1.6.2+dfsg-1_all.deb ESO data reduction pipeline calibration data downloader for MUSE
cpl-plugin-naco-calib_4.4.1+dfsg-3_all.deb ESO data reduction pipeline NaCo calibration data downloader
cpl-plugin-uves-calib_5.7.0+dfsg-1_all.deb ESO data reduction pipeline calibration data downloader for UVES
cpl-plugin-vimos-calib_3.1.7+dfsg-1_all.deb ESO data reduction pipeline calibration data downloader for VIMOS
cpl-plugin-visir-calib_4.3.0+dfsg1-1_all.deb ESO data reduction pipeline calibration data downloader for VISIR
cpl-plugin-xshoo-calib_2.8.4+dfsg-3_all.deb ESO data reduction pipeline calibration data downloader for XSHOOTER
cpp-doc_6.1.0-1_amd64.deb documentation for the GNU C preprocessor (cpp)
crafty-bitmaps_1.0-1_all.deb bitmap images for crafty chess game annotation mode
crafty-books-medium_1.0.debian1-2_all.deb Medium size opening books for the crafty chess engine
crafty-books-medtosmall_1.0.debian1-2_all.deb Medium-to-small size opening books for crafty chess engine
crafty-books-small_1.0.debian1-2_all.deb Small-size opening books for crafty chess engine
cytadela-data_1.1.0-4_all.deb game data for cytadela
cytadela_1.1.0-4_amd64.deb old-school first person shooter game
dhewm3-d3xp_1.4.1+dfsg-1+b1_amd64.deb dhewm3's gamelibrary for the title DOOM³: Resurrection of Evil
Advertisement
Advertisement