libmlt-ruby_0.9.6-dmo1+deb8u1_all.deb


Advertisement

Description

libmlt-ruby - Multimedia framework (Ruby bindings)

Property Value
Distribution Debian 8 (Jessie)
Repository Multimedia Main amd64
Package filename libmlt-ruby_0.9.6-dmo1+deb8u1_all.deb
Package name libmlt-ruby
Package version 0.9.6
Package release dmo1+deb8u1
Package architecture all
Package type deb
Category ruby
Homepage http://www.mltframework.org
License -
Maintainer Christian Marillat <marillat@deb-multimedia.org>
Download size 19.57 KB
Installed size 53.00 KB

Alternatives

Package Version Architecture Repository
libmlt-ruby_0.9.6-dmo1+deb8u1_all.deb 0.9.6 all Multimedia Main
libmlt-ruby - - -

Requires

Name Value
libmlt-ruby2.1 -

Download

Type URL
Mirror www.deb-multimedia.org
Binary Package libmlt-ruby_0.9.6-dmo1+deb8u1_all.deb
Source Package mlt-dmo

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.deb-multimedia.org jessie main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-get install deb-multimedia-keyring
  4. Install libmlt-ruby deb package:
    # sudo apt-get install libmlt-ruby

Files

Path
/usr/share/doc/libmlt-ruby/changelog.Debian.gz
/usr/share/doc/libmlt-ruby/changelog.gz
/usr/share/doc/libmlt-ruby/copyright

See Also

Package Description
libmlt6_0.9.6-dmo1+deb8u1_amd64.deb multimedia framework (runtime)
libmovit-dev_1.1.3-dmo1_amd64.deb OpenGL-based image processing on the GPU - devel files
libmovit2_1.1.3-dmo1_amd64.deb OpenGL-based image processing on the GPU - devel files
libmowgli-2-0_2.0.0-dmo1+deb8u1_amd64.deb High performance development framework for C
libmowgli-2-dev_2.0.0-dmo1+deb8u1_amd64.deb High performance development framework for C (development)
libmp3lame-dev_3.99.5-dmo4_amd64.deb Development files for LAME
libmp3lame0_3.99.5-dmo4_amd64.deb Shared libraries for MP3 encoding
libmp3splt-dev_0.9.2-dmo1+deb8u1_amd64.deb Development files for libmp3splt0
libmp3splt-doc_0.9.2-dmo1+deb8u1_all.deb documentation for libmp3splt
libmp3splt0-flac_0.9.2-dmo1+deb8u1_amd64.deb Flac plugin for mp3splt
libmp3splt0-mp3_0.9.2-dmo1+deb8u1_amd64.deb MP3 plugin for mp3splt
libmp3splt0-ogg_0.9.2-dmo1+deb8u1_amd64.deb Ogg Vorbis plugin for mp3splt
libmp3splt0_0.9.2-dmo1+deb8u1_amd64.deb Library for splitting MP3 and Ogg Vorbis files
libmp4v2-2_2.0.0-dmo2+deb8u1_amd64.deb MP4 container library - runtime files
libmp4v2-dev_2.0.0-dmo2+deb8u1_amd64.deb MP4 container library - development files
Advertisement
Advertisement