libphp7.0-embed_7.0.20-1~dotdeb+8.1_i386.deb


Advertisement

Description

libphp7.0-embed - HTML-embedded scripting language (Embedded SAPI library)

Property Value
Distribution Debian 8 (Jessie)
Repository Dotdeb i386
Package filename libphp7.0-embed_7.0.20-1~dotdeb+8.1_i386.deb
Package name libphp7.0-embed
Package version 7.0.20
Package release 1~dotdeb+8.1
Package architecture i386
Package type deb
Category php
Homepage http://www.php.net/
License -
Maintainer Guillaume Plessis <gui@dotdeb.org>
Download size 1.29 MB
Installed size 4.60 MB
This package provides the library /usr/lib/libphp7.0.so which can
be used by application developers to embed PHP scripting functionality.
The following extensions are built in: Core date filter hash libxml openssl
pcntl pcre Reflection session SPL standard zlib.
PHP (recursive acronym for PHP: Hypertext Preprocessor) is a widely-used
open source general-purpose scripting language that is especially suited
for web development and can be embedded into HTML.
WARNING: The embed SAPI is experimental and there's no guarantee that
the API/ABI will be kept compatible even between minor releases.  You
have been warned.

Alternatives

Package Version Architecture Repository
libphp7.0-embed_7.0.33-1~dotdeb+8.1_amd64.deb 7.0.33 amd64 Dotdeb
libphp7.0-embed_7.0.33-1~dotdeb+8.1_i386.deb 7.0.33 i386 Dotdeb
libphp7.0-embed_7.0.32-1~dotdeb+8.1_amd64.deb 7.0.32 amd64 Dotdeb
libphp7.0-embed_7.0.32-1~dotdeb+8.1_i386.deb 7.0.32 i386 Dotdeb
libphp7.0-embed_7.0.31-1~dotdeb+8.1_amd64.deb 7.0.31 amd64 Dotdeb
libphp7.0-embed_7.0.31-1~dotdeb+8.1_i386.deb 7.0.31 i386 Dotdeb
libphp7.0-embed_7.0.30-1~dotdeb+8.1_amd64.deb 7.0.30 amd64 Dotdeb
libphp7.0-embed_7.0.30-1~dotdeb+8.1_i386.deb 7.0.30 i386 Dotdeb
libphp7.0-embed_7.0.29-1~dotdeb+8.1_amd64.deb 7.0.29 amd64 Dotdeb
libphp7.0-embed_7.0.29-1~dotdeb+8.1_i386.deb 7.0.29 i386 Dotdeb
libphp7.0-embed_7.0.28-1~dotdeb+8.1_amd64.deb 7.0.28 amd64 Dotdeb
libphp7.0-embed_7.0.28-1~dotdeb+8.1_i386.deb 7.0.28 i386 Dotdeb
libphp7.0-embed_7.0.27-1~dotdeb+8.1_amd64.deb 7.0.27 amd64 Dotdeb
libphp7.0-embed_7.0.27-1~dotdeb+8.1_i386.deb 7.0.27 i386 Dotdeb
libphp7.0-embed_7.0.26-1~dotdeb+8.2_amd64.deb 7.0.26 amd64 Dotdeb
libphp7.0-embed_7.0.26-1~dotdeb+8.2_i386.deb 7.0.26 i386 Dotdeb
libphp7.0-embed_7.0.26-1~dotdeb+8.1_amd64.deb 7.0.26 amd64 Dotdeb
libphp7.0-embed_7.0.26-1~dotdeb+8.1_i386.deb 7.0.26 i386 Dotdeb
libphp7.0-embed_7.0.25-1~dotdeb+8.1_amd64.deb 7.0.25 amd64 Dotdeb
libphp7.0-embed_7.0.25-1~dotdeb+8.1_i386.deb 7.0.25 i386 Dotdeb
libphp7.0-embed_7.0.24-1~dotdeb+8.1_amd64.deb 7.0.24 amd64 Dotdeb
libphp7.0-embed_7.0.24-1~dotdeb+8.1_i386.deb 7.0.24 i386 Dotdeb
libphp7.0-embed_7.0.23-1~dotdeb+8.1_amd64.deb 7.0.23 amd64 Dotdeb
libphp7.0-embed_7.0.23-1~dotdeb+8.1_i386.deb 7.0.23 i386 Dotdeb
libphp7.0-embed_7.0.22-1~dotdeb+8.1_amd64.deb 7.0.22 amd64 Dotdeb
libphp7.0-embed_7.0.22-1~dotdeb+8.1_i386.deb 7.0.22 i386 Dotdeb
libphp7.0-embed_7.0.20-1~dotdeb+8.2_amd64.deb 7.0.20 amd64 Dotdeb
libphp7.0-embed_7.0.20-1~dotdeb+8.2_i386.deb 7.0.20 i386 Dotdeb
libphp7.0-embed_7.0.20-1~dotdeb+8.1_amd64.deb 7.0.20 amd64 Dotdeb
libphp7.0-embed_7.0.19-1~dotdeb+8.1_amd64.deb 7.0.19 amd64 Dotdeb
libphp7.0-embed_7.0.19-1~dotdeb+8.1_i386.deb 7.0.19 i386 Dotdeb
libphp7.0-embed_7.0.18-1~dotdeb+8.1_amd64.deb 7.0.18 amd64 Dotdeb
libphp7.0-embed_7.0.18-1~dotdeb+8.1_i386.deb 7.0.18 i386 Dotdeb
libphp7.0-embed_7.0.17-1~dotdeb+8.1_amd64.deb 7.0.17 amd64 Dotdeb
libphp7.0-embed_7.0.17-1~dotdeb+8.1_i386.deb 7.0.17 i386 Dotdeb
libphp7.0-embed_7.0.16-1~dotdeb+8.1_amd64.deb 7.0.16 amd64 Dotdeb
libphp7.0-embed_7.0.16-1~dotdeb+8.1_i386.deb 7.0.16 i386 Dotdeb
libphp7.0-embed_7.0.15-1~dotdeb+8.1_amd64.deb 7.0.15 amd64 Dotdeb
libphp7.0-embed_7.0.15-1~dotdeb+8.1_i386.deb 7.0.15 i386 Dotdeb
libphp7.0-embed_7.0.14-1~dotdeb+8.1_amd64.deb 7.0.14 amd64 Dotdeb
libphp7.0-embed_7.0.14-1~dotdeb+8.1_i386.deb 7.0.14 i386 Dotdeb
libphp7.0-embed_7.0.13-1~dotdeb+8.1_amd64.deb 7.0.13 amd64 Dotdeb
libphp7.0-embed_7.0.13-1~dotdeb+8.1_i386.deb 7.0.13 i386 Dotdeb
libphp7.0-embed_7.0.12-1~dotdeb+8.1_amd64.deb 7.0.12 amd64 Dotdeb
libphp7.0-embed_7.0.12-1~dotdeb+8.1_i386.deb 7.0.12 i386 Dotdeb
libphp7.0-embed_7.0.11-1~dotdeb+8.1_amd64.deb 7.0.11 amd64 Dotdeb
libphp7.0-embed_7.0.11-1~dotdeb+8.1_i386.deb 7.0.11 i386 Dotdeb
libphp7.0-embed_7.0.10-1~dotdeb+8.1_amd64.deb 7.0.10 amd64 Dotdeb
libphp7.0-embed_7.0.10-1~dotdeb+8.1_i386.deb 7.0.10 i386 Dotdeb
libphp7.0-embed_7.0.9-1~dotdeb+8.1_amd64.deb 7.0.9 amd64 Dotdeb
libphp7.0-embed_7.0.9-1~dotdeb+8.1_i386.deb 7.0.9 i386 Dotdeb
libphp7.0-embed_7.0.8-1~dotdeb+8.1_amd64.deb 7.0.8 amd64 Dotdeb
libphp7.0-embed_7.0.8-1~dotdeb+8.1_i386.deb 7.0.8 i386 Dotdeb
libphp7.0-embed_7.0.7-1~dotdeb+8.1_amd64.deb 7.0.7 amd64 Dotdeb
libphp7.0-embed_7.0.7-1~dotdeb+8.1_i386.deb 7.0.7 i386 Dotdeb
libphp7.0-embed_7.0.6-1~dotdeb+8.1_amd64.deb 7.0.6 amd64 Dotdeb
libphp7.0-embed_7.0.6-1~dotdeb+8.1_i386.deb 7.0.6 i386 Dotdeb
libphp7.0-embed_7.0.5-1~dotdeb+8.1_amd64.deb 7.0.5 amd64 Dotdeb
libphp7.0-embed_7.0.5-1~dotdeb+8.1_i386.deb 7.0.5 i386 Dotdeb
libphp7.0-embed_7.0.4-1~dotdeb+8.1_amd64.deb 7.0.4 amd64 Dotdeb
libphp7.0-embed_7.0.4-1~dotdeb+8.1_i386.deb 7.0.4 i386 Dotdeb
libphp7.0-embed_7.0.3-1~dotdeb+8.1_amd64.deb 7.0.3 amd64 Dotdeb
libphp7.0-embed_7.0.3-1~dotdeb+8.1_i386.deb 7.0.3 i386 Dotdeb
libphp7.0-embed_7.0.2-1~dotdeb+8.2_amd64.deb 7.0.2 amd64 Dotdeb
libphp7.0-embed_7.0.2-1~dotdeb+8.2_i386.deb 7.0.2 i386 Dotdeb
libphp7.0-embed_7.0.2-1~dotdeb+8.1_amd64.deb 7.0.2 amd64 Dotdeb
libphp7.0-embed_7.0.2-1~dotdeb+8.1_i386.deb 7.0.2 i386 Dotdeb
libphp7.0-embed_7.0.1-1~dotdeb+8.1_amd64.deb 7.0.1 amd64 Dotdeb
libphp7.0-embed_7.0.1-1~dotdeb+8.1_i386.deb 7.0.1 i386 Dotdeb
libphp7.0-embed_7.0.0-5~dotdeb+8.1_amd64.deb 7.0.0 amd64 Dotdeb
libphp7.0-embed_7.0.0-5~dotdeb+8.1_i386.deb 7.0.0 i386 Dotdeb
libphp7.0-embed_7.0.0-1~dotdeb+8.1_amd64.deb 7.0.0 amd64 Dotdeb
libphp7.0-embed_7.0.0-1~dotdeb+8.1_i386.deb 7.0.0 i386 Dotdeb
libphp7.0-embed - - -

Requires

Name Value
libc6 >= 2.15
libmagic1 -
libpcre3 >= 1:8.35
libssl1.0.0 >= 1.0.1
libxml2 >= 2.8.0
mime-support -
php7.0-cli -
php7.0-common = 7.0.20-1~dotdeb+8.1
php7.0-json -
php7.0-opcache -
tzdata -
ucf -
zlib1g >= 1:1.2.3.4

Provides

Name Value
libphp-embed -
phpapi-20151012 -

Download

Type URL
Mirror packages.dotdeb.org
Binary Package libphp7.0-embed_7.0.20-1~dotdeb+8.1_i386.deb
Source Package php7.0

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://packages.dotdeb.org/ jessie all
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # wget -q https://www.dotdeb.org/dotdeb.gpg -O- | sudo apt-key add -
  4. Install libphp7.0-embed deb package:
    # sudo apt-get install libphp7.0-embed

See Also

Package Description
nginx-common_1.10.1-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.10.1-1~dotdeb+8.2_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.10.2-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.10.2-2~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.10.2-2~dotdeb+8.2_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.10.3-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.12.0-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.12.1-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.12.2-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.14.1-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.14.2-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.8.0-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.8.0-1~dotdeb+8.2_all.deb small, powerful, scalable web/proxy server - common files
nginx-common_1.8.1-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - common files
nginx-doc_1.10.1-1~dotdeb+8.1_all.deb small, powerful, scalable web/proxy server - documentation
Advertisement
Advertisement