libpcre16-3_8.39-1~dotdeb+8.1_i386.deb


Advertisement

Description

libpcre16-3 - Old Perl 5 Compatible Regular Expression Library - 16 bit runtime files

Property Value
Distribution Debian 8 (Jessie)
Repository Dotdeb i386
Package filename libpcre16-3_8.39-1~dotdeb+8.1_i386.deb
Package name libpcre16-3
Package version 8.39
Package release 1~dotdeb+8.1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Guillaume Plessis <gui@dotdeb.org>
Download size 251.06 KB
Installed size 573.00 KB
This is a library of functions to support regular expressions whose syntax
and semantics are as close as possible to those of the Perl 5 language.
This package contains the 16 bit runtime library.

Alternatives

Package Version Architecture Repository
libpcre16-3_8.39-1~dotdeb+8.1_amd64.deb 8.39 amd64 Dotdeb
libpcre16-3 - - -

Requires

Name Value
libc6 >= 2.4
multiarch-support -

Download

Type URL
Mirror packages.dotdeb.org
Binary Package libpcre16-3_8.39-1~dotdeb+8.1_i386.deb
Source Package pcre3

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://packages.dotdeb.org/ jessie all
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # wget -q https://www.dotdeb.org/dotdeb.gpg -O- | sudo apt-key add -
  4. Install libpcre16-3 deb package:
    # sudo apt-get install libpcre16-3

See Also

Package Description
libpcre3-dev_8.39-1~dotdeb+8.1_i386.deb Old Perl 5 Compatible Regular Expression Library - development files
libpcre32-3_8.39-1~dotdeb+8.1_i386.deb Old Perl 5 Compatible Regular Expression Library - 32 bit runtime files
libpcre3_8.39-1~dotdeb+8.1_i386.deb Old Perl 5 Compatible Regular Expression Library - runtime files
libpcrecpp0v5_8.39-1~dotdeb+8.1_i386.deb Old Perl 5 Compatible Regular Expression Library - C++ runtime files
libphp-embed_14-1~dotdeb+8.1_all.deb HTML-embedded scripting language (Embedded SAPI library) (default)
libphp-embed_21-1~dotdeb+8.1_all.deb HTML-embedded scripting language (Embedded SAPI library) (default)
libphp-embed_7.0+42-1~dotdeb+8.1_all.deb HTML-embedded scripting language (Embedded SAPI library) (default)
libphp7.0-embed_7.0.0-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.0-5~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.1-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.10-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.11-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.12-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.13-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.14-1~dotdeb+8.1_i386.deb HTML-embedded scripting language (Embedded SAPI library)
Advertisement
Advertisement