php7.0-memcached_2.2.0-2-52c644b-1~dotdeb+8.2_amd64.deb


Advertisement

Description

php7.0-memcached - memcached extension module for PHP, uses libmemcached

Property Value
Distribution Debian 8 (Jessie)
Repository Dotdeb amd64
Package filename php7.0-memcached_2.2.0-2-52c644b-1~dotdeb+8.2_amd64.deb
Package name php7.0-memcached
Package version 2.2.0
Package release 2-52c644b-1~dotdeb+8.2
Package architecture amd64
Package type deb
Category php
Homepage http://pecl.php.net/package/memcached
License -
Maintainer Guillaume Plessis <gui@dotdeb.org>
Download size 34.96 KB
Installed size 159.00 KB
Memcached is a caching daemon designed especially for
dynamic web applications to decrease database load by
storing objects in memory.
This extension uses libmemcached library to provide
API for communicating with memcached servers.

Alternatives

Package Version Architecture Repository
php7.0-memcached_3.0.3-1~dotdeb+8.1_amd64.deb 3.0.3 amd64 Dotdeb
php7.0-memcached_3.0.3-1~dotdeb+8.1_i386.deb 3.0.3 i386 Dotdeb
php7.0-memcached_3.0.2-1~dotdeb+8.1_amd64.deb 3.0.2 amd64 Dotdeb
php7.0-memcached_3.0.2-1~dotdeb+8.1_i386.deb 3.0.2 i386 Dotdeb
php7.0-memcached_3.0.1-1~dotdeb+8.1_amd64.deb 3.0.1 amd64 Dotdeb
php7.0-memcached_3.0.1-1~dotdeb+8.1_i386.deb 3.0.1 i386 Dotdeb
php7.0-memcached_2.2.0-2-52c644b-1~dotdeb+8.2_i386.deb 2.2.0 i386 Dotdeb
php7.0-memcached_2.2.0-2-52c644b-1~dotdeb+8.1_amd64.deb 2.2.0 amd64 Dotdeb
php7.0-memcached_2.2.0-2-52c644b-1~dotdeb+8.1_i386.deb 2.2.0 i386 Dotdeb
php7.0-memcached_2.2.0-1-7cb0c48-1~dotdeb+8.1_amd64.deb 2.2.0 amd64 Dotdeb
php7.0-memcached_2.2.0-1-7cb0c48-1~dotdeb+8.1_i386.deb 2.2.0 i386 Dotdeb
php7.0-memcached - - -

Requires

Name Value
libc6 >= 2.14
libmemcached11 -
libmemcachedutil2 -
libsasl2-2 -
php-common >= 1:7.0+33~
php7.0-igbinary -
php7.0-msgpack -
phpapi-20151012 -
ucf -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror packages.dotdeb.org
Binary Package php7.0-memcached_2.2.0-2-52c644b-1~dotdeb+8.2_amd64.deb
Source Package php-memcached

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://packages.dotdeb.org/ jessie all
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # wget -q https://www.dotdeb.org/dotdeb.gpg -O- | sudo apt-key add -
  4. Install php7.0-memcached deb package:
    # sudo apt-get install php7.0-memcached

See Also

Package Description
php7.0-mongodb_1.1.2-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.3-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.4-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.5-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.6-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.7-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.7-1~dotdeb+8.2_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.8-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.1.9-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.2.1-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.2.2-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.2.3-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-mongodb_1.2.4-1~dotdeb+8.1_amd64.deb MongoDB driver for PHP
php7.0-msgpack_2.0.0-1~dotdeb+8.1_amd64.deb MessagePack serializer for PHP
php7.0-msgpack_2.0.1-1~dotdeb+8.1_amd64.deb MessagePack serializer for PHP
Advertisement
Advertisement