libpcre3_8.39-1~dotdeb+8.1_amd64.deb


Advertisement

Description

libpcre3 - Old Perl 5 Compatible Regular Expression Library - runtime files

Property Value
Distribution Debian 8 (Jessie)
Repository Dotdeb amd64
Package filename libpcre3_8.39-1~dotdeb+8.1_amd64.deb
Package name libpcre3
Package version 8.39
Package release 1~dotdeb+8.1
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Guillaume Plessis <gui@dotdeb.org>
Download size 329.21 KB
Installed size 703.00 KB
This is a library of functions to support regular expressions whose syntax
and semantics are as close as possible to those of the Perl 5 language.
New packages should use the newer pcre2 packages, and existing
packages should migrate to pcre2.
This package contains the runtime libraries.

Alternatives

Package Version Architecture Repository
libpcre3_8.39-1~dotdeb+8.1_i386.deb 8.39 i386 Dotdeb
libpcre3_8.35-3.3+deb8u4_amd64.deb 8.35 amd64 Debian Main
libpcre3_8.35-3.3+deb8u4_i386.deb 8.35 i386 Debian Main
libpcre3 - - -

Requires

Name Value
libc6 >= 2.14
multiarch-support -

Conflicts

Name Value
libpcre3-dev <= 4.3-3

Download

Type URL
Mirror packages.dotdeb.org
Binary Package libpcre3_8.39-1~dotdeb+8.1_amd64.deb
Source Package pcre3

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://packages.dotdeb.org/ jessie all
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # wget -q https://www.dotdeb.org/dotdeb.gpg -O- | sudo apt-key add -
  4. Install libpcre3 deb package:
    # sudo apt-get install libpcre3

See Also

Package Description
libpcrecpp0v5_8.39-1~dotdeb+8.1_amd64.deb Old Perl 5 Compatible Regular Expression Library - C++ runtime files
libphp-embed_14-1~dotdeb+8.1_all.deb HTML-embedded scripting language (Embedded SAPI library) (default)
libphp-embed_21-1~dotdeb+8.1_all.deb HTML-embedded scripting language (Embedded SAPI library) (default)
libphp-embed_7.0+42-1~dotdeb+8.1_all.deb HTML-embedded scripting language (Embedded SAPI library) (default)
libphp7.0-embed_7.0.0-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.0-5~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.1-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.10-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.11-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.12-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.13-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.14-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.15-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.16-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
libphp7.0-embed_7.0.17-1~dotdeb+8.1_amd64.deb HTML-embedded scripting language (Embedded SAPI library)
Advertisement
Advertisement