libnginx-mod-mail_1.12.2-1~dotdeb+8.1_amd64.deb


Advertisement

Description

libnginx-mod-mail - Mail module for Nginx

Property Value
Distribution Debian 8 (Jessie)
Repository Dotdeb amd64
Package filename libnginx-mod-mail_1.12.2-1~dotdeb+8.1_amd64.deb
Package name libnginx-mod-mail
Package version 1.12.2
Package release 1~dotdeb+8.1
Package architecture amd64
Package type deb
Category httpd
Homepage http://nginx.net
License -
Maintainer Guillaume Plessis <gui@dotdeb.org>
Download size 113.44 KB
Installed size 230.00 KB
The nginx_mail module adds mail proxy support to nginx.
The module supports proxying all the standard mail protocols such as IMAP,
POP3 & SMTP.

Alternatives

Package Version Architecture Repository
libnginx-mod-mail_1.14.2-1~dotdeb+8.1_amd64.deb 1.14.2 amd64 Dotdeb
libnginx-mod-mail_1.14.2-1~dotdeb+8.1_i386.deb 1.14.2 i386 Dotdeb
libnginx-mod-mail_1.14.1-1~dotdeb+8.1_amd64.deb 1.14.1 amd64 Dotdeb
libnginx-mod-mail_1.14.1-1~dotdeb+8.1_i386.deb 1.14.1 i386 Dotdeb
libnginx-mod-mail_1.12.2-1~dotdeb+8.1_i386.deb 1.12.2 i386 Dotdeb
libnginx-mod-mail_1.12.1-1~dotdeb+8.1_amd64.deb 1.12.1 amd64 Dotdeb
libnginx-mod-mail_1.12.1-1~dotdeb+8.1_i386.deb 1.12.1 i386 Dotdeb
libnginx-mod-mail_1.12.0-1~dotdeb+8.1_amd64.deb 1.12.0 amd64 Dotdeb
libnginx-mod-mail_1.12.0-1~dotdeb+8.1_i386.deb 1.12.0 i386 Dotdeb
libnginx-mod-mail_1.10.3-1~dotdeb+8.1_amd64.deb 1.10.3 amd64 Dotdeb
libnginx-mod-mail_1.10.3-1~dotdeb+8.1_i386.deb 1.10.3 i386 Dotdeb
libnginx-mod-mail_1.10.2-2~dotdeb+8.2_amd64.deb 1.10.2 amd64 Dotdeb
libnginx-mod-mail_1.10.2-2~dotdeb+8.2_i386.deb 1.10.2 i386 Dotdeb
libnginx-mod-mail_1.10.2-2~dotdeb+8.1_amd64.deb 1.10.2 amd64 Dotdeb
libnginx-mod-mail_1.10.2-2~dotdeb+8.1_i386.deb 1.10.2 i386 Dotdeb
libnginx-mod-mail_1.10.2-1~dotdeb+8.1_amd64.deb 1.10.2 amd64 Dotdeb
libnginx-mod-mail_1.10.2-1~dotdeb+8.1_i386.deb 1.10.2 i386 Dotdeb
libnginx-mod-mail_1.10.1-1~dotdeb+8.2_amd64.deb 1.10.1 amd64 Dotdeb
libnginx-mod-mail_1.10.1-1~dotdeb+8.2_i386.deb 1.10.1 i386 Dotdeb
libnginx-mod-mail_1.10.1-1~dotdeb+8.1_amd64.deb 1.10.1 amd64 Dotdeb
libnginx-mod-mail_1.10.1-1~dotdeb+8.1_i386.deb 1.10.1 i386 Dotdeb
libnginx-mod-mail - - -

Requires

Name Value
libc6 >= 2.14
nginx-common = 1.12.2-1~dotdeb+8.1

Download

Type URL
Mirror packages.dotdeb.org
Binary Package libnginx-mod-mail_1.12.2-1~dotdeb+8.1_amd64.deb
Source Package nginx

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://packages.dotdeb.org/ jessie all
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # wget -q https://www.dotdeb.org/dotdeb.gpg -O- | sudo apt-key add -
  4. Install libnginx-mod-mail deb package:
    # sudo apt-get install libnginx-mod-mail

See Also

Package Description
libnginx-mod-stream_1.10.1-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.10.1-1~dotdeb+8.2_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.10.2-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.10.2-2~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.10.2-2~dotdeb+8.2_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.10.3-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.12.0-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.12.1-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.12.2-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.14.1-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libnginx-mod-stream_1.14.2-1~dotdeb+8.1_amd64.deb Stream module for Nginx
libpcre16-3_8.39-1~dotdeb+8.1_amd64.deb Old Perl 5 Compatible Regular Expression Library - 16 bit runtime files
libpcre3-dev_8.39-1~dotdeb+8.1_amd64.deb Old Perl 5 Compatible Regular Expression Library - development files
libpcre32-3_8.39-1~dotdeb+8.1_amd64.deb Old Perl 5 Compatible Regular Expression Library - 32 bit runtime files
libpcre3_8.39-1~dotdeb+8.1_amd64.deb Old Perl 5 Compatible Regular Expression Library - runtime files
Advertisement
Advertisement