libubox1_2016.07.29-1~debwrt80+1_amd64.deb


Advertisement

Description

libubox1 - OpenWrt core library

Property Value
Distribution Debian 8 (Jessie)
Repository DebWrt Unstable amd64
Package name libubox1
Package version 2016.07.29
Package release 1~debwrt80+1
Package architecture amd64
Package type deb
Installed size 241 B
Download size 43.94 KB
Official Mirror packages.debwrt.net
It's one of the core libraries used within openwrt because it's a set of
utilities, mostly wrappers, that are present usually in programs and that have
been coded in a flexible and reusable way to avoid wasting time.
The library consists mostly on independent functionalities, ones higher level
than others.

Alternatives

Package Version Architecture Repository
libubox1_2016.07.29-1~debwrt80+1_amd64.deb 2016.07.29 amd64 DebWrt Stable
libubox1 - - -

Requires

Name Value
libc6 >= 2.17

Download

Type URL
Binary Package libubox1_2016.07.29-1~debwrt80+1_amd64.deb
Source Package libubox1

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://packages.debwrt.net/debwrt/ jessie-debwrt-unstable main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # wget -q -O - http://packages.debwrt.net/debwrt/dists/debwrt.key | sudo apt-key add -
  4. Install libubox1 deb package:
    # sudo apt-get install libubox1

See Also

Package Description
mjpg-streamer_182-3~debwrt80+1_amd64.deb Stream video in MJPEG format
mtd21_0.0-1~debwrt80+1_amd64.deb Utility to write to an Memory Technology Device (MTD)
nvram9_0.0-1~debwrt80+3_amd64.deb Read/Write values from nvram of embedded devices
nvram_0.0.9-1~debwrt80+1_amd64.deb Read/Write values from nvram of embedded devices
swconfig10_0.0-1~debwrt80+2_amd64.deb Configure managed switches
swconfig11_0.0-1~debwrt80+3_amd64.deb Configure managed switches
swconfig_0.0.10-2~debwrt80+1_amd64.deb Configure managed switches
test_0.1~debwrt80+1_amd64.deb DebWrt test package
wpagui_2.3-1+deb8u4.1~debwrt80+2_amd64.deb graphical user interface for wpa_supplicant
wpasupplicant_2.3-1+deb8u4.1~debwrt80+2_amd64.deb client support for WPA and WPA2 (IEEE 802.11i)
Advertisement
Advertisement