faac_1.28-6_i386.deb


Advertisement

Description

faac - AAC audio encoder (frontend)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Nonfree i386
Package filename faac_1.28-6_i386.deb
Package name faac
Package version 1.28
Package release 6
Package architecture i386
Package type deb
Category non-free/sound
Homepage http://www.audiocoding.com/
License -
Maintainer Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Download size 15.04 KB
Installed size 68.00 KB
The FAAC project includes the AAC encoder FAAC and decoder FAAD2. It supports
several MPEG-4 object types (LC, Main, LTP, HE AAC, PS) and file formats
(ADTS AAC, raw AAC, MP4), multichannel and gapless en/decoding as well as MP4
metadata tags. The codecs are compatible with standard-compliant audio
applications using one or more of these profiles.
This package contains the frontend.

Alternatives

Package Version Architecture Repository
faac_1.28-6_amd64.deb 1.28 amd64 Debian Nonfree
faac_1.28-dmo3+deb8u1_amd64.deb 1.28 amd64 Multimedia Main
faac_1.28-dmo3+deb8u1_i386.deb 1.28 i386 Multimedia Main
faac - - -

Requires

Name Value
libc6 >= 2.7
libfaac0 >= 1.28

Download

Type URL
Mirror ftp.br.debian.org
Binary Package faac_1.28-6_i386.deb
Source Package faac

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install faac deb package:
    # sudo apt-get install faac

Files

Path
/usr/bin/faac
/usr/share/doc/faac/changelog.Debian.gz
/usr/share/doc/faac/changelog.gz
/usr/share/doc/faac/copyright
/usr/share/man/man1/faac.1.gz

Changelog

2013-11-21 - Fabian Greffrath <fabian+debian@greffrath.com>
faac (1.28-6) unstable; urgency=low
* Add "XS-Autobuild: yes" to debian/control and clarify in debian/copyright
that this package can legitimately and technically be auto-built
(Closes: #729145).
2013-06-22 - Reinhard Tartler <siretart@tauware.de>
faac (1.28-5) unstable; urgency=low
[ Andres Mejia ]
* Disable mp4v2 support.
This only disables mp4v2 for the faac utility program. The faac
utility is GPL-2 but the mp4v2 library is MPL-1.1. The two licenses
are incompatible with each other.
[ Reinhard Tartler ]
* Revise debian/copyright
* Bump standards version (no changes needed)
2012-03-22 - Andres Mejia <amejia@debian.org>
faac (1.28-4) unstable; urgency=low
* Upload to Debian. (Closes: #665318)
* Change my contact info to use my @debian.org email.
* Bump to Standards-Version 3.9.3.
* Make dev package multiarch installable.
* Add Vcs-* entries.
2012-02-20 - Fabian Greffrath <fabian+debian@greffrath.com>
faac (1.28-3) unstable; urgency=low
* Use updated external libmp4v2 if available.
* Port faac to the iTMF Generic and Tags API.
* Add Build-Depends: libmp4v2-dev (>= 1.9.1).
2012-02-07 - Fabian Greffrath <fabian+debian@greffrath.com>
faac (1.28-2) unstable; urgency=low
* Build faac against the public API exposed in <faac.h>
instead of the private API defined in "libfaac/frame.h".
* Simplify symbol-visibility.patch accordingly.
2012-02-06 - Fabian Greffrath <fabian+debian@greffrath.com>
faac (1.28-1) unstable; urgency=low
* Update my e-mail address in Uploaders field.
* Update debian/copyright.
* Ship upstream manpage instead if our own one.
* Fix dh invocation in debian/rules.
* Set appropriate symbol visibility attributes.
* Add debian/libfaac0.symbols file.
* Fix format string security error.
* Multi-Archify.
* TODO: Port to libmp4v2-r479 API.
2011-06-09 - Maia Kozheva <sikon@ubuntu.com>
faac (1.28-0fab3) unstable; urgency=low
[ Andres Mejia ]
* Various fixes for getting faac working on current Debian sid.
* Include myself in Uploaders field.
* Clarify comment about build fixes in patch.
* Change this package section to non-free due to its conflicting
licensing terms.
* Don't include libtool file.
[ Maia Kozheva ]
* Add .gitignore.
* Remove explicit quilt dependency, migrate to 3.0 source format.
* Remove autoreconf.patch, using dh_autoreconf.
* debian/control:
- Reword binary package descriptions to remove initial articles.
- Bump Standards-Version to 3.9.2.
- Update maintainer field.
- Add myself to uploaders.
* debian/control, debian/rules:
- Remove quilt, add dh-autoreconf support.
* debian/faac.manpages, debian/manpages/faac.1:
- Add manpage from Ubuntu version 1.26-0.1ubuntu2, with manpage hyphen
issues corrected.
2009-06-29 - Fabian Greffrath <fabian@greffrath.com>
faac (1.28-0fab2) unstable; urgency=low
* debian/control, debian/rules: Ported from debhelper (>= 7) to cdbs.
* debian/control: Wrapped Build-Depends and Depends fields.
2009-06-01 - Fabian Greffrath <fabian@greffrath.com>
faac (1.28-0fab1) unstable; urgency=low
* Initial release.

See Also

Package Description
festlex-oald_1.4.0-3.1_all.deb Festival lexicon from Oxford Advanced Learners' Dictionary
festvox-ellpc11k_1.4.0-3_all.deb Castilian Spanish male speaker for Festival
fglrx-atieventsd_15.9-4~deb8u2_i386.deb events daemon for the non-free ATI/AMD RadeonHD display driver
fglrx-control_15.9-4~deb8u2_i386.deb control panel for the non-free ATI/AMD RadeonHD display driver
fglrx-driver_15.9-4~deb8u2_i386.deb non-free ATI/AMD RadeonHD display driver
fglrx-modules-dkms_15.9-4~deb8u2_i386.deb dkms module source for the non-free ATI/AMD RadeonHD display driver
fglrx-source_15.9-4~deb8u2_i386.deb kernel module source for the non-free ATI/AMD RadeonHD display driver
firmware-adi_0.43_all.deb Binary firmware for Analog Devices Inc. DSL modem chips
firmware-atheros_0.43_all.deb Binary firmware for Atheros wireless cards
firmware-bnx2_0.43_all.deb Binary firmware for Broadcom NetXtremeII
firmware-bnx2x_0.43_all.deb Binary firmware for Broadcom NetXtreme II 10Gb
firmware-brcm80211_0.43_all.deb Binary firmware for Broadcom 802.11 wireless cards
firmware-crystalhd_0.0~git20120110.fdd2f19-1_all.deb Crystal HD Video Decoder (firmware)
firmware-intelwimax_0.43_all.deb Binary firmware for Intel WiMAX Connection
firmware-ipw2x00_0.43_all.deb Binary firmware for Intel Pro Wireless 2100, 2200 and 2915
Advertisement
Advertisement