libjai-core-java_1.1.4-3_amd64.deb


Advertisement

Description

libjai-core-java - Java Advanced Imaging API reference implementation

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Nonfree amd64
Package filename libjai-core-java_1.1.4-3_amd64.deb
Package name libjai-core-java
Package version 1.1.4
Package release 3
Package architecture amd64
Package type deb
Category non-free/java
Homepage http://java.net/projects/jai-core/
License -
Maintainer Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Download size 2.68 MB
Installed size 4.87 MB
This project contains the core Java Advanced Imaging API
reference implementation containing the packages javax.media.jai.* and
com.sun.media.jai.*.

Alternatives

Package Version Architecture Repository
libjai-core-java - - -

Requires

Name Value
libc6 >= 2.2.5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libjai-core-java_1.1.4-3_amd64.deb
Source Package jai-core

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjai-core-java deb package:
    # sudo apt-get install libjai-core-java

Files

Path
/usr/lib/jni/libmlib_jai.so
/usr/share/doc/libjai-core-java/changelog.Debian.gz
/usr/share/doc/libjai-core-java/copyright
/usr/share/java/jai_codec-1.1.4.jar
/usr/share/java/jai_codec.jar
/usr/share/java/jai_core-1.1.4.jar
/usr/share/java/jai_core.jar
/usr/share/java/mlibwrapper_jai-1.1.4.jar
/usr/share/java/mlibwrapper_jai.jar

Changelog

2012-05-03 - Mathieu Malaterre <malat@debian.org>
jai-core (1.1.4-3) unstable; urgency=low
* Use my @d.o alias. Remove DMUA flag, not required
* Bump to Std-Vers 3.9.3, no changes needed
* Clarify documentation about source code. Closes: #646431
* Add XS-Autobuild: yes flag
2012-01-13 - Andreas Tille <tille@debian.org>
jai-core (1.1.4-2) unstable; urgency=low
[ Thorsten Alteholz ]
* debian/get-orig-source: put orig.tar.gz in ../tarballs to allow
automatic build with svn-buildpackage
[ Andreas Tille ]
* Added myself to Uploaders
* debian/control: Fix Build-Depends-Indep according to the patch from
Micah Gersten <micahg@ubuntu.com> (Thanks Micah)
Closes: #655544
2011-09-12 - Mathieu Malaterre <mathieu.malaterre@gmail.com>
jai-core (1.1.4-1) unstable; urgency=low
* Initial Debian Upload (Closes: #641272)

See Also

Package Description
libjai-imageio-core-java-doc_1.2-3_all.deb Java Advanced Imaging Image I/O Tools API core (documentation)
libjai-imageio-core-java_1.2-3_amd64.deb Java Advanced Imaging Image I/O Tools API core
libmail-sender-perl_0.8.16-2_all.deb Perl Module for sending mails with attachments
libmath-random-perl_0.71-5+b1_amd64.deb Perl collection of random number generators
libmetis-edf-dev_4.1-2-3_amd64.deb Family of Multilevel Partitioning Algorithms
libmetis-edf4.1_4.1-2-3_amd64.deb Family of Multilevel Partitioning Algorithms
libnauty2-dev_2.5r9+ds-1_amd64.deb library for graph automorphisms -- development package
libnauty2_2.5r9+ds-1_amd64.deb library for graph automorphisms -- library package
libnppc6.0_6.0.37-5_amd64.deb NVIDIA Performance Primitives core runtime library
libnppi6.0_6.0.37-5_amd64.deb NVIDIA Performance Primitives for image processing runtime library
libnpps6.0_6.0.37-5_amd64.deb NVIDIA Performance Primitives for signal processing runtime library
libnvblas6.0_6.0.37-5_amd64.deb NVBLAS runtime library
libnvcuvid1_340.106-1_amd64.deb NVIDIA CUDA Video Decoder runtime library
libnvidia-compiler_340.106-1_amd64.deb NVIDIA runtime compiler library
libnvidia-eglcore_340.106-1_amd64.deb NVIDIA binary EGL core libraries
Advertisement
Advertisement