fsl-5.0_5.0.7-4_all.deb


Advertisement

Description

fsl-5.0 - transitional dummy package

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Nonfree amd64
Package filename fsl-5.0_5.0.7-4_all.deb
Package name fsl-5.0
Package version 5.0.7
Package release 4
Package architecture all
Package type deb
Category non-free/oldlibs
Homepage http://www.fmrib.ox.ac.uk/fsl/
License -
Maintainer NeuroDebian Team <team@neuro.debian.net>
Download size 18.37 KB
Installed size 51.00 KB
The only purpose of this package is to enable upgrades to the new
'fsl-5.0-core' package which replaces 'fsl-5.0'.
This package can safely be removed.
Users aiming to perform a complete FSL 5.0 installation (including
all data components) are advised to install the 'fsl-5.0-complete'
package from NeuroDebian.

Alternatives

Package Version Architecture Repository
fsl-5.0_5.0.9-5~nd80+1_all.deb 5.0.9 all NeuroDebian Nonfree
fsl-5.0_5.0.9-5~nd80+1_all.deb 5.0.9 all NeuroDebian Nonfree
fsl-5.0_5.0.7-4_all.deb 5.0.7 all Debian Nonfree
fsl-5.0 - - -

Requires

Name Value
fsl-5.0-core -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package fsl-5.0_5.0.7-4_all.deb
Source Package fsl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fsl-5.0 deb package:
    # sudo apt-get install fsl-5.0

Files

Path
/usr/share/doc/fsl-5.0/NEWS.Debian.gz
/usr/share/doc/fsl-5.0/changelog.Debian.gz
/usr/share/doc/fsl-5.0/copyright

Changelog

2014-07-23 - Michael Hanke <mih@debian.org>
fsl (5.0.7-4) unstable; urgency=medium
* Fix FTBFS on kfreebsd: Disable 'stack_dump' component that is "highly
non-portable" and can be replaced, if necessary, with plain gdb.
* Fix another bashism in the *monitor script generated by bedpostx.
2014-07-20 - Michael Hanke <mih@debian.org>
fsl (5.0.7-3) unstable; urgency=medium
* Improve FSL's build configuration to not treat any non-Linux platform
as a Mac (Closes: #755356).
2014-07-17 - Michael Hanke <mih@debian.org>
fsl (5.0.7-2) unstable; urgency=low
* Add a patch to make randomise_parallel work on systems that do not have
bash as their default shell (Closes: #693373). Thanks to Philip Chase for
the patch.
* Add a patch to honor an unset FSLPARALLEL (do not submit jobs to a
cluster) even in cases where SGE_ROOT is set (Closes: #685757). Thanks to
German Gomez-Herrero for the patch.
* Sanitize PATH and LD_LIBRARY_PATH when sourcing the configuration file.
Old/duplicate FSL path entries are now removed (Closes: #695257). Thanks
to Vincent Kersten for the patch.
2014-07-11 - Michael Hanke <mih@debian.org>
fsl (5.0.7-1) unstable; urgency=medium
* New upstream release.
- new component: gps
* Remove the documentation from the source package due to a number of files
with unclear origin and license. Consequently, the -doc has been removed
as well. Upstream confirms that documentation is best consumed from the
live wiki on the project homepage.
* Move the -gpu package setup into a patch that can be applied to backports
to particular releases. The current Debian unstable doesn't have a
functional nvcc and it is i386 and amd64 only anyway.
* Cleanup and remove old and merged patches.
* Bumped Standard version to 3.9.5 -- no changes necessary.
2014-04-14 - Michael Hanke <mih@debian.org>
fsl (5.0.6-2) unstable; urgency=medium
[ Yaroslav Halchenko ]
* debian/control
- limit build-depends on nvidia-cuda-toolkit only for x86 architectures
[ Michael Hanke ]
* Add libpng-dev as an alternative build-dependency to libpng12-dev (Closes:
#662337).
* Switch dependencies to plain tcl and tk packages (from tcl8.4/tk8.4).
This acknowledges the NMU of fsl-4.1 by Sergei Golovan to fix #737187.
2014-03-15 - Sergei Golovan <sgolovan@debian.org>
fsl (4.1.9-7.2) unstable; urgency=low
* Non-maintainer upload.
* Really replaced tcl8.4 and tk8.4 by tcl and tk in the package dependencies
(Closes: #737187).
2014-01-31 - Sergei Golovan <sgolovan@debian.org>
fsl (4.1.9-7.1) unstable; urgency=low
* Non-maintainer upload.
* Replaced tcl8.4 and tk8.4 by tcl and tk in the package dependencies
(Closes: #737187).
2013-11-01 - Michael Hanke <mih@debian.org>
fsl (5.0.6-1) neurodebian; urgency=low
* New upstream bugfix release:
- An error with voxelwise regressors in lower-level FEAT introduced in
FSL 5.0.5 has been fixed. It is stringly recommend to re-run any
lower-level FEAT analysis that used voxelwise regressors (e.g. PNM)
generated with FSL 5.0.5.
- Bugfixes for POSSUM and the ASL GUI.
* Downgrade -doc dependency on wikiattachments package from recommended
to suggested.

See Also

Package Description
fsl-core_5.0.7-4_all.deb metapackage for the latest version of FSL
fsl_5.0.7-4_all.deb transitional dummy package
gcc-4.8-doc_4.8.3-1_all.deb documentation for the GNU compilers (gcc, gobjc, g++)
gcc-4.9-doc_4.9.1-3_all.deb documentation for the GNU compilers (gcc, gobjc, g++)
gccgo-4.8-doc_4.8.3-1_all.deb documentation for the GNU Go compiler (gccgo)
gccgo-4.9-doc_4.9.1-3_all.deb documentation for the GNU Go compiler (gccgo)
gccintro_1.0-3_all.deb Introduction to GCC by Brian J. Gough
gcj-4.8-doc_4.8.3-1_all.deb documentation for the GNU Java tools (gcj, gij)
gcj-4.9-doc_4.9.1-3_all.deb documentation for the GNU Java tools (gcj, gij)
gdb-doc_7.7.1+dfsg-2_all.deb The GNU Debugger Documentation
gfortran-4.8-doc_4.8.3-1_all.deb documentation for the GNU Fortran Compiler (gfortran)
gfortran-4.9-doc_4.9.1-3_all.deb documentation for the GNU Fortran Compiler (gfortran)
glibc-doc-reference_2.19-1_all.deb GNU C Library: Documentation
gliese_3.0.95-2_all.deb stellar data set from the Third Catalogue of Nearby Stars
gmap_2014-10-22-1_amd64.deb spliced and SNP-tolerant alignment for mRNA and short reads
Advertisement
Advertisement