swh-plugins_0.4.15+1-7_i386.deb


Advertisement

Description

swh-plugins - Steve Harris's LADSPA plugins

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package filename swh-plugins_0.4.15+1-7_i386.deb
Package name swh-plugins
Package version 0.4.15+1
Package release 7
Package architecture i386
Package type deb
Category role::shared-lib sound works-with::audio
Homepage http://plugin.org.uk/
License -
Maintainer Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Download size 521.53 KB
Installed size 1.69 MB
Steve Harris has written a large number of plugins for LADSPA
compatible hosts (e.g. GLAME, Sweep and ecasound). The plugins
available are:
amp, fast overdrive, overdrive (with colourisation), comb filter,
waveshaper, ringmod, divider, diode, decliper, pitch scaler,
16 band equaliser, sinus wavewrapper, hermes filter, chorus,
flanger, decimater, oscillator, gverb, phasers, harmonic generators,
surround encoders and more.

Alternatives

Package Version Architecture Repository
swh-plugins_0.4.15+1-7_amd64.deb 0.4.15+1 amd64 Debian Main
swh-plugins - - -

Requires

Name Value
libc6 >= 2.4
libfftw3-3 -

Provides

Name Value
ladspa-plugin -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package swh-plugins_0.4.15+1-7_i386.deb
Source Package swh-plugins

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install swh-plugins deb package:
    # sudo apt-get install swh-plugins

Files

Path
/usr/lib/ladspa/alias_1407.so
/usr/lib/ladspa/allpass_1895.so
/usr/lib/ladspa/am_pitchshift_1433.so
/usr/lib/ladspa/amp_1181.so
/usr/lib/ladspa/analogue_osc_1416.so
/usr/lib/ladspa/bandpass_a_iir_1893.so
/usr/lib/ladspa/bandpass_iir_1892.so
/usr/lib/ladspa/bode_shifter_1431.so
/usr/lib/ladspa/bode_shifter_cv_1432.so
/usr/lib/ladspa/butterworth_1902.so
/usr/lib/ladspa/chebstortion_1430.so
/usr/lib/ladspa/comb_1190.so
/usr/lib/ladspa/comb_1887.so
/usr/lib/ladspa/comb_splitter_1411.so
/usr/lib/ladspa/const_1909.so
/usr/lib/ladspa/crossover_dist_1404.so
/usr/lib/ladspa/dc_remove_1207.so
/usr/lib/ladspa/decay_1886.so
/usr/lib/ladspa/decimator_1202.so
/usr/lib/ladspa/declip_1195.so
/usr/lib/ladspa/delay_1898.so
/usr/lib/ladspa/delayorama_1402.so
/usr/lib/ladspa/diode_1185.so
/usr/lib/ladspa/divider_1186.so
/usr/lib/ladspa/dj_eq_1901.so
/usr/lib/ladspa/dj_flanger_1438.so
/usr/lib/ladspa/dyson_compress_1403.so
/usr/lib/ladspa/fad_delay_1192.so
/usr/lib/ladspa/fast_lookahead_limiter_1913.so
/usr/lib/ladspa/flanger_1191.so
/usr/lib/ladspa/fm_osc_1415.so
/usr/lib/ladspa/foldover_1213.so
/usr/lib/ladspa/foverdrive_1196.so
/usr/lib/ladspa/freq_tracker_1418.so
/usr/lib/ladspa/gate_1410.so
/usr/lib/ladspa/giant_flange_1437.so
/usr/lib/ladspa/gong_1424.so
/usr/lib/ladspa/gong_beater_1439.so
/usr/lib/ladspa/gsm_1215.so
/usr/lib/ladspa/gverb_1216.so
/usr/lib/ladspa/hard_limiter_1413.so
/usr/lib/ladspa/harmonic_gen_1220.so
/usr/lib/ladspa/hermes_filter_1200.so
/usr/lib/ladspa/highpass_iir_1890.so
/usr/lib/ladspa/hilbert_1440.so
/usr/lib/ladspa/imp_1199.so
/usr/lib/ladspa/impulse_1885.so
/usr/lib/ladspa/inv_1429.so
/usr/lib/ladspa/karaoke_1409.so
/usr/lib/ladspa/latency_1914.so
/usr/lib/ladspa/lcr_delay_1436.so
/usr/lib/ladspa/lowpass_iir_1891.so
/usr/lib/ladspa/ls_filter_1908.so
/usr/lib/ladspa/matrix_ms_st_1421.so
/usr/lib/ladspa/matrix_spatialiser_1422.so
/usr/lib/ladspa/matrix_st_ms_1420.so
/usr/lib/ladspa/mbeq_1197.so
/usr/lib/ladspa/mod_delay_1419.so
/usr/lib/ladspa/multivoice_chorus_1201.so
/usr/lib/ladspa/notch_iir_1894.so
/usr/lib/ladspa/phasers_1217.so
/usr/lib/ladspa/pitch_scale_1193.so
/usr/lib/ladspa/pitch_scale_1194.so
/usr/lib/ladspa/plate_1423.so
/usr/lib/ladspa/pointer_cast_1910.so
/usr/lib/ladspa/rate_shifter_1417.so
/usr/lib/ladspa/retro_flange_1208.so
/usr/lib/ladspa/revdelay_1605.so
/usr/lib/ladspa/ringmod_1188.so
/usr/lib/ladspa/satan_maximiser_1408.so
/usr/lib/ladspa/sc1_1425.so
/usr/lib/ladspa/sc2_1426.so
/usr/lib/ladspa/sc3_1427.so
/usr/lib/ladspa/sc4_1882.so
/usr/lib/ladspa/sc4m_1916.so
/usr/lib/ladspa/se4_1883.so
/usr/lib/ladspa/shaper_1187.so
/usr/lib/ladspa/sifter_1210.so
/usr/lib/ladspa/sin_cos_1881.so
/usr/lib/ladspa/single_para_1203.so
/usr/lib/ladspa/sinus_wavewrapper_1198.so
/usr/lib/ladspa/smooth_decimate_1414.so
/usr/lib/ladspa/split_1406.so
/usr/lib/ladspa/step_muxer_1212.so
/usr/lib/ladspa/surround_encoder_1401.so
/usr/lib/ladspa/svf_1214.so
/usr/lib/ladspa/tape_delay_1211.so
/usr/lib/ladspa/transient_1206.so
/usr/lib/ladspa/triple_para_1204.so
/usr/lib/ladspa/valve_1209.so
/usr/lib/ladspa/valve_rect_1405.so
/usr/lib/ladspa/vynil_1905.so
/usr/lib/ladspa/wave_terrain_1412.so
/usr/lib/ladspa/xfade_1915.so
/usr/lib/ladspa/zm1_1428.so
/usr/share/doc-base/swh-plugins
/usr/share/doc/swh-plugins/changelog.Debian.gz
/usr/share/doc/swh-plugins/changelog.gz
/usr/share/doc/swh-plugins/copyright
/usr/share/doc/swh-plugins/html/ladspa-swh.html
/usr/share/ladspa/rdf/swh-aux.rdf
/usr/share/ladspa/rdf/swh-plugins.rdf
/usr/share/ladspa/rdf/swh-scales.rdf
/usr/share/locale/en_GB/LC_MESSAGES/swh-plugins.mo

Changelog

2012-12-27 - Alessio Treglia <alessio@debian.org>
swh-plugins (0.4.15+1-7) unstable; urgency=low
* Adopting this. Thanks to Patrick Matthäi for the
great job. (Closes: #622162)
* Bump debhelper requirement.
* Turn it into dh short form + dh_autoreconf.
* Enable git-buildpackage support.
* Plugins shouldn't call setlocale() as it could screw up the locale
settings of any application using them. Thanks to Daniel Gibson
for the patch. (Closes: #672705)
* Fix buffer overrun that causes explosions on little endian 64bit
platforms. (Closes: #629263)
* Don't remove po/*.gmo files in order to preserve upstream's original
sources tree.
* debian/patches/01-dont-use-march.diff:
- Don't patch configure, it's going to be regenerated by autoreconf.
* Refresh other patches.
2011-04-10 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15+1-6) unstable; urgency=low
* Bump Standards-Version to 3.9.2 (no changes needed).
* Set the maintainer to the Debian QA Group.
2011-02-06 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15+1-5) unstable; urgency=low
* Bump Standards-Version to 3.9.1 (no changes needed).
* Convert package to the 3.0 (quilt) format.
2009-11-01 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15+1-4) unstable; urgency=low
* Bump Standards-Version to 3.8.3.
- Add debian/README.source.
2009-07-30 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15+1-3) unstable; urgency=low
* Disable model specific 3dnow on amd64.
Closes: #539202
2009-07-29 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15+1-2) unstable; urgency=low
* Mangle +1 in debian/watch.
* Do not configure twice: touch configure-stamp.
* Add again autoconf, automake1.9 and libtool build dependency.
* Add patch 01-dont-use-march.dpatch which fixes a reopened FTBFS on most
architectures.
Closes: #539115
* Add patch 02-fix-spelling-add-de.po.dpatch which reincludes the german
translation.
* Add 03-uptodate-ltmain.dpatch which updates ltmain.sh. Thanks lintian.
2009-07-28 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15+1-1) unstable; urgency=low
* Gettextize and autoreconf the source to fix several FTBFS and build an new
tarball, because of the bloated diff. Now we can also drop libtool,
automake1.9 and autoconf from the build dependencys.
* Build with --enable-shared.
2009-07-26 - Patrick Matthäi <pmatthaei@debian.org>
swh-plugins (0.4.15-3) unstable; urgency=low
* New maintainer.
Closes: #503497
* Bump Standards-Version to 3.8.2 (no changes needed).
* Tune the packaging a bit, use install file, drop useless debhelper calls
and comments.
* Add missing licenses informations.
Closes: #532450
* Build with --enable-sse and --enable-3dnow optimizations on amd64.
* Remove rpaths from some librarys. Thanks lintian.
2009-05-19 - Barry deFreese <bdefreese@debian.org>
swh-plugins (0.4.15-2) unstable; urgency=low
* QA upload.
* Gettextize to remove bogus hardcoded stuff in libtool. (Closes: #526557).
+ Ugly solution as it balloons the diff.
* Add build-dep on libxml2-utils.
* Fix spelling of Display in all files. (Closes: #522375).
* Add German po file. (Closes: #524440).
+ Thanks to Chris Leick.
* Bump Standards Version to 3.8.1. (No changes needed).
2009-02-03 - Barry deFreese <bdefreese@debian.org>
swh-plugins (0.4.15-1) unstable; urgency=low
* QA upload.
+ Set maintainer to Debian QA Group <packages@qa.debian.org>.
* Acknowledge NMUs.
* Make clean not ignore errors.
* Add missing comma to depends line in control.
* Move doc-base section from audio to Sound.
+ Remove excess whitespace from doc-base.
* Add proper Copyright holders to debian/copyright.
* Fix changelog date format lines for 0.2.8-2, 0.2.8-3.
* Add watch file.
* Bump debhelper build-dep and compat to 5.
* Bump Standards Version to 3.8.0.

See Also

Package Description
swi-prolog-doc_5.6.59-2_all.deb Documentation for SWI-Prolog interpreter and XPCE
swi-prolog-java_6.6.6-5_i386.deb Bidirectional interface between SWI-Prolog and Java
swi-prolog-nox_6.6.6-5_i386.deb ISO/Edinburgh-style Prolog interpreter (without X support)
swi-prolog-odbc_6.6.6-5_i386.deb ODBC library for SWI-Prolog
swi-prolog-x_6.6.6-5_i386.deb User interface library for SWI-Prolog (with X support)
swi-prolog_6.6.6-5_i386.deb ISO/Edinburgh-style Prolog interpreter
swift-account_2.2.0-1+deb8u1_all.deb distributed virtual object store - account server
swift-container_2.2.0-1+deb8u1_all.deb distributed virtual object store - container server
swift-doc_2.2.0-1+deb8u1_all.deb distributed virtual object store - documentation
swift-im_2.0+dev6-1+b1_i386.deb easy to use Jabber/XMPP chat client
swift-object-expirer_2.2.0-1+deb8u1_all.deb distributed virtual object store - object-expirer
swift-object_2.2.0-1+deb8u1_all.deb distributed virtual object store - object server
swift-plugin-s3_1.7-5+deb8u1_all.deb swift3 (S3 compatibility) middleware plugin for swift
swift-proxy_2.2.0-1+deb8u1_all.deb distributed virtual object store - proxy server
swift_2.2.0-1+deb8u1_all.deb distributed virtual object store - common files
Advertisement
Advertisement